It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The "Up to the Minute" BP Livefeed Discussion Thread

page: 158
133
<< 155  156  157    159  160  161 >>

log in

join
share:

posted on Aug, 6 2010 @ 01:48 PM
link   
dood the cams are all stationery mate and what were discussing doesnt warrant its own thread or there would be too much clutter of BP threads, the problem that the creation of this one was meant to solve.
Not having a go at you man, were just talkin BP till the feeds show something again




posted on Aug, 6 2010 @ 01:56 PM
link   
Skandi 1 has moved now....everything looks a ok for now. Nothing much happening at the moment....how's that Dood?
Just teasing....it's been really slow today except for the one big blow earlier. I wish someone had captured that. I really want to know what those red clouds are. I have seen them before, but not often......



posted on Aug, 6 2010 @ 01:58 PM
link   
Well, BOA Deep C 1 is still showing that leaking pipe which they tried to cover up with mud. It's now leaking further up, but kind of hard to see due to the quality. You can see it if you look closely, it's pretty much constant and may be coming from more than one place. The current there is pretty constant as well, but you can see it. Skandi 1 has moved a couple times, but is now just sitting there staring at equipment. Possible crack in the floor to the right, but could also be a wire. Looks like it starts, stops, then starts again further up. Skandi 2 is too far away from what it's looking at to see anything plus the quality is bad. The Skandi feeds keep disappearing though. Nothing else to see on any of the others. Q4000 1 seems to be moving, but nothing in view.



posted on Aug, 6 2010 @ 02:02 PM
link   

Originally posted by Kratos1220
Well, BOA Deep C 1 is still showing that leaking pipe which they tried to cover up with mud. It's now leaking further up, but kind of hard to see due to the quality. You can see it if you look closely, it's pretty much constant and may be coming from more than one place. The current there is pretty constant as well, but you can see it. Skandi 1 has moved a couple times, but is now just sitting there staring at equipment. Possible crack in the floor to the right, but could also be a wire. Looks like it starts, stops, then starts again further up. Skandi 2 is too far away from what it's looking at to see anything plus the quality is bad. The Skandi feeds keep disappearing though. Nothing else to see on any of the others. Q4000 1 seems to be moving, but nothing in view.


Yeah....that's how it's been most of the day. Skandi 1 was active for a little while, but that's it. The leak from the pipe troubles me....



posted on Aug, 6 2010 @ 02:09 PM
link   
maybe Im just blind but I cant see a leak on the pipe at BOA 1, what part of the screen is it showing? I have seen that pipe leak before though, it was a kind of smoke it was leaking before.



posted on Aug, 6 2010 @ 02:12 PM
link   

Originally posted by niblo
maybe Im just blind but I cant see a leak on the pipe at BOA 1, what part of the screen is it showing? I have seen that pipe leak before though, it was a kind of smoke it was leaking before.


Am I crazy or does it look like it broke or was disconnected? It doesn't look connected anymore and there is some action on the other screens now.



posted on Aug, 6 2010 @ 02:13 PM
link   
well spotted Kat, youre right. Looks badly rusted as well which could be the cause

BTW is the skandi 1 feed working ok for youse? I keep refreshin but it doesnt come up

[edit on 6/8/10 by niblo]



posted on Aug, 6 2010 @ 02:15 PM
link   
reply to post by niblo
 


No...right when I said there was something happening on it, it shut down....ugh




posted on Aug, 6 2010 @ 02:16 PM
link   
At the rusty part to the far left under what looks to be a valve handle. Around there and to the SW/W of that spot. You can only occasionally see it because the current is moving so fast, but it's there.

Q4000 is going somewhere. Wow Boa Deep C 1 just had a major disturbance.



posted on Aug, 6 2010 @ 02:19 PM
link   
uggggh it's getting cloudy by the pipe and I think something is spewing out of it....don't know how much longer I can watch....I may have to rely on you guys, I have that feeling in the pit of my stomach.



posted on Aug, 6 2010 @ 02:21 PM
link   
Dont knoiw how youve got the stomach Kat, couldnt watch this on my doorstep without cracking up.
Cant tell if its the pipe leaking on BOA1 cause its pure smoke, will be able to tell in a sec when it calms doon



posted on Aug, 6 2010 @ 02:24 PM
link   
reply to post by niblo
 

Yeah....sometimes I just can't watch. Still here though for now. That pipe is definitly broken. I hope it was done on purpose but I don't think so......like you said it looks rusted.



posted on Aug, 6 2010 @ 02:24 PM
link   
It doesn't look to be coming from that pipe. Maybe an eruption off screen to the right, but whatever it was, the current is really flying past that pipe in a right to left direction. Man, is it moving.



posted on Aug, 6 2010 @ 02:26 PM
link   
heres a weather update looks like 2 big systems moving in from the east and south.

www.weather.com... ndefined



posted on Aug, 6 2010 @ 02:27 PM
link   
reply to post by Kratos1220
 


Yes I think you're right....BTW....can you read what it says on the bottom of that screen? I can't read it....where it says what they are monitoring?



posted on Aug, 6 2010 @ 02:27 PM
link   
Oil is still coming out of that pipe at that rusty spot. It's coming from under that lip there. If you keep looking at that area, you can see black whisps and water with a "heat" type of look to it. Like heat coming off a pavement, you know what I'm talking about.



posted on Aug, 6 2010 @ 02:28 PM
link   
Aye I agree, wasnt from the pipe. Is it definetely one pipe in 2 parts or does the section on the right keep going under that dirt maybe?

Ahh I can see the oil going off to the left from that place you described, hard to tell exactly what part it comes from though

[edit on 6/8/10 by niblo]



posted on Aug, 6 2010 @ 02:30 PM
link   
No, I can't. I can make out a few letters, maybe I'll try. Also, on Boa 2, a message in red letters showed up in the middle of the screen for about five seconds, then vanished. Of course, I couldn't read it, but that's a little puzzling.



posted on Aug, 6 2010 @ 02:34 PM
link   
Skandi is back and showing that black stuff that looks like oil....and on Boa 2 enlarge the image....is something building up on the lens...especially the top left...like crystals? Or do I need to stop watching



posted on Aug, 6 2010 @ 02:34 PM
link   

Originally posted by 1curious1
reply to post by justadood

Um... No.... It's an up to the minute thread following all aspects of the BP Disaster which I have followed since its creation!


Actually, if you read the OP, it is a thread reserved for discussing issues directly relating to the LiveFeeds.

"BP Livefeed Discussion Thread"

from the op:





Realize that this will likely be a much more closely watched thread by those who are monitoring the livefeeds and, as such, any questions or comments about the livefeeds will recieve a lot more impact and more eyes will see it if you post it here rather than starting a brand new thread.


i'd prefer to not have to wade through five or six posts in a row wishing people a happy birthday, or posting videos and articles that arent actually connected to this thread.

Just my opinion. I'm no sheriff. Thanks for playing!

[edit on 6-8-2010 by justadood]




top topics



 
133
<< 155  156  157    159  160  161 >>

log in

join