It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Bloggers Technical Questions Thread

page: 7
0
<< 4  5  6    8  9  10 >>

log in

join
share:

posted on Jun, 24 2006 @ 06:19 AM
link   
I just have one more question. How do you code your banners into the stylesheet? I have had an enormous amount of trouble trying to put my banner in my main page, let alone create the background for my blog the way I want it.

Would someone help me on these two things?

Or could someone just write out a step by step how to put a banner on your blog (from a jpg) and how to put a background on your blog?

Thanks for your time.

Take good care,

Ceci


[edit on 24-6-2006 by ceci2006]




posted on Jun, 24 2006 @ 10:52 PM
link   
Hello again, everyone.

I would like to know where our "full server path" is so that I can locate the files I uploaded to the system. I'm sure it is easy to spot just like the one here in our ATS Mem. Center, but maybe I am missing something here? I am out of options because I am clueless where our ftp directory is to find out where the images I have uploaded.

Could someone give me a heads up where to look?

Thanks a lot.


Take good care,

Ceci


[edit on 24-6-2006 by ceci2006]



posted on Jun, 25 2006 @ 02:42 AM
link   
Ceci, check out Zedd's blog (Wizard words). He's got a tutorial there on adding a banner etc. That should answer most of your questions. i've got a little how to on stylesheets and the stylecatcher plug in on my blog.

Zedd's blog
My blog

For the path to your uploaded files, unless you created/chose a folder in the upload window, it should be in the root directory of your blog. e.g ://blog.abovetopsecret.com/YourUsername/somefile.jpg

Hope that helps


[edit on 25-6-2006 by fingapointa]



posted on Jun, 25 2006 @ 03:51 PM
link   
Thank you very much for your help, fingapointa. I am going to read Zedd's blog and work with not only your advice, but the kind efforts of other people I have asked in order to get to the bottom of this.

This is my first blog, so I am glad that people have been very kind in giving me some helpful hints!


If I mangaged this far to rework the CSS code to my liking, I am sure that I can tackle this as well.

Again, I am thankful for your response.

Take good care,

Ceci


Update: Thank you very much, fingapointa, Mr. Zedd and Umbrax for your help! My banner is up and running! Now with the proper coding, I can fix my blog the way I want it to look!


[edit on 25-6-2006 by ceci2006]



posted on Jun, 26 2006 @ 01:21 PM
link   
HELP!!!

At home I have a link to get to my blog and make new entries etc.

Here at work I have no such link.

I know it's a stupid question, but how do I access my blog to make a new entry from another computer, or if i lose the link??

Semper



posted on Jun, 26 2006 @ 01:36 PM
link   
You can login here: blog.abovetopsecret.com/cgi-bin/mt.cgi

Just type in your username and password and you should be good to go.

And now anytime you forget, it will be here waiting for you.



posted on Jun, 30 2006 @ 09:04 PM
link   
Quick question, I've just posted another Conspiracy Theory of the Day blog, and neither are showing up on my main Blog page. Only on the Conspiracy section I have. Why is this?



posted on Jul, 1 2006 @ 12:02 AM
link   
I thought that maybe I had to rebuild my site in order for them to show up, and still nothing. They don't even show up on the Recent Posts list on my site. The only way to even see them is to click the Conspiracies Category. They do appear on the Blogs Home page though. So I'm not sure why this has happened. Hopefully someone knows or can help me figure it out?



posted on Jul, 4 2006 @ 08:24 PM
link   
I've found that my problem has cleared up. if someone here fixed it, thank you. Also, I have a question.

In the stats part, are unique hits hits from other places outside of ATS? Such as Google and stuff?



posted on Jul, 7 2006 @ 10:25 AM
link   
Ok I have another question...

If I use a style sheet, or I guess its called a template, then can I put my own banner in it??

I have looked and looked under "stylesheet css" for the code ZED spoke of "BANNER" but using the template I am using, I can't find it anywhere.

Semper



posted on Jul, 7 2006 @ 08:52 PM
link   
Semper, if you're using a style catcher template, check this out.Modifying the style sheet when using stle catcher. That should sort it. good luck.



posted on Jul, 7 2006 @ 09:01 PM
link   
Semper,

Also look at these three pages on "Learning Moveable Type" for further help:

What Do All These Templates Do?
Banner Images
Background Patterns

Hope this also will aid you in your blog work. Good luck and I look forward to seeing the changes!

Take care,

Ceci



posted on Jul, 7 2006 @ 09:08 PM
link   
This isn't really so much a question as an oberservation. I thought I would put it here and maybe it would get fixed.

On the bottom of the page, where ATS has links, Dave Rabbit's name is spelled wrong. Or maybe it's spelled right on the blogs and it's spelled wrong on ATS.


Anyhoo, there's not enough b's to go around.



posted on Jul, 13 2006 @ 06:44 AM
link   
um im in need to a bit of help with my blog, iv been trying out new layouts etc but the banner bit at the side that lists the archives and catogeries etc is at the bottom, how do i move it back up top???????????????????????????/

BLOG



posted on Jul, 17 2006 @ 05:37 PM
link   
How do I type the actual blog??



posted on Jul, 18 2006 @ 09:11 AM
link   
I have been working all night to close the gap between the "alpha" containers and the "beta" containers. Now, there also this gap between the banner and both containers.

1) I have tried adjusting the margins and padding (to 0px). There isn't any luck there.

2)I have also tried to place a picture on one my entries. I think trying to code the wrap around of the text messed up the entire layout of my blog. I tried to set the text wrap-around as an "inherited characteristic" and things have not been the same for my banner or the rest of the layout ever since.

3)Here is what happened:

a)I loaded the picture and put it in my latest entry.

b)the picture refused to wrap around the text.

c)I took the picture out of the entry.'

d)the "beta" column immediately when to the bottom of the page;

e)I readjusted the columns once again in terms of pixel space;

f) The "beta" column returned but now there is this unsightly gap between the banner and the "beta column".

The final question is, how do I get rid of the gap? Or can you get rid of the gap so that your columns fit with the banner nicely? I see it on a lot other blogs in which the columns and the banner fits snuggly on top of each other. But mine refuses to for some reason. I have checked my coding meticulously. And I am now at wit's end with what else to do.

Does anyone have any suggestions to help with this conundrum?

Thanks and take care,

Ceci



posted on Jul, 18 2006 @ 10:05 AM
link   
Ceci

I don't know if this will help but I didn't code the text wrap into the actual style sheet. Instead I just use plain old html hardcoded within each entry.

such as this img src="whatever.jpg" align=left or right or whatever direction you want the text to wrap really. It might be deprecated code but it still works. Easy fix and also, I don't have to sacrifice my alignment to get one pic to work.

btw - I like your sig and matching avatars - nice




[edit on 18-7-2006 by nikelbee]



posted on Jul, 18 2006 @ 06:25 PM
link   

Originally quoted by nikelbee
Ceci

I don't know if this will help but I didn't code the text wrap into the actual style sheet. Instead I just use plain old html hardcoded within each entry.

such as this img "whatever.jpg" align=left or right or whatever direction you want the text to wrap really. It might be deprecated code but it still works. Easy fix and also, I don't have to sacrifice my alignment to get one pic to work.

btw - I like your sig and matching avatars - nice


I apologize if the response comes a little late, but after the "horror" of playing with my style-sheet last night, I had to go to sleep.


But, I thank you for your help. You came to a call of distress. As I thought about it, I think that the only way to do a text-wrap of the pictures is to do it the quick and dirty way with html code. I thought about that in the first place, but I thought that I would try and use css code to unify the text wrapping.

But I learned, conventional wisdom always goes with the html, not the css.

After I write my latest entry, I am going to try and align my columns again. I don't know how I'm going to do this, but I will tinker with the format until it works.



Thanks for your nice words about my sig and the avvy's. I appreciate it to the fullest.

Enjoy your day. And of course I wish you the best of luck with your own blog and postings.

Take care,

Ceci



posted on Jul, 19 2006 @ 02:59 PM
link   
buuuuump
bump,bump
thats the sound in my trunk



posted on Jul, 23 2006 @ 03:07 AM
link   
Can anyone tell me where I would change the title position within the banner?

Thanks.



new topics

top topics



 
0
<< 4  5  6    8  9  10 >>

log in

join