It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATSNN -- more changes to become a 100% contributor-driven news portal

page: 4
0
<< 1  2  3    5  6 >>

log in

join
share:

posted on Apr, 2 2005 @ 10:26 PM
link   
I have a dozen ATSNN news articles and I see nothing???




posted on Apr, 2 2005 @ 10:26 PM
link   

Originally posted by SpittinCobra
Ummmm, I am the same and I have never sumited a news story.


Pretty cool huh?


You still pwn lurkers though.



posted on Apr, 2 2005 @ 10:27 PM
link   

Originally posted by RANT

Originally posted by SpittinCobra
Ummmm, I am the same and I have never sumited a news story.


Pretty cool huh?


You still pwn lurkers though.


Im cool with it.


[edit on 2-4-2005 by SpittinCobra]



posted on Apr, 3 2005 @ 01:34 AM
link   

Originally posted by kinglizard
I have a dozen ATSNN news articles and I see nothing???


The system bogged down totaling up mine



[edit on 4/3/05 by FredT]



posted on Apr, 3 2005 @ 01:51 PM
link   

Originally posted by kinglizard
I have a dozen ATSNN news articles and I see nothing???


Me too. I got about 25 or so and I see nothing.



posted on Apr, 3 2005 @ 07:03 PM
link   
I have 2 articles accepted - and it says contributor 0 -- heck, it even says that on the most recent news article that was accepted .. But the only place I am seeing anything is where I actually post in ATSNN I'm not seeing anything on the page at all. But I admit I can be a bit dense about things and I might not be looking in the right place.



posted on Apr, 3 2005 @ 07:22 PM
link   
I've had 7-8 articles accepted just in the past week or so, and yet I'm only seeing the "Contributor - 2" next to my name (I'm guessing those are the two that I've had upgraded today). Is this just a glitch and being fixed, or should I be concerned about it?



posted on Apr, 3 2005 @ 07:35 PM
link   
I'm seeing 0 in my miniprofile in ATSNN threads and I have 40 approved submissions.



posted on Apr, 3 2005 @ 07:37 PM
link   
3/30 something for me

I guess it's tallying posts correctly for some, and not for others, as I've seen members with upgrade counts in the hundreds.

I'm sure it'll get straightened out eventually.



posted on Apr, 3 2005 @ 07:55 PM
link   
The new voting palette is up and running in ATSNN.

I'll review member submission tally anomolies in a bit.



posted on Apr, 3 2005 @ 08:02 PM
link   
I dig the interface, but the colors are a little hard on the eyes/hard to read. I thought you guys were sticking with the black/grey/red layout for the most part? (with exception of the forum indicator colors)

The pink and yellow were unreadable from 3 feet, but I wear glasses so take it for what it is...

I really like the fact that we can offer suggestions now, both in voting YES and NO. I think that will help improve the quality of posts over time for new members, and veterans alike I suppose.




posted on Apr, 3 2005 @ 09:04 PM
link   
This button now also appears at the top of each ATSNN thread:


Use it to recalculate your "Accepted Submissions" total if you think it's not correct.



posted on Apr, 3 2005 @ 09:22 PM
link   
The new button works great and I see the correct number of accepted submissions in the popup, but "Contributor: 0" is still showing up in my miniprofile in the ATSNN threads.



posted on Apr, 3 2005 @ 09:23 PM
link   
Cool it accurately said I have 19 stories submitted BUT it does not update the title I am still at Contributor: 0 instead of 19.



posted on Apr, 3 2005 @ 09:26 PM
link   
try again



posted on Apr, 3 2005 @ 09:29 PM
link   
I'm still seeing "Contributor: 0"



posted on Apr, 3 2005 @ 09:30 PM
link   

Originally posted by SkepticOverlord
try again


Nope still broke just replied to this thread(and pressed the botton again) and nuthing.

www.abovetopsecret.com...

[edit on 3-4-2005 by sardion2000]



posted on Apr, 3 2005 @ 09:31 PM
link   
I have the same experience after others on recalculating (calculates fine, profile still not updated), but some of the members on a couple of my submitted threads have measures of -1.

That's news.



posted on Apr, 3 2005 @ 09:43 PM
link   
I just tested the code on myself... zeroed my total, re-ran the code from the button... it came out correct and updated my profile.



posted on Apr, 3 2005 @ 09:50 PM
link   
SO,

I still "Contributor: 0" for myself, and also I found an ATSNN post of yours and I see the same thing in your profile.




top topics



 
0
<< 1  2  3    5  6 >>

log in

join