ATS 5.3 Tweaks (greasemonkey script)

page: 2
26
<< 1    3 >>

log in

join

posted on Sep, 11 2013 @ 04:24 AM
link   
Just made a small update to the script. I replaced the rest of the new smilies with old ones and nested quotes have been unhidden. I also made a small fix to the way the posts area is stretched to fill the empty gaps, it seems to work better now but still has an occasional hiccup.

EDIT: just want to post all the smilies so I can check they work. If you are using the script you can see which smilies I have replaced the old ones with (disable to script to see how they match up). I tried to make it so that it would still make sense whether you were using the script or not.















edit on 11/9/2013 by ChaoticOrder because: (no reason given)




posted on Sep, 11 2013 @ 05:31 AM
link   
Aah, brilliant. This will make the new design much more appreciable and less confusing (at least for me and others who are a bit hard headed on the whole thing).
Thanks..



posted on Sep, 14 2013 @ 12:27 AM
link   
Looks like those terrible smilies have been replaced with another set of smilies which are a bit better, but still pretty lame if you ask me. It's a bigger set of smilies though so I added in some more of the old smilies into the script (I just released a new version of the script a few minutes ago). It should now allow you to use all of the old gray-style smilies and a few of the super old school ATS smilies.

I also fixed another bug which was occurring on some resolutions because of the new buttons in the menu. When the custom live button is added to the menu they don't all fit properly, so I remedied that problem by removing the About ATS info button (it's still available in the footer if you need it). I also didn't like the new gradient styling on posts so I made the gradient less sharp and brought back the full border outlining.

I recommend updating to the latest version as it's probably the last time I will change the smilies. Here are the rest of the smilies following on from my last post:








edit on 14/9/2013 by ChaoticOrder because: (no reason given)



posted on Sep, 17 2013 @ 05:11 AM
link   
Great news! It looks like a finally fixed that annoying bug which would cause the posts to not get resized properly. Get the latest version here.

And if anyone has any good suggestions for the script feel free to share them.


(post by AsarAlubat removed for a serious terms and conditions violation)
(post by AsarAlubat removed for a serious terms and conditions violation)

posted on Sep, 19 2013 @ 02:08 PM
link   
Well, now!

My sincere apologies.

-AA



posted on Oct, 17 2013 @ 10:32 PM
link   
reply to post by ChaoticOrder
 


Just applied another small update to the script. The new smilies have been replaced with the old ones within the post/reply area so that you don't have to remember how they match up. If you don't care about that then you don't need to bother updating (unless you're using Firefox and find that the new smilies cause your CPU usage to skyrocket in the post area).

PS - thanks for the review watchitburn!
edit on 17/10/2013 by ChaoticOrder because: (no reason given)



posted on Oct, 18 2013 @ 01:31 PM
link   
it is causing my cpu to go through the roof aaaahhhhh using firefox and have installed greasemonkey .

are they not working help still seeing those green things aaahhhh
edit on 18/10/13 by geobro because: (no reason given)



posted on Oct, 18 2013 @ 06:57 PM
link   
reply to post by geobro
 


Did you install greasemonkey as well as my ATS Tweaks script? Greasemonkey wont do anything unless you install a script for it.



posted on Oct, 20 2013 @ 06:48 PM
link   

greavsie1971
Forgive my ignorance


No need, your ignorance is strength. Didn't you know?



posted on Oct, 20 2013 @ 09:21 PM
link   
reply to post by ChaoticOrder
 
have them back again thank you good to have the old guys back on board




posted on Oct, 20 2013 @ 09:29 PM
link   
reply to post by ChaoticOrder
 


Thanks! Installed greasemoney a couple days ago and then your script. Works pretty nice.


Not sure if anyone else noticed or it's my machine but when making a post the preview pane no longer scolls if it's overly long.




posted on Oct, 20 2013 @ 09:46 PM
link   

geobro
have them back again thank you good to have the old guys back on board


No prob! Glad to see you got it worked out.



posted on Oct, 20 2013 @ 09:52 PM
link   

Bassago
Not sure if anyone else noticed or it's my machine but when making a post the preview pane no longer scolls if it's overly long.

Ahh thanks for pointing that out. I think it's because of my recent update, I enabled the script on the post edit page and now it's trying to stretch the preview area as if it were a normal post. This is why I didn't want to enable the script on any page except the thread pages, because it has the potential to screw other stuff up that I haven't accounted for.

I will release an update within a few hours (or sooner if it turns out to be very easy to fix).



posted on Oct, 20 2013 @ 10:37 PM
link   
Thanks Chaotic!!! I didn't really need another reason to finally make the full switchover to firefox.... but this did it anyway. It is working great on my end. Thank you for the hard work you have put into it.



posted on Oct, 20 2013 @ 11:31 PM
link   
Ok, I just updated the script to version 1.5 (get it here). It fixes the problem with the post preview height and also fixes the links in the live box so that they are easier to click.



posted on Oct, 20 2013 @ 11:51 PM
link   

Kangaruex4Ewe
Thank you for the hard work you have put into it.

Ahh with my supreme skills it was simple.


Lol thanks for the compliment though, I'm glad people are finding it useful.



posted on Oct, 25 2013 @ 11:29 AM
link   
reply to post by ChaoticOrder
 



thanks for the update



posted on Dec, 11 2013 @ 10:50 PM
link   
Bahhh.... ATS has some how broken the link to my script.

Here is a fixed link:

ATS 5.3 Tweaks





top topics
 
26
<< 1    3 >>

log in

join