It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Windows 10 icon help

page: 1
2

log in

join
share:

posted on Jan, 4 2016 @ 07:40 AM
link   
A problem has developed with Windows 10 on my system that is driving me nuts, whenever I turn off my screen or turn on/reboot my PC all the icons on my desktop rearrange themselves to the left hand side of the screen. This problem started around 3 weeks ago and thus far I haven't been able to find a solution on the internet.

From what I've discovered so far the problem mainly persists with people connected via display port, have multiple monitors or are using an anti-virus program called ESET, sadly none of these apply to me as I'm connected to a 1080p TV via HDMI and only have Windows Defender running as security. I also have the 'auto arrange icons' option unchecked.

Anyone else encountered this problem and have a solution to it? I only have 18 icons on my desktop but I like to have them in a certain way on screen and moving them everytime I turn the screen back on is really starting to grind me.




posted on Jan, 4 2016 @ 07:51 AM
link   
a reply to: longy9999
I'm assuming you did the upgrade install of 10, rather than a clean install? This is a common problem for many who went the upgrade route, but didn't do a clean install afterward. And that's the only advice I can offer you. Save your data, and do a full "reset" under settings > recovery.

Most of the fixes either don't work, or only work for a handful of people. Microsoft knows about it, but has done nothing to fix it thus far.



posted on Jan, 4 2016 @ 08:03 AM
link   
a reply to: Klassified


Its a clean install, I initially upgraded from Windows 7 but was getting a lot of issues and BSOD so wiped the drive and started from scratch. Everything has been working fine since, this problem only started around 3 weeks ago so I'm assuming its something to do with a Windows update, I just can't figure out which one caused it or if it can even be removed.

This current Windows install is only around 3 days old, I wiped the drive and started again thinking it may solve the problem but it came straight back, I also ran the sfc scan but no damaged system files are being reported.

A mate of mine is having the same issue but only on one system, the first system is connected via display ports to two 1440p screens (no problems) but the other system connected via HDMI is having the same problem as me. Its driving him nuts too!



posted on Jan, 4 2016 @ 08:33 AM
link   
a reply to: longy9999
Well, that sucks!

I was able to fix one by updating graphics drivers, even though it's definitely a Windows problem. Another one was fixed by rolling back the last major update. Which was an update to version 1511. It can be rolled back under recovery > go back to an earlier build. BUT...neither of these fixes applied to clients running HDMI specifically. They might work for you. They might not. I have this in my notes, and will do some more research on it. Also try u2uing Bonez, and see if he has run across this lately. He is a working tech, just as I am.


edit on 1/4/2016 by Klassified because: (no reason given)



posted on Jan, 4 2016 @ 08:46 AM
link   
a reply to: Klassified

Thanks for your reply, I'll roll back the updates and see if that makes a difference, thinking back I'm pretty sure the problem started when a big update full of new family settings was applied to the system.

Yeah I thought about the GPU updates too but it hasn't made a difference, I'm on the latest Nvidia driver now and I think its updated at least twice since the problem started.



posted on Jan, 4 2016 @ 08:58 AM
link   

originally posted by: Klassified
a reply to: longy9999
Well, that sucks!

I was able to fix one by updating graphics drivers, even though it's definitely a Windows problem. Another one was fixed by rolling back the last major update. Which was an update to version 1511. It can be rolled back under recovery > go back to an earlier build. BUT...neither of these fixes applied to clients running HDMI specifically. They might work for you. They might not. I have this in my notes, and will do some more research on it. Also try u2uing Bonez, and see if he has run across this lately. He is a working tech, just as I am.



It worked! Rebooted a couple of times and turned the screen on and off and everything seems to be staying where I put it!

Thank you for your help, I didn't even know Windows 10 had a feature that allowed you to roll back build versions.


Is there a way to stop Windows from automatically updating whenever it feels like it? I don't want it to auto upgrade back to the build where the issue occurs, I know 7 had the option to turn auto updates off and choose what you want to install but there doesn't seem to be any option for this in 10.


EDIT: I've disabled auto updates in the group policy settings and instead set it to notify before download. Thanks again for help, you've saved me from pulling my hair out!
edit on 4/1/2016 by longy9999 because: (no reason given)



posted on Jan, 4 2016 @ 09:07 AM
link   
a reply to: longy9999
Are you on pro or home version?

Ok. You have pro then. Easy fix. Glad you got it fixed.

edit on 1/4/2016 by Klassified because: eta



posted on Jan, 4 2016 @ 09:09 AM
link   

originally posted by: Klassified
a reply to: longy9999
Are you on pro or home version?



Its the pro version, I managed to disable it in the group policy settings, will keep an eye on the updates and upgrade the build again once I know Microsoft have patched the issue out, if they ever do.......



posted on Jan, 4 2016 @ 09:16 AM
link   

originally posted by: longy9999

originally posted by: Klassified
a reply to: longy9999
Are you on pro or home version?



Its the pro version, I managed to disable it in the group policy settings, will keep an eye on the updates and upgrade the build again once I know Microsoft have patched the issue out, if they ever do.......

Microsoft has said they will not send out the upgrade through Windows updates again, once a user has rolled it back. So you won't have that issue. For those who want to reinstall it, they have to go to Microsoft's website, and download it manually. Hopefully, the next major update will be smoother. I have had no issues with 1511, but I'm using DVI.

Glad you posted this. It adds to my list of problems and fixes.



posted on Jan, 4 2016 @ 09:22 AM
link   

originally posted by: Klassified

originally posted by: longy9999

originally posted by: Klassified
a reply to: longy9999
Are you on pro or home version?



Its the pro version, I managed to disable it in the group policy settings, will keep an eye on the updates and upgrade the build again once I know Microsoft have patched the issue out, if they ever do.......

Microsoft has said they will not send out the upgrade through Windows updates again, once a user has rolled it back. So you won't have that issue. For those who want to reinstall it, they have to go to Microsoft's website, and download it manually. Hopefully, the next major update will be smoother. I have had no issues with 1511, but I'm using DVI.

Glad you posted this. It adds to my list of problems and fixes.



That's good to know, would be pretty redundant to be able to roll the build back if its just going to auto update again I guess. To be honest I'm not a big fan of Windows just downloading and installing whatever it likes so for now I'm going to leave the auto updates turned off and see how I get on with it, this version I'm currently using always worked flawlessly so going to leave it be for now and enjoy my icons not shifting everytime I turn my screen on lol
edit on 4/1/2016 by longy9999 because: (no reason given)



posted on Jan, 4 2016 @ 02:17 PM
link   
I've figured out the issue, it's pretty simple, all you need to do is...

...uninstall Windows 10 and reinstall Windows 7. Should work perfectly.




top topics



 
2

log in

join