It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

MyATS screen not set up correctly

page: 1
0

log in

join
share:

posted on Jun, 6 2015 @ 07:38 AM
link   
Something in the way that the MyATS page is set up, at least for me, is totally messed up. I've tried this in Chrome, Opera, Firefox, and IE.

Part of my Subscribed forums are where they're supposed to be.



Then the subscribed forums list is expanded across the screen for some reason:



Then after I finally make it through the long list of subscribed forums, I finally reach my subscribed Threads.



No sure what is causing this error. I have tried cookie clearing, ensuring that my browsers are set to ATS' CSS schemes(I don't use my own anyway), and adjusting screen resolution on 4 different browsers. I'm convinced this isn't a client error.

Edit to add:

The scheme is set up correctly when I used the "New" "Hot" and other categories of topics.

When I set it on "Replies" it presents the error:



edit on pSat, 06 Jun 2015 07:41:38 -050020156America/Chicago2015-06-06T07:41:38-05:0030vx6 by projectvxn because: (no reason given)




posted on Jun, 6 2015 @ 09:59 AM
link   
a reply to: projectvxn

You've spread (shrunk) your screen small or in portrait n landscape. If touch screen, spread two fingers apart!



posted on Jun, 6 2015 @ 12:23 PM
link   
a reply to: mysterioustranger

This is on a desk top.

Happens on my laptop as well.

If I set my browser on my phone or tablet to receive only the standard site instead of the mobile site it does the same thing.
edit on pSat, 06 Jun 2015 12:24:03 -050020156America/Chicago2015-06-06T12:24:03-05:0030vx6 by projectvxn because: (no reason given)



posted on Jun, 6 2015 @ 01:25 PM
link   
a reply to: projectvxn

Well then...that is unusual, page to page speaking. It kinda looks like portrait setting then to landscape(as in sideways) setting.

Theres a "reset" of default settings for Internet Options...and it doesn't delete any important docs, music, videos, etc...just resets Internet Default Settings.

I know all OS's have that capability whether windows, safari, whatever...try that, turn back on, sign into ATS, check all your pages...and...(fingers crossed) and they should all be the same.

Good luck...hope you can resolve the issue...



posted on Jun, 6 2015 @ 01:46 PM
link   
A reply to: projectvxn

Try to press "Ctrl -" meaning
press and hold "Ctrl" and then the - minus sign,
to adjust font size. It made it OK for me
with only one "-" press.

Try many - - - or + + +
Ctrl 0 or zero resets .

Blue skies.



posted on Jun, 6 2015 @ 10:11 PM
link   
i appreciate all the suggestions but this isnt a sizing issue.

This is not on my end.



posted on Jun, 6 2015 @ 10:19 PM
link   
a reply to: projectvxn

I don't know if it is the problem as it's hard to tell from the screen caps but once upon a time, it used to happen to me if one of the thread titles in one of my subscribed fora had a thread title that was too long. Or if one of the thread titles in the replies was too long. It caused the replies to go to the bottom of the page.

In saying that, I haven't seen it happen in the new ATS layout so that might not be it but it's the first thing that crossed my mind.



posted on Jun, 7 2015 @ 12:02 AM
link   
a reply to: projectvxn

Been that way a long time for me when I'm on my phone or tablet. When on my computer though, it's all ok.

TheBorg



posted on Jun, 7 2015 @ 08:50 AM
link   
a reply to: TheBorg

For me its a cross platform issue.

My desktop and my laptop are both HD screens.

I've tried multiple variations in screen resolution as well.

This issue just happened one day after the transition to the current scheme was completed.

Just another bug that has not been corrected I guess.




top topics



 
0

log in

join