It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Search?

page: 4
10
<< 1  2  3   >>

log in

join
share:

posted on Feb, 21 2013 @ 02:44 PM
link   
Google can still be used to search ATS.

Search ATS for "ats search"
You can find it in the google advanced search page.


www.google.com...


Related tricks
obscure-google-search-tricks


edit on 21/2/2013 by kloejen because: (no reason given)




posted on Feb, 21 2013 @ 04:11 PM
link   

Originally posted by SkepticOverlord
The blank results issue should now be fixed.


How long does it take for new results to show up? I searched for the name Robert Peternell because I wanted to make this thread -> "The Amazing Mind of Robert Peternell - Anomaly Hunter Extraordinaire" www.abovetopsecret.com... I didn't find any hits on the name anywhere on ATS with that search. The page said there were no supported topics with that search. So, I then made the thread above and after sitting about an hour, ( just now at 4:10 PM CST) searched the name Robert Peternell again. I still get the same page saying search could not find anything.

I'm using windows 8 with Seamonkey browser - but those things should not make a difference.
edit on 21-2-2013 by JohnPhoenix because: sp



posted on Feb, 21 2013 @ 04:14 PM
link   
Update: Looks like it's working for me now as well.

What ever y'all did seems to have worked.

Thanks!



posted on Feb, 22 2013 @ 12:08 AM
link   
reply to post by JohnPhoenix
 


The browser makes ALL the difference my man. Try Chrome or one of the more obvious versions of the other big ones.


S...



posted on Feb, 22 2013 @ 05:51 PM
link   
I tried the search and it doesn't bring up results. So I double checked on google to see if the topic exists it says didn't and it does. By the way I searched "Jodi arias". Nothing.
There is a thread on it www.abovetopsecret.com...
edit on 22-2-2013 by violet because: (no reason given)



posted on Feb, 22 2013 @ 05:55 PM
link   
reply to post by Springer
 


I'm installing the chrome app for iPad and will test again. Does it not work on tablets?


ETA
Tested:
Same bad results with chrome app browser.
edit on 22-2-2013 by violet because: (no reason given)



posted on Feb, 22 2013 @ 06:03 PM
link   

edit on 22-2-2013 by violet because: (no reason given)



posted on Feb, 22 2013 @ 11:13 PM
link   
I'm having the "not a supported topic" issue when trying to search "obama visit Israel". It suggests plenty of related searches, and when choosing "barack obama visit israel" it gives results, but not for just "obama visit israel". Strange.



posted on Feb, 23 2013 @ 02:14 PM
link   



posted on Feb, 24 2013 @ 02:09 PM
link   

Originally posted by SkepticOverlord
reply to post by 00nunya00
 


I get dozens of results
abovetopsecret.com.samuru.com/?q=obama+visit+Israel


I get results now, too. Strange. Is there like a caching issue going on or something? I tried that search on chrome and FF, both from the search bar and from the main search page itself, and got the same thing every time. Works now, though.



posted on Feb, 25 2013 @ 12:24 AM
link   
Has ATS been infultrated?
Everytime I use the SEARCH button of this site recently I am rerouted to another search engine
SAMURU.COM or better yet the url reads abovetopsecret.com.samuru.com...
This cannot be correct! I have never had issues with this feature in the past. someone please tell me whats up.
Terims



posted on Feb, 25 2013 @ 03:13 AM
link   
reply to post by OmegaLogos
 

Omega - I agree - what's showing up for some isn't for others or this new engine just isn’t cutting it.

I always search before posting - believe it or not I'd rather join in an already existing conversation than start a new thread (for the most part).

When searching yesterday? There's the new engine. Hesitant - I used it (I hadn't seen the notice about the new search engine) - long story short? I kept a screen shot of my first results (I've started to save everything I do on ATS right down to situations like this).

Here's the result (2 screen shots in one photo) =



What it boils down to is there was already a thread started on the same subject - my thread got closed. No biggy, it's a pain for the Mods - not me.

Today? I tried 7 different combinations of the headline - still nothing.


peace



posted on Feb, 25 2013 @ 04:17 AM
link   
reply to post by silo13
 


Explanation: I have not used the old ATS search or the new Samaru search engine since I last posted.

However since you have replied to me directly I have attempted to use both of them and here are my screengrab results ...

Inputed search terms I used ...


OmegaLogos "Silver-Lined-Stellar-Smoke-Signals!"


Old ATS Search Engine Output ...



New Samaru Search Engine Output ...



Personal Disclosure: I make no claims at all about either the old or new search engines and I let the results speak for themselves ok.



posted on Mar, 20 2013 @ 04:06 PM
link   


Then can you or someone give me a link to a thread whose name I forgot, the recent one about the man who disproves the moon hoax by showing that the special effects needed to make it were not available in the moon landings era?


Oh, that DEBUNKED video? I don't know that thread, sorry.

But I think you should really watch Jarrah White's 'rebuttal' video before believing that it's easier to go to moon than actually fake it with 60's tech.. (to simplify: faking is always easier than the real thing, that's why faking exists!)




top topics



 
10
<< 1  2  3   >>

log in

join