Help ATS with a contribution via PayPal:
learn more

Help me with these skullcandy GI SGS gaming headphones with mic... stupid things!

page: 1
0

log in

join

posted on Sep, 27 2012 @ 08:23 AM
link   
SO I bought these for my middle kid.. and I can get sound and mic works on the PC. The mic REFUSES to work on the xbox 360 and thats what I bought them for.. her zombie killing on the 360. Ive hooked them up correctly in this convoluted nonsense they show on the diagram, but the damned mic wont work. I figure its something to do with settings, but with this last update it doesnt appear as the youtube set up videos show.

HAAAALP!

DO NOT tell me to get Turtles. The way she destroys mics and headphones... I refuse.




posted on Sep, 27 2012 @ 08:35 AM
link   
Maybe this will help.




posted on Sep, 27 2012 @ 08:41 AM
link   
TY, but thats the one I watched.. thats pre recent update
You dont get deep into the settings like that with the latest update.



posted on Sep, 27 2012 @ 08:46 AM
link   
Have you read the comments from the video??

Sometimes they help more than the actual video.



posted on Sep, 27 2012 @ 09:02 AM
link   

Originally posted by ElOmen
Have you read the comments from the video??

Sometimes they help more than the actual video.


Nope.. I will read them now. Didnt cross my mind! LOL! Id LOVE to get these set up for her before this evening. Nothing like getting a new "toy:" and not being able to play with it.



posted on Sep, 27 2012 @ 09:14 AM
link   
Here is some other things I found.

settings- On the Xbox (not Xbox live) go to dashboard settings then to audio and change the setting from Dolby to Dolby Digital with WMA pro.

Xbox live settings-
1. From the Xbox 360 Dashboard, press the Xbox Guide button (the X button in the center of your controller) to access your Xbox Live Settings.
2. Navigate to the “Personal Settings”selection, and press the “A” button on your controller.
3. Select “Voice” from the menu that follows and press “A”.
4. On the “Voice” screen, make sure the “Play Through Both” is selected for the Voice Output selection and that the volume is set to “10”.



posted on Sep, 28 2012 @ 04:19 PM
link   

Originally posted by buster2010
Here is some other things I found.

settings- On the Xbox (not Xbox live) go to dashboard settings then to audio and change the setting from Dolby to Dolby Digital with WMA pro.

Xbox live settings-
1. From the Xbox 360 Dashboard, press the Xbox Guide button (the X button in the center of your controller) to access your Xbox Live Settings.
2. Navigate to the “Personal Settings”selection, and press the “A” button on your controller.
3. Select “Voice” from the menu that follows and press “A”.
4. On the “Voice” screen, make sure the “Play Through Both” is selected for the Voice Output selection and that the volume is set to “10”.



TY so much.
Actually it was an issue with a corded VS cordless.. but this youve shared made it SOOO much easier.
I swear, they need written directions for us "older" folks. ALl they had was a diagram for ps3 vs xbox hook up and NO set up instructions. I need words!!


TY again and the daughter is VERY happy
She is a liver transplant recipient currently having more issues and homebound.. cant go to martial arts class or out with friends ATM. Pretty hard for a 14 yr old to be stuck at home. This working put a HUGE smile on her face!





new topics

top topics



 
0

log in

join