It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New Topics Page keeps bouncing back to old page.

page: 1
7
<<   2 >>

log in

join
share:

posted on Feb, 17 2012 @ 07:43 PM
link   
I've been having issues with ATS for the past couple of days. Little ones I can live with.

It now seems an old problem is back. The New Topics page loads to this old page every couple of minutes:

Old Page:

Newest topics, updated in real-time:

Alex Jones vs The Young Turks
Jokes, Puns, & Pranks, Posted 24 seconds ago
S.A.S USED ON PEOPLE OF THE UNITED KINGDOM
General Conspiracies, Posted 5 minutes ago

Any help greatly appreciated. TIA

Des




posted on Feb, 17 2012 @ 07:49 PM
link   
reply to post by Destinyone
 


I think they are working on the page.

For 2 days I have been seeing the top topics headlines on the new topics page.



posted on Feb, 17 2012 @ 07:52 PM
link   
reply to post by youdidntseeme
 



Thanks YDSM. Now my new topics page has 2 big empty squares on it too. Makes me want to get out my water colors and have a go at them....I wonder what goodie they'll put in them.

Des



posted on Feb, 17 2012 @ 08:08 PM
link   
This is what mine looks like on 'New Topics'




posted on Feb, 17 2012 @ 08:14 PM
link   
reply to post by youdidntseeme
 


Where you have 4 ways to avoid.....that box is empty for me. Nada nothing in it. Still have Alex Jones too. Just tried refreshing 6 times...all Alex Jones...



posted on Feb, 17 2012 @ 08:20 PM
link   
reply to post by Destinyone
 


I had the same problem after upgrading Internet Explorer, after I started using Firefox my feed updates pretty regularly, try a different browser if you have one!



posted on Feb, 17 2012 @ 08:23 PM
link   
reply to post by Destinyone
 


It sounds like a browser issue.

I'm no expert but in the past I have seen complaints about this and has always come back to a browser issue.

Have you installed anything new that could affect images lately? Or try the old standards of clearing your cache and cookies?

Have you tried it in a different browser yet?



posted on Feb, 17 2012 @ 08:25 PM
link   
Just checked mine in both FF and IE and they work fine.



posted on Feb, 17 2012 @ 08:35 PM
link   
reply to post by GAOTU789
 

The bug is intermittent. In a several minute time period, half of the time it will be listing an Alec Jones story as new, the other time it will be listing the real new news story on ATS. It can take a few minutes for the old headlines to appear and it appears to be happening since the changeover to the new display/format. Today is the first time I've noticed it happening in at least several months.

edit on 17/2/12 by LightSpeedDriver because: Typo



posted on Feb, 17 2012 @ 08:53 PM
link   
Yea,SO has been messing around with it today.
Don't really care for the new version,but what are you going to do?

Des,if you click on the new topic firehose,it's better.
edit on 17-2-2012 by kdog1982 because: (no reason given)



posted on Feb, 17 2012 @ 09:05 PM
link   

Originally posted by kdog1982
Yea,SO has been messing around with it today.
Don't really care for the new version,but what are you going to do?

Des,if you click on the new topic firehose,it's better.
edit on 17-2-2012 by kdog1982 because: (no reason given)


I'll try that KD. Have done everything from my end,,,still the Alex monster for me...



posted on Feb, 17 2012 @ 09:08 PM
link   
reply to post by Destinyone
 


How many times are you going to Alex Jones!
You know that some of the ads are based on where you have visited.

Have you cleared out your cookies,cache,or browsing history?



posted on Feb, 17 2012 @ 09:12 PM
link   
reply to post by kdog1982
 


Don't go to Alex Jones at all...ever...I don't slum m'dear....

I've tried all fixes from my end...the only thing new I've installed is skype. I'm not a happy camper. But, it's not my campground. I'll figure something out.

ETA: It's not an ad it's stuck on. It's the page from a few hours back. Looks like this...

Newest topics, updated in real-time:

Alex Jones vs The Young Turks
Jokes, Puns, & Pranks, Posted 24 seconds ago
S.A.S USED ON PEOPLE OF THE UNITED KINGDOM
General Conspiracies, Posted 5 minutes ago
Reagan and Thatcher phone conversation
Ge



Des
edit on 17-2-2012 by Destinyone because: (no reason given)

edit on 17-2-2012 by Destinyone because: (no reason given)



posted on Feb, 17 2012 @ 09:23 PM
link   
reply to post by Destinyone
 


I just noticed that,and then all of a sudden it changed and updated.
I look at the new topics sometimes and didn't realize it wasn't updating.

So,you are not crazy.
Go check it out.

Ok,I just went to check it out and it was back to what you said.

edit on 17-2-2012 by kdog1982 because: (no reason given)


Just went back again and it changed.WTF!!!!!
edit on 17-2-2012 by kdog1982 because: (no reason given)


It keeps going back and forth,it's the twilight zone.
Click on new topics again.
Log off and do it again.
edit on 17-2-2012 by kdog1982 because: (no reason given)



posted on Feb, 17 2012 @ 09:33 PM
link   
reply to post by kdog1982
 


Have logged off and turned puter off too. It's acting normal for right now, this moment. Maybe they got it fixed.

Had this same problem about a month or so ago. ATS was installing new goodies, maybe is the same this time around.

Des...



posted on Feb, 17 2012 @ 09:54 PM
link   
Please fix this asap. I keep getting sent back to "new topics" that are hours old. What was wrong with the old format?



posted on Feb, 17 2012 @ 11:17 PM
link   
Happening to me too. Weird!



posted on Feb, 18 2012 @ 06:00 AM
link   
Its not your browser, or your cache. Its on ATS's end.

Looks like someone updated the page, but did not bother to clear cache on their servers.

Chances are this site runs through
a cache server
or
a load balancer to several servers.
I say this because I can load the page with the correct content, then in a few minutes it will refresh to the OLD content.

Many times developers will make updates, but not inform the system admins to refresh the environment.
Hopefully someone with a bit of insight/authority at ATS will see this and realize "oops, we forgot to ......blah blah, on the system side."

(then again, I could be wrong, I've only been working professionally in IT for 20 years)



posted on Feb, 18 2012 @ 11:02 AM
link   
reply to post by vogon42
 


Sounds logical to me. Still an issue today. TY

Des



posted on Feb, 18 2012 @ 10:24 PM
link   
reply to post by Destinyone
 

i thought it was my computer or my speech program.



new topics

top topics



 
7
<<   2 >>

log in

join