A place to practice linking and embedding

page: 1
50
<<   2  3  4 >>

log in

join

posted on Feb, 18 2011 @ 08:39 AM
link   
Hello everyone. I did a search and couldn't find anything like this.

Being tech inept I thought it might be a good idea for me and others like me to have a place to practice the scientific art of embedding pictures, video and maps.
Often times I would like to embed a picture, map or video into a post and find myself editing the post several times, yet still I am unable to do it! Sometimes even my links come out all screwed up. Eventually I just give up.

I have read the tutorials and taken advice from other members yet I am still unable to do it! I know there are others out there like me, because I've seen them.

I find that these tech inept posters, like my self, break up the continuity of the thread. It is also very frustrating.

So.....I figured I would start a thread where there is no specific content, except to learn and practice! Find a picture, map, video etc... that you would like to embed and try it out on here. No need to worry about looking silly or breaking up thread continuity. Other more seasoned memebers could perhaps offer advice and trouble shooting tips for us! Eh? What do you say?

I will start by trying to embed a video. I can almost guaruntee that it won't work! Not to worry though, I can just keep trying until I get it right!



This is a horrible video by the way. Just in case it actually posts!

A thanks in advance to any members who attempt to aid us in our attempts to overcome our tech deficiencies!




posted on Feb, 18 2011 @ 08:41 AM
link   
Haha. I did it! I don't freaking believe it! Of course, that is the first time that has ever happened. Its like arriving at the doctors office just to find out that you don't feel sick any more!

Anyone else wanna give it a try?



posted on Feb, 18 2011 @ 08:52 AM
link   
Actually yeah...I shy away from posting vids n pics for this very reason, I don't know how (except to upload images to my ATS account and post from there)...Never even tried video!




posted on Feb, 18 2011 @ 08:56 AM
link   
Now that I did it, that's too easy!

Hmmm what about getting pics to link from other sites and actually display...




See I just don't know how to do that!



posted on Feb, 18 2011 @ 09:01 AM
link   
I have the most trouble with maps. I can't even put up a link half the time!

Nice picture by the way. Let me give it a try.
[img]http://www.pixyland.org...[/img]

Here goes nothing....



posted on Feb, 18 2011 @ 09:07 AM
link   
reply to post by mutantgenius
 


Meh....Oh Well. That website is crazy by the way, please tell me thats not you!!!! I went into the website, right clicked on the picture and copied the shortcut. Then in my post I clicked on add image and pasted the short cut into the box. Didn't work. Anyone wanna tell us what we did wrong?

I would also like to know how you guys change the name of your links, for example, instead of saying "abovetopsecret.com...." It will say "here" or "interesting link"



posted on Feb, 18 2011 @ 11:05 AM
link   
Mutant genius. You are a .. well... Mutant genius.

This is just what I've been looking for. I was searching for a test forum but never found one and would just get on with posting instead.
Thank you.


Yayy. Thanks again MG
edit on 18-2-2011 by BruceWayne because: (no reason given)



posted on Feb, 18 2011 @ 12:40 PM
link   

Originally posted by mutantgenius
I would also like to know how you guys change the name of your links, for example, instead of saying "abovetopsecret.com...." It will say "here" or "interesting link"


To display a picture simply upload it to your photo album at ATS see under "Tools" then "Pictures" Once you have it loaded yo copy the code under the image and paste

Some sites like image shack are allowed and will post the picture directly with the {img} tags but outside websites will give you the external image tag because direct linking is not allowed or will stress the other sites bandwidth

As to adding the link... look in the reply to post top line click LINK type in your title then add the URL

MARS Landscaping by Truck NASA

If you quote my post you will see the codes


Picture from an approved site using {img}{/img} You will notice the scroll bar for a big picture



When posting from your own gallery either resize photo before uploading or you can use the ats tags

{ats=640x640}{/ats} 640 wide is the max that fits into a post



{ats=300x300}{/ats}

edit on 18-2-2011 by zorgon because: Chadwickus talked to ArMaP to convince Phage to do it, even though Aliens abducted him



posted on Feb, 18 2011 @ 01:14 PM
link   


I seem to be able to post the URL, but not the actual video.
edit on 18-2-2011 by Cobaltic1978 because: (no reason given)



posted on Feb, 18 2011 @ 01:23 PM
link   

Originally posted by Cobaltic1978
www.youtube.com...=50s

I seem to be able to post the URL, but not the actual video.


If you look above the post box you type the post into, you will see a line of buttons, starting with headline at the left and ending with vid google on the right, okay?
See vid toutube, click on it and enter the embed code when the box pops up


Hope that helped
edit on Fri Feb 18 2011 by DontTreadOnMe because: (no reason given)



posted on Feb, 18 2011 @ 01:26 PM
link   

Originally posted by Cobaltic1978
I seem to be able to post the URL, but not the actual video.


Because you tried to embed

This is your link
youtube.com/watch?feature=player_detailpage&v=6mE06vBCY4s#t

You need the clear link

youtube.com/watch?v=6mE06vBCY4s

then only everything after the = in this case 6mE06vBCY4s

paste that into the vid:youtube button in post reply

{yvid}6mE06vBCY4s{/yvid}

edit on 18-2-2011 by zorgon because: (no reason given)



posted on Feb, 18 2011 @ 01:57 PM
link   
reply to post by zorgon
 




Almost there, but why does it show the link and not the video?
edit on 18-2-2011 by Cobaltic1978 because: (no reason given)



posted on Feb, 18 2011 @ 02:04 PM
link   
I know this little video sure helped me figure it all out. Maybe it will help you too for embedding a video at least!




posted on Feb, 18 2011 @ 02:11 PM
link   
reply to post by onehuman
 




Thanks all for your advice, you have been extremely helpful. Much gratitiude!!

I am not sexist, but this was the first video I came across.
edit on 18-2-2011 by Cobaltic1978 because: (no reason given)
edit on Fri Feb 18 2011 by DontTreadOnMe because: REMOVED HOT CHICK PILLOW FIGHT VIDEO



posted on Feb, 18 2011 @ 02:20 PM
link   
Testing, testing, 1...2...3...




posted on Feb, 18 2011 @ 02:24 PM
link   
reply to post by Signals
 


No, No, please stop. I cannot abide to look at this woman, let alone a neverending loop of her!!



posted on Feb, 18 2011 @ 02:40 PM
link   
reply to post by Cobaltic1978
 



Because you added the ? and = as well

{yvid}?=GcqDkfQ-kyU{/yvid}

ONLY the code after the = sign

{yvid}GcqDkfQ-kyU{/yvid}


Just hit quote on your own post and you can check the code you typed



posted on Feb, 18 2011 @ 02:47 PM
link   
reply to post by zorgon
 


I have managed to embed the video now, take a look about three posts up.

Many thanks for your advice, you have been most helpful.



posted on Feb, 18 2011 @ 03:03 PM
link   
Glad to see everyone is having fun....and learning at the same time!

I have the most trouble with maps. Whenever I try to embed a map it turns in to a "www.googlemapshs7eh37yedbg/dn37dnrhb..encdue>knes" nightmare. I know that it can be done because I have seen them in threads. Often times when I even try to post a link it's all glitchy.
On the reply page there is no option to embed a map, so how do you guys do it? They give you an embed code on the googlemap website, but it never works.



posted on Feb, 18 2011 @ 04:05 PM
link   
[img]http://[atsimg]http://files.abovetopsecret.com/images/member/d9cd4773df40.jpg[/img]

So, I guess you have to have the image in your pictures before you can upload it.
So here goes! Its the only picture I have been able to upload to my pictures. I have to resize it to use it as an avatar and I haven't figured out how to do that yet. Small steps...

www.goroadachi.com..." target="_blank" class="postlink">ETEMENAKI

And the link thing, I think its gonna work! I am so excited!

Thankyou zorgon, for the tips!


hitting reply....crossing fingers....





top topics
 
50
<<   2  3  4 >>

log in

join