It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Anyone else having trouble on ATS mobil site?

page: 1
4

log in

join
share:

posted on Jul, 21 2016 @ 05:00 PM
link   
So for the past 2 weeks I've been having a lot of trouble with ATS loading on my phone. It doesn't happen with any other websites. Basically it just won't load the pages, usually the load bar fills up about 20% then stalls and times out.

Also I got signed out about a week ago and when trying to sign back in, I'd input my info and push the "log in" button and the button would just disappear, not even starting to load.

It's not happening with any other websites, just ATS.

Just wondering if anyone else is having any issues




posted on Jul, 21 2016 @ 05:07 PM
link   
Yes. Same. All browsers (Chrome, Dolphin, Firefox, few others) on Android. Either goes blank and stalls or goes to an ad page (not tab) and wipes out the previous page entirely. Can't log in at all. Ads also sometimes move with the scroll so you can't read a thing too. Pretty much worthless.



posted on Jul, 21 2016 @ 05:07 PM
link   
a reply to: Quantumgamer1776

Yes. On wifi it's fine. Off wifi, it's dead. Then randomly it will work and load one page just fine, then it's back to not loading anything.



posted on Jul, 21 2016 @ 05:25 PM
link   
The whole site's been having problems. It got pretty bad around 01:00 Eastern and has been sporadic all day.

Donation time?



posted on Jul, 21 2016 @ 05:51 PM
link   
The whole site stopped responding. Froze IE (laptop). No big. Close window and open a new tab and hop back on. This time it said, "Servers are down for maintenance". Just got back in and everything seems faster.

Did a reboot occur? What was the problem?



posted on Jul, 21 2016 @ 05:57 PM
link   
Honestly, the ATS mobile platforms are dead to me. Almost unusable.



posted on Jul, 21 2016 @ 10:26 PM
link   

originally posted by: JetBlackStare
Honestly, the ATS mobile platforms are dead to me. Almost unusable.


Same here, I have never been able to upload anything via mobile.



posted on Jul, 22 2016 @ 10:25 AM
link   
a reply to: EternalShadow

Don't have issues w mobile. Zero...never have....performs fine. You guys need to review your own, browsers, sites, saves, cookies, open windows, auto plays, bookmarks, multiple logins at multiple sites.

"Its only ATS". Um...no. It not happening to us all so....?



new topics

top topics



 
4

log in

join