It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

500000005America/Chicago11...Anyone Else Seeing This on Member Join Dates?

page: 4
5
<< 1  2  3    5  6  7 >>

log in

join
share:

posted on May, 8 2014 @ 10:40 PM
link   
a reply to: jude11

Jude, I just would like someone from ATS Staff to tell us it is an ATS thingie...not something they are trying to figure out too.

Des




posted on May, 8 2014 @ 10:41 PM
link   

originally posted by: Destinyone
a reply to: jude11

Jude, I just would like someone from ATS Staff to tell us it is an ATS thingie...not something they are trying to figure out too.

Des


Yup!



posted on May, 8 2014 @ 10:42 PM
link   
a reply to: jude11

I did LadyJae's "log out, clear out cupboard, reboot, log back in" and it's the same for me still sort of -

Jude's and Hushabye's edits are still hexed but I see no edit on Providence's now.



posted on May, 8 2014 @ 10:43 PM
link   
Speaking for myself, I don't think it's an ATS thing. I don't see it at all, except for some people when they edit posts, and only in the edit portion of the post. Since it's only showing for certain people, I believe it's a browser thing.



posted on May, 8 2014 @ 10:44 PM
link   
Mine has been like this for the last month.



posted on May, 8 2014 @ 10:44 PM
link   
Not seeing it myself, except in the screen captures that people are posting.

Using Chrome and my PC



posted on May, 8 2014 @ 10:48 PM
link   
a reply to: Zaphod58

If that were the case Zaph...a browser thingie. Then why are some of us, from all over the place getting *it*. And, why I can't see it on my Avy except in a screencap from someone else who can see it?

Huh...splain that...

Des



posted on May, 8 2014 @ 10:52 PM
link   
a reply to: Destinyone

Only certain people are getting it. The screen caps are from the browser of the people getting it. It looks fine on your browser, but they are the ones having the problem with their browser. So when they cap and post it, then it appears to be messed up.

I have only seen it in one or two edit tags, and on the screen caps posted by the people seeing it everywhere. Some, like Erik haven't seen it at all, and some see it on everyone's avatar/posts. But if someone seeing it everywhere does a screen cap, then of course you're going to see it.



posted on May, 8 2014 @ 10:53 PM
link   
Isn't Chicago the time zone choice we make when we join if we're central time zone? And I gotta ask, what does mine say? After winning the star lottery and becoming an ATS God I'm curious if I've won another lottery….. of sorts…

Edit to find out if it shows up on my edit. Btw I don't see it except for the affected peoples' screen caps and the edits. I'm on a Mac and am running Safari.
edit on 5/8/2014 by seentoomuch because: (no reason given)

edit on 5/8/2014 by seentoomuch because: (no reason given)



posted on May, 8 2014 @ 10:55 PM
link   
a reply to: Zaphod58


Sings to self from Wizard of Oz....if I only had a brain....

Thanks...I still don't understand what you said, I'm not even blonde...

Des



posted on May, 8 2014 @ 10:56 PM
link   
a reply to: Destinyone

The screen caps are taken by the people seeing the problem. That means that they see your avatar that way. So when they post the picture of it, then it shows up how THEY see it, not how you see it. Which means that the pictures they post are what they are seeing. Since they're seeing this, then it shows up in the picture. It looks fine on your end, because you aren't seeing it.



posted on May, 8 2014 @ 10:57 PM
link   
It's not the browsers and Don't Tread On Me asked for our OS and only 2 of us (LadyJae and myself) gave it so far - both of us are Vista home are seeing the same; just edit line problems on a few people. Her Vista is using a Chrome browser and I'm using IE9 - a few others added their Firefox but not their OS. So, what's your OS Jude and everybody else who forgot to answer that?



posted on May, 8 2014 @ 11:00 PM
link   

originally posted by: seentoomuch
Isn't Chicago the time zone choice we make when we join if we're central time zone? And I gotta ask, what does mine say? After winning the star lottery and becoming an ATS God I'm curious if I've won another lottery….. of sorts…

Edit to find out if it shows up on my edit. Btw I don't see it except for screen caps and the edits. I'm on a Mac and am running Safari.


Here

Registered: 5u05America/Chicago11
Location: Austin
Mood:
Member is on ATS now.



posted on May, 8 2014 @ 11:00 PM
link   
a reply to: Trexter Ziam

Firefox and windoz pc

I think Zaphod is trying to lull us into a sense of false security....

Des



posted on May, 8 2014 @ 11:01 PM
link   

originally posted by: Trexter Ziam
It's not the browsers and Don't Tread On Me asked for our OS and only 2 of us (LadyJae and myself) gave it so far - both of us are Vista home are seeing the same; just edit line problems on a few people. Her Vista is using a Chrome browser and I'm using IE9 - a few others added their Firefox but not their OS. So, what's your OS Jude and everybody else who forgot to answer that?


ETA:

Forgot I was at home:

Win 7 for me
edit on 800000008America/Chicago11 by jude11 because: (no reason given)



posted on May, 8 2014 @ 11:04 PM
link   
a reply to: Destinyone

Thanks but Windows PC isn't the OS - right click on your "My Computer" desktop icon and select "properties".

Does it say Windows XP, Windows 2000, Windows 7 or 8, Vista 32 or Vista Home Premium 64 or something else?



posted on May, 8 2014 @ 11:04 PM
link   

originally posted by: Zaphod58
a reply to: Destinyone

The screen caps are taken by the people seeing the problem. That means that they see your avatar that way. So when they post the picture of it, then it shows up how THEY see it, not how you see it. Which means that the pictures they post are what they are seeing. Since they're seeing this, then it shows up in the picture. It looks fine on your end, because you aren't seeing it.


I see it on multiple endpoints (desktop PC (Win7), Work laptop (Win7), Android LG-G2(KitKat) and Nexus 7(KitKat) using multiple browsers (Chrome, Firefox, IE) on those endpoints I listed, going across multiple internet connections.

That pretty much narrows it down to exactly an ATS thing or perhaps more specifically certain user accounts on ATS.

For me it started with the big update but never bothered me enough to post about it.
edit on 2014pAmerica/Chicago3111ppm by opethPA because: (no reason given)



posted on May, 8 2014 @ 11:05 PM
link   
a reply to: jude11

Thanks Jude! Vista 32 or 64?

If 64 Home premium then it's not the OS.



posted on May, 8 2014 @ 11:07 PM
link   
a reply to: opethPA

GULP....ATS you better tell me why I'm branded like a cow....

Des



posted on May, 8 2014 @ 11:08 PM
link   
What time zone are all of you who are seeing this?




top topics



 
5
<< 1  2  3    5  6  7 >>

log in

join