It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

500000005America/Chicago11...Anyone Else Seeing This on Member Join Dates?

page: 6
5
<< 3  4  5    7 >>

log in

join
share:

posted on May, 9 2014 @ 12:01 AM
link   
a reply to: NoRulesAllowed

What time zone are you in? Just a theory I'm proposing. Perhaps its a time stamp glitch between two time zones.




posted on May, 9 2014 @ 12:05 AM
link   
*** HERE IS THE SOLUTION: ***


Click on your "myATS", click that "arrow down symbol" (6th symbol from the right)

Click on "account".

You see "date display format" on the left.

By default, it had my USERNAME in it. This is obviously wrong.

Replace this with something like mm/dd/yyyy

And it will display the dates correctly.
edit on 5/9/2014 by NoRulesAllowed because: (no reason given)



posted on May, 9 2014 @ 12:07 AM
link   


Look at what I circled. I suspect that you guys haven't deleted your name and pressed submit. I think that this may take care of your problem (I'm not certain, though). That is unless you guys dig seeing that. I'm not a 100% if that'll fix it; I'm not Springer to know if that's what your problem is.



posted on May, 9 2014 @ 12:11 AM
link   

originally posted by: Murgatroid
This is what I have seen ever since the new ATS upgrade:




originally posted by: seentoomuch
Also, and I may be way off on this theory but what time zone are you in?


Time zone = PST



Well that blew my theory of EST and CST being the problem. SO will get a good laugh out of it I guess. He'll check it out tomorrow probably.

Edit to add: Yaaaay, looks like y'all have figured it out!!!! BRAVO!!!!!

edit on 5/9/2014 by seentoomuch because: (no reason given)



posted on May, 9 2014 @ 12:13 AM
link   
I don't know what the problem is I see the normal join date and this is what my profile thing looks like:




posted on May, 9 2014 @ 12:13 AM
link   

originally posted by: brazenalderpadrescorpio


Look at what I circled. I suspect that you guys haven't deleted your name and pressed submit. I think that this may take care of your problem (I'm not certain, though). That is unless you guys dig seeing that. I'm not a 100% if that'll fix it; I'm not Springer to know if that's what your problem is.

Yep, after doing exactly that everything now looks normal...


EDIT: I corrected the time zone while I was in there as well.

HOW did you figure this out BTW?


edit on 9-5-2014 by Murgatroid because: I felt like it..



posted on May, 9 2014 @ 12:19 AM
link   

originally posted by: NoRulesAllowed
*** HERE IS THE SOLUTION: ***


Click on your "myATS", click that "arrow down symbol" (6th symbol from the right)

Click on "account".

You see "date display format" on the left.

By default, it had my USERNAME in it. This is obviously wrong.

Replace this with something like mm/dd/yyyy

And it will display the dates correctly.


You get a whole box of Rum Balls for figuring that one out...THANKS!



How did you do that?

Des



posted on May, 9 2014 @ 12:26 AM
link   

originally posted by: WhoDat09
I don't know what the problem is I see the normal join date and this is what my profile thing looks like:



Try deleting whodat09 and press submit.



posted on May, 9 2014 @ 12:28 AM
link   
a reply to: Murgatroid

Cool! I posted a thread a while back asking why my edit looked different from everybody else. Somebody suggested this and, ouila! The rest is, as they say, history!



posted on May, 9 2014 @ 12:29 AM
link   
a reply to: NoRulesAllowed

I see someone beat me to it.



posted on May, 9 2014 @ 12:32 AM
link   
a reply to: brazenalderpadrescorpio

Y'all pretty much tied in my book. Good job!!!!!!




posted on May, 9 2014 @ 12:38 AM
link   

originally posted by: seentoomuch
a reply to: Nyiah

What time zone are you in? And lol, Jude will probably step up and give you your ticket #, he's been really good about this whole thing. Des almost has me convinced about the mothership theory, maybe these are early reservations for next fall? Or maybe its our NSA ID number?


Eastern, though I think a poster mentioned that timezones didn't seem to explain the location glitch? I ogled my settings and don't appear to have the same misplaced screen name issue others have, so maybe I'm not part of the glitch after all.

edit on 5/9/2014 by Nyiah because: (no reason given)



posted on May, 9 2014 @ 12:44 AM
link   

originally posted by: NoRulesAllowed
*** HERE IS THE SOLUTION: ***


Click on your "myATS", click that "arrow down symbol" (6th symbol from the right)

Click on "account".

You see "date display format" on the left.

By default, it had my USERNAME in it. This is obviously wrong.

Replace this with something like mm/dd/yyyy

And it will display the dates correctly.


Thank you!

No one at my Door! lol

Good Night all, it was fun!

Except now it looks like everyone joined today...LOL

Peace
edit on 05/09/2014 by jude11 because: (no reason given)



posted on May, 9 2014 @ 12:45 AM
link   

originally posted by: brazenalderpadrescorpio
a reply to: NoRulesAllowed

I see someone beat me to it.
+

Too close to a tie to leave you out of the goodies. You get chocolate dipped cherries.



Thanks...


Des



posted on May, 9 2014 @ 12:46 AM
link   
My setting was already correct, I didn't have to fix it ... and some of the people's edit remark dates still appear glitched.

Will that go away when they fix their account settings?

Edit to Add - Nevermind, the answer is "no" as Jude apparently fixed his settings now; but, his edit timestamps still appear glitched.

Oh well.
edit on 9/5/2014 by Trexter Ziam because: in post



posted on May, 9 2014 @ 12:52 AM
link   
a reply to: Destinyone

Thanks. I enjoy your pictures!



posted on May, 9 2014 @ 12:53 AM
link   

originally posted by: Nyiah

originally posted by: seentoomuch
a reply to: Nyiah

What time zone are you in? And lol, Jude will probably step up and give you your ticket #, he's been really good about this whole thing. Des almost has me convinced about the mothership theory, maybe these are early reservations for next fall? Or maybe its our NSA ID number?


Eastern, though I think a poster mentioned that timezones didn't seem to explain the location glitch? I ogled my settings and don't appear to have the same misplaced screen name issue others have, so maybe I'm not part of the glitch after all.


I'm not an expert on computers at all so I'm hoping someone shows up to help you correct the problem. In the meantime you may take the advice of the 1st member with help: He/She said to replace the name with mm/dd/yyyy and see if that helps. I know you said your name wasn't on there to begin with but maybe its worth a try, if it doesn't work just delete it. Or before you input anything just click "submit" to see if that was all that was needed?

Totally just ignore my advice if you want, like I said I'm no computer genius.



posted on May, 9 2014 @ 12:54 AM
link   
a reply to: Trexter Ziam

It could be only his past edits that look wonky like that. I'd have to research my edits before someone helped me with that.

ETA: Yup, I'm right. I just looked at my posts before that thread. It doesn't fix it retroactively.
edit on 9-5-2014 by brazenalderpadrescorpio because: (no reason given)



posted on May, 9 2014 @ 01:19 AM
link   
a reply to: brazenalderpadrescorpio

When I went to my account settings to do the fix. The space was blank for me, I just hit submit while I was there. Since other people could see *it* in my posts, but I couldn't. I could only see *it* in the screencaps posted for me. I haven't a clue if mine got fixed.

Test edit to see if *it* went poof.

Des

edit on 9-5-2014 by Destinyone because: (no reason given)



posted on May, 9 2014 @ 01:36 AM
link   
a reply to: Destinyone

Do a test edit of this last reply to me. We can both see if it worked.



new topics

top topics



 
5
<< 3  4  5    7 >>

log in

join