It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

500000005America/Chicago11...Anyone Else Seeing This on Member Join Dates?

page: 7
5
<< 4  5  6   >>

log in

join
share:

posted on May, 9 2014 @ 01:40 AM
link   
a reply to: brazenalderpadrescorpio

Done!




posted on May, 9 2014 @ 01:46 AM
link   
a reply to: Destinyone

I'm spending way too much time on ATS... I'm becoming a genius at ATS, but not at life. Lol.



posted on May, 9 2014 @ 01:56 AM
link   
a reply to: brazenalderpadrescorpio

You are a genius to me. Don't know if that counts much, but I appreciate you...

Des



posted on May, 9 2014 @ 02:00 AM
link   
a reply to: Destinyone

Thanks so much. I wish there was an emoticon for ATS love. Lol. Platonic love...platonic love.



posted on May, 9 2014 @ 04:16 AM
link   
a reply to: Zaphod58

lol, you're getting too technical...

Des...imagine you're with a friend at a museum...you're both looking at the same painting.

now, imagine that friend is red/green colorblind...

what you see, and what your friend sees are going to be completely different.

in this scenario, the painting is ATS, and the browser is everyone's eyes.

if some people's browsers(eyes) are screwed up, then ATS(the painting) is gonna look weird to them, while it looks completely "normal" to you.

that said, i sometimes see the weird-ass text and numbers in some people's "editby" lines.....i actually think it looks kinda cool..

ETA: now, it seems a solution has been found, but the above explanation does still apply for instances of browsers not properly processing information they receive from servers, and displaying it wrong..
edit on 9-5-2014 by Daedalus because: (no reason given)



posted on May, 9 2014 @ 12:07 PM
link   
I've seen the strange Chicago thing in some of the edits but not in any avatar mini pros... I'm using an android mobile device viewing the desktop version of the site.



posted on May, 9 2014 @ 12:15 PM
link   
I'm not seeing that at all. The fact that someone is seeing it is strange to me ....



posted on May, 9 2014 @ 01:35 PM
link   
Hey, has anyone figured this out yet? I kinda skimmed...

Some hosting companies give their servers weird names. DreamHost used to name them after mobsters. Perhaps ATS's host names theirs after cities and what you are seeing is the box on which the user's profile resides?



posted on May, 9 2014 @ 04:02 PM
link   
Last night I set the Date as mentioned.

Now everyone has the same join Date?

Peace



posted on May, 9 2014 @ 04:40 PM
link   
a reply to: jude11

Hey Jude...bet you wish you had a nickle for every time you heard that.

Do you see a change in my avy..plus, I'm going to do a quick test edit to this post, so you can see and tell me if *it* has gone poof.

TEST EDIT: is *it* gone?

TIA...

Des


edit on 9-5-2014 by Destinyone because: (no reason given)



posted on May, 9 2014 @ 08:22 PM
link   

originally posted by: Destinyone
a reply to: jude11

Hey Jude...bet you wish you had a nickle for every time you heard that.

Do you see a change in my avy..plus, I'm going to do a quick test edit to this post, so you can see and tell me if *it* has gone poof.

TEST EDIT: is *it* gone?

TIA...

Des



All ok for me now. Just left the Date field blank. You are back to normal but now I have no emoticons available to me when I post? DAMN!!!!!!!!!!!!

Peace


edit on 9-5-2014 by jude11 because: (no reason given)



posted on May, 9 2014 @ 08:47 PM
link   
a reply to: jude11

Poor Jude
I would gladly give you all of my poor little ugly emoticons.

J



posted on May, 9 2014 @ 09:16 PM
link   

originally posted by: LadyJae
a reply to: jude11

Poor Jude
I would gladly give you all of my poor little ugly emoticons.

J



I can't even show you a smiley for that. Even when I make it with the keyboard rather than the emoticon, it just vanishes when I post.

Oh well...I'm not known for smiling much anyways...

BTW, I can a space in your post where I know you put an emoticon...LOL

Peace


edit on 9-5-2014 by jude11 because: (no reason given)



posted on May, 9 2014 @ 09:36 PM
link   
i just see a bunch of #'s and an am or pm with a year. 2011 or 2012 etc on the "registered" line.



like jude's is 3159363431am2011.

never could figure that stuff out.



posted on May, 9 2014 @ 09:40 PM
link   

originally posted by: tsingtao
i just see a bunch of #'s and an am or pm with a year. 2011 or 2012 etc on the "registered" line.



like jude's is 3159363431am2011.

never could figure that stuff out.


Go to your account, clear anything in the basic info Date field.

Worked for me.

Peace



posted on May, 9 2014 @ 10:57 PM
link   

originally posted by: jude11

originally posted by: tsingtao
i just see a bunch of #'s and an am or pm with a year. 2011 or 2012 etc on the "registered" line.



like jude's is 3159363431am2011.

never could figure that stuff out.


Go to your account, clear anything in the basic info Date field.

Worked for me.

Peace


ok, thanks!



posted on May, 26 2014 @ 10:34 PM
link   
a reply to: NoRulesAllowed

nope.

i did that, and it's still showing up in people's edit lines....

not that it bothers me much, but i think the problem is deeper than this..



posted on May, 30 2014 @ 03:05 AM
link   
I have the date issue, i am or should be on GMT+1 I think it has something to do with your timezone in your profile.



posted on Jun, 12 2014 @ 08:44 PM
link   
Was this ever figured out? I've seen this on people's edit line posts, refs to Chicago on those also.





top topics



 
5
<< 4  5  6   >>

log in

join