It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

USE THIS THREAD: for bug reports related to the new ATS.5/3 cut-over on 9/9/13

page: 36
34
<< 33  34  35    37  38  39 >>

log in

join
share:

posted on Sep, 29 2013 @ 11:02 AM
link   
Okay, high strangeness...
I was just trying to respond to a post by ProfessorChaos here
and the bit I typed to his quote did not appear in the post????

So, I tried it again - hit edit, and my text was still on my reply page, but still didn't show up in the post.
So I made a separate post to add my thoughts. It worked ok AS LONG AS the quote part wasn't in it.

I went back in and tried to "consolidate" the two (c/p the quoted part of the previous post into the second post), and then my own text didn't show up again. So, I had to leave it in two posts...

Strange.

edit on 9/29/13 by wildtimes because: (no reason given)




posted on Sep, 29 2013 @ 12:54 PM
link   
imho.

It would sure be nice to have our points available again . . . at least on our own profiles.

They may be shallow and silly to some.

However, they actually are somewhat motivating toward better posting habits and membership contributions.



posted on Sep, 29 2013 @ 02:41 PM
link   
Im on iPad Mini iOS 7 and Chrome

1. The advert at the bottom covers the 'Top' button and the advert scrolls with the window and jumps around.

2. When replying with quote I cannot see a cursor.



posted on Sep, 30 2013 @ 05:56 AM
link   
Arkagon seems to be having trouble with being logged out and now locked out.

Here is a thread he made saying good bye. He is logged in from a friends computer so it seems like it's his settings or something. Not sure....I thought i'd post this for him incase he can't get on.

Arkagon



posted on Sep, 30 2013 @ 09:29 AM
link   
reply to post by SkepticOverlord
 
SkepticOverlord:

The "new" topic firehose, by default sorted in reverse chronological order as threads are introduced, is definitely NOT that. The first page is generally correct, but as you scroll down to load more threads they are way out of chronological order and some are missing.

I would give examples, as I have verified this with one of my own recent threads, but it should be obvious enough if you analyze the data of thread introduction as compared to the firehose.

I see this as relatively important for those who want to keep up with new threads introduced in their absence.

Also, some discussion has been added here regarding other issues.

Hope this helps.


edit on 9/30/2013 by InTheFlesh1980 because: (no reason given)



posted on Sep, 30 2013 @ 09:59 AM
link   
reply to post by SkepticOverlord
 


In my best drama queen.

Oh gawd, OH MY GAWD ! Skep! Any body, somebody you godda help me !
I called 411 but they couldn't tell me anything.
I can't find,

the SEARCH ENGIIIIIIIIIIIIIIIIIIIne ! AAAAAaHHHHHh!

This message was rearranged by the partners of," Stop Drama Now ".



posted on Sep, 30 2013 @ 11:55 AM
link   
reply to post by randyvs
 


It is to the right by the twitter and facebook tabs.



posted on Sep, 30 2013 @ 01:25 PM
link   
reply to post by bluemooone2
 


Ahh I got it. The damn icon is invisible for me.

Thank you so much Blue.



posted on Sep, 30 2013 @ 02:47 PM
link   

InTheFlesh1980
I see this as relatively important for those who want to keep up with new threads introduced in their absence.

That was fixed, but not pushed to production (!)

It's working properly now.



posted on Sep, 30 2013 @ 02:56 PM
link   
Nobody has mentioned this in the last few pages, so I suppose its a new issue.

The envelope icon for messages (on the right side of the screen with the facebook / twitter / youtube icons) is not on all pages.

It does appear on: New, Archive, Recent, Forums, MyATS, Logout.

It does not exist on: Home, Top, Live.



posted on Sep, 30 2013 @ 03:02 PM
link   
is WATS on hiatus while formulas are worked out? I haven't seen much on it yet. I used to use the WATS list to browse threads by some of our more affluent members (don't wanna miss something that slayer puts up, for example).



posted on Sep, 30 2013 @ 04:25 PM
link   
Hey SO,

It seems I'm having some difficulty with getting the board to display properly here as well. Particularly the profile page.



The header is messed up on every page, and the profile seems to not display correctly. If I increase text size (ala CTRL+"+") the profile does fix, but otherwise it displays in a broken form.

I am using Internet Explorer 10 with a 1920x1080 screen resolution.

Cheers!



posted on Oct, 1 2013 @ 08:29 AM
link   
reply to post by SkepticOverlord
 


I noticed just now* that there are no longer forum descriptions available to review as there were in the last edition of ATS before the switch-over. I can't remember exactly where each forum description was displayed, but I think you could review the description when starting a new thread. It displayed somewhere at the top as I recall.

- That is all.

*actually that was hours ago when the government shut down. And ATS as well. And a number of other conspiracy sites. All at the same time the Gubmint pulled the plug, so did you guys. backtrack your way out of that one, bub.



posted on Oct, 1 2013 @ 08:34 AM
link   
what happened to a.t.s it went off at 6 am here in the uk and has just come back on at 2 pm way to go ats



posted on Oct, 1 2013 @ 08:54 AM
link   
I just logged on to ATS and the UI was a different colour, the grey background with black text in posts, it was easier on the eye, the green huge headers were purple and looked smaller, altogether better and nicer to read, apart from some super bright blue quote etc buttons. Then I refreshed the screen and the icky green icons, huge green headers, white text was back.

Was this a blip or is there now an alt colour choice?



posted on Oct, 1 2013 @ 09:39 AM
link   
Go to 'List Of My Posts' doesn't show any Posts of Mine.... now I am lost!

In fact, none of the tabs are working.... 'Threads' 'Flags' 'Posts' etc... I hit them and nothing appears!

Also noticed that I can't read Messages!
edit on 1-10-2013 by TruthxIsxInxThexMist because: (no reason given)



posted on Oct, 1 2013 @ 10:00 AM
link   
Hey, SO, I'm on a smartphone and forever scroll doesn't work for me. Could you fix that when you have time?

I'm on an Android.



posted on Oct, 1 2013 @ 10:37 AM
link   
reply to post by SkepticOverlord
 


Well, at least I got 23 flags out of it.

But seriuosly: where are those forum descriptions that the old site version had? They came in handy for making decisions as to which forum to post particular threads in.


- PS

I had fun over in that other thread. And you did to. Still friends?



posted on Oct, 1 2013 @ 01:44 PM
link   
reply to post by SkepticOverlord
 


unable to respond to breaking alternative news thread
may i ask why it says i dont have permission

this one to be more to the point
www.abovetopsecret.com...
edit on 1/10/2013 by maryhinge because: (no reason given)



posted on Oct, 1 2013 @ 01:48 PM
link   
Flags, thread and post tabs not working.. nothing comes up...



new topics

top topics



 
34
<< 33  34  35    37  38  39 >>

log in

join