What's up with the New Topics page

page: 1
3

log in

join

posted on Apr, 9 2013 @ 09:58 PM
link   
Over the last week, the New Topics page hasn't been refreshing? I always check it out to find ne threads. But lately the same threads have been on there for up to 5 hours with the same message on the time the threads were posted. One said posted 31 seconds ago for 5 hours.

Anybody got any idea what's going on. I don't want to miss any news.




posted on Apr, 9 2013 @ 10:00 PM
link   
reply to post by rockymcgilicutty
 


For me it all went well since the first ddos..................
2nd



posted on Apr, 9 2013 @ 10:06 PM
link   
reply to post by SheldonCooper
 


Thanks man, that's about the same time it went out on me. Hmmmmm

Right now it's about as useful as a prefabricated post hole.



posted on Apr, 9 2013 @ 10:07 PM
link   
I just found this thread there, it seems to be working fine right now.



posted on Apr, 9 2013 @ 10:08 PM
link   
reply to post by rockymcgilicutty
 


New topic and new topic fire hose refreshes every 6-12 hours for me. It was before the ddos attacks. Always thought it was just me so never said anything. If I were to start a topic now I wouldn't see it for a couple of hours.

Let me add to that. Whenever I first sign on, like now it is all new topics. For hours after that its same topics all day. Refresh and relog does nothing.
edit on 9-4-2013 by Isittruee because: (no reason given)



posted on Apr, 9 2013 @ 10:12 PM
link   
I haven't had any problems with ATS and I refresh the "Recent Posts" page constantly.






posted on Apr, 9 2013 @ 10:16 PM
link   
And the ATS trending page is dead also, so I'm thinking it's been the DDoS that's been going on. It seems like certain topics have been sticking around for awhile on the new topics list.. that indicates it's lagged out, or less people are getting on and posting.



posted on Apr, 9 2013 @ 10:18 PM
link   
Check your browser cache settings.



posted on Apr, 9 2013 @ 10:18 PM
link   
reply to post by rockymcgilicutty
 


It is working fine for me on my android.It used to not load properly on it a few weeks back but has been fine recently,touch wood.



posted on Apr, 9 2013 @ 10:25 PM
link   
I thought...maybe...it was just my computer for some reason,
because nobody said anything until now!

I've had random stuff disappear on me before so....
The 'flag it', 'favorite' & 'subscribe' links have disappeared on some threads.
I hadn't clicked on them & I never could get them back!
So I just figured I did something I didn't know about!
I am a 'techtard!


I think it was yesterday afternoon when it went flooey for me.
I clicked on the topics link, ATS Trending, at the top of the page,
& when it came up there wasn't even a half list,
it wasn't scrolling & everything had a # 1 across from it!!!

After trying it off & on a few times I just used the one at the bottom.
Current topics in the 'show ribbon' thingy.

Today there is no link anymore, on the top of the page, for current topics!

Anyhoo, glad it isn't just me!!!
WOQ
edit on 9-4-2013 by wasobservingquietly because: (no reason given)



posted on Apr, 9 2013 @ 10:49 PM
link   
reply to post by Isittruee
 


Mine always worked fine before the ddos.

Not now.



posted on Apr, 9 2013 @ 10:53 PM
link   
Here's mine since early afternoon............................................


Oh No! Kim Jong Un launches missile targeting US installation.
Jokes, Puns, & Pranks: 6 minutes ago

Reid determined to have vote on gun control measures, even if Republicans filibuster
US Political Madness: 15 minutes ago

North Korea "Threw it on the ground!"
Jokes, Puns, & Pranks: 18 minutes ago


IRAN to stand with NORTH KOREA
World War Three: 32 minutes ago

North Korea: The Land of Whispers
Social Issues and Civil Unrest: 35 minutes ago

The body. A Prison or a Temple?
Philosophy and Metaphysics: 52 minutes ago

Indian rice farmer shatters GMO production myth using organic farming.
General Conspiracies: 1 hours ago

ATS is making me paranoid!
General Chit Chat: 1 hours ago
edit on 9-4-2013 by rockymcgilicutty because: (no reason given)



posted on Apr, 9 2013 @ 11:06 PM
link   
reply to post by eXia7
 


The trending page is dead because the technology to run it cost to much so ATS axed it.

www.abovetopsecret.com...
edit on 9-4-2013 by Swills because: (no reason given)



posted on Apr, 9 2013 @ 11:11 PM
link   
reply to post by rockymcgilicutty
 


Here's the current New Topics Page

North Korea: A theory (a possible trap involving China and Russia).
World War Three: 1 minutes ago
ExxonMobil must pay $236M for N.H. pollution
Breaking General News: 40 minutes ago
It's fun to bash dead women
Rant: 41 minutes ago
Deadly quake in south-west Iran's Bushehr province
Breaking Alternative News: 43 minutes ago
The Myth of the Eight-Hour Sleep (bbc article)
Health & Wellness: 45 minutes ago
Tokyo, Patriot missile batteries preperation for war VIDEO's!!!! HAPPENING NOW!
World War Three: 1 hours ago
What's up with the New Topics page
General Chit Chat: 1 hours ago
Is My Computer the cause of ddos?
Computer Help: 1 hours ago



posted on Apr, 9 2013 @ 11:26 PM
link   

Originally posted by Swills
reply to post by eXia7
 


The trending page is dead because the technology to run it cost to much so ATS axed it.

www.abovetopsecret.com...
edit on 9-4-2013 by Swills because: (no reason given)


Well, I guess that would be a reasonable explanation also


thanks, I didn't even see that, I would've wondered if it was going to get fixed.. not like I used it very often, but I did notice it was missing.



posted on Apr, 10 2013 @ 03:47 PM
link   
my problem is slightly different, both 'new topics' and 'firehose' are desperate slow in loading, although they do refresh at times. It was bad for a while after the 'makeover' then became okay, then after the server attacks it's bad again. It's not the same for everybody, as can be seen from the replies here.
I think that some of the server routing is not as good as others, made worse by the server overloadings by the hackers. Also there's a lot of stuff loading on each page, especially the ads, I can see it all loading on the AOL, 'top speed' bar at bottom of the page, the sub-headings and their texts are always last to load, and so often must be timed out. My guess is that the servers might still be under strain. God knows there might even be smaller 'copycat' attempts going on, but the one that affected ATS was a very big concerted effort.





 
3

log in

join



atslive.com

hi-def

low-def