Anyone Else Experiencing Phone Or Internet Signal Problems?

page: 1
30
<<   2  3  4 >>

log in

join

posted on Oct, 4 2012 @ 09:55 AM
link   
I have been having troubles with them for the last twelve hours or so. Not that it bothers me much it just is unusual. The internet is coming and going. It will work for ten minutes and then cut out. No problems with my equipment or connection either. My Iphone is dropping and failing calls left and right as well. My first thought was solar activity but their is very minimal activity at this time. I can't figure it out so I though I would ask around and see if anyone else is experiencing the same difficulties.




posted on Oct, 4 2012 @ 10:02 AM
link   
Interesting, but yes, I´ve had bad connection about last 12 hours. Internet has been just gone several times, then comes back. Maybe Sun and magnetic field interrupting a bit.



posted on Oct, 4 2012 @ 10:05 AM
link   
reply to post by Amandla
 


My stuff all seems to be working well enough..



posted on Oct, 4 2012 @ 10:06 AM
link   
reply to post by usmc0311
 


my internet is so slow tonight. having problems loading new pages.



posted on Oct, 4 2012 @ 10:08 AM
link   
reply to post by Australiana
 


Mine is either not loading up at all or cutting out mid use. I can't get videos or anything to load either. I have also tried IE, FireFox, and Chrome and it is happening with all three. Oh well, I am about to go hunting soon anyways.



posted on Oct, 4 2012 @ 10:12 AM
link   
reply to post by usmc0311
 


YES! And it's been realllllllly frustrating!


I have COX Cable/Internet and called them for help yesterday. I did get some temporary help, but while on hold, a pre-recorded message told me that they were experiencing problems because the sun, moon ,earth and their sattellite were "aligned" and would be causing outages for the next 10 days.



posted on Oct, 4 2012 @ 10:13 AM
link   
i know here in the uk for the last week there have been cellphone outages that have been on and off for long periods, one instance had people queuing outside the providers shop (vodafone) trying to get answers. Following days, the 3 network had similar issues and has been glitchy and intermittent.



posted on Oct, 4 2012 @ 10:18 AM
link   
Yup.

I have some really slow load times. A couple sites wouldn't even load. I changed modems yesterday so I thought it was just my machine.




posted on Oct, 4 2012 @ 10:24 AM
link   
I live in Texas and have Time Warner Cable, needless to say I my internet has been going in and out with a packet loss of up to 74%.

I have had 3 technicians come out since then, one came and said the problem was outside, second one made repairs outside and told me it should all be fine, third came and went as I was in a period where it was working.

All the signals to my modem are great, the noise in the line is minimal. Called support again and they told me to replace the modem which I do and still getting the same problem.


My sister 30 miles away is getting the same problem.

Tech coming out tomorrow hopefully its fixed then, but I'm very skeptic and starting to think its a larger problem.

Check pingtest.net and post your results.



edit on 10/4/2012 by ashtonhz8907 because: (no reason given)



posted on Oct, 4 2012 @ 10:24 AM
link   
I posted this on another thread about a week ago. but where i am in Australia (S.E. Queensland) it was fine up until a week ago , its gone down hill sense then. The modem is coming and going, got the provider to check it all out and its fine.
the mobile service has fallen as well, takes ages to log onto the net and surf with the phone



posted on Oct, 4 2012 @ 10:25 AM
link   
We have been having problems with both cell & internet.

Loosing calls, email's either arriving a couple hours after they are sent or not at all.




posted on Oct, 4 2012 @ 10:26 AM
link   

Originally posted by cavalryscout
Yup.

I have some really slow load times. A couple sites wouldn't even load. I changed modems yesterday so I thought it was just my machine.





Mine has been doing the same for about a week, thought it was my computer and switched to other labtop and same thing, I'm in Algeria, the internet has been wierd here too but i thought it was just Algeria?



posted on Oct, 4 2012 @ 10:36 AM
link   
reply to post by ashtonhz8907
 


I did the ping test.

0 packet loss.
41ms ping
12ms jitter.

It gave me a B rating but when I looked at the ratings under 50ms ping and 0 packet loss was an A.. So.. That's a little weird.

Oh I see I retested and got an A with 41ms again 0 packet loss and 6ms jitter.

edit on 10/4/2012 by Dustytoad because: (no reason given)



posted on Oct, 4 2012 @ 10:37 AM
link   
We've been having problems with internet signal since yesterday. Going in and out, and at one point went out for three hours straight. Also, random television stations are going out for short periods of time (15-20 minutes). Having signal problems with Skype trying to talk to my better half who is out of the country. Cell phone dropped a few calls as well.

If this goes on for ten days it's going to be a pain in the backside!!!


Edit: To say I'm located just outside of Beaumont, Texas
edit on 4-10-2012 by littled16 because: (no reason given)



posted on Oct, 4 2012 @ 10:40 AM
link   
Defiantly some thing is going on, maybe the solar flare that NASA was saying is heading our way.

Many of our networking programs had a Hiccup last night and now everything is running much slower.



posted on Oct, 4 2012 @ 10:40 AM
link   
reply to post by usmc0311
[
My Internet has been cutting off and on for the past few days.

Now with my phone,its been receiving several text messages at a time and sending several as well.
My friend up the street said her phone has been calling people several times without her knowing it.


So.....yeah seems like something's going on.
Shoulder shrug........

edit on 4-10-2012 by natalia because: (no reason given)



posted on Oct, 4 2012 @ 10:47 AM
link   
My internet at home was buggy yesterday, but still was working. But my cell phone signal power is all over the place right now and I've not moved it more then four feet from the same spot.



posted on Oct, 4 2012 @ 10:51 AM
link   
My internet has been messed up for about a month.
reset reset reset
Starting about 12rs ago or so my electric has been going off and on very fast. Kinda like during a storm when it flashes.


Te crazy part is that i have solar panels that kicked in this morning but even tough my panels are putting out power i still get the fluctuations in power.
edit on 4-10-2012 by deadeyedick because: (no reason given)



posted on Oct, 4 2012 @ 10:53 AM
link   
reply to post by usmc0311
 


We've been having problems for the last week or so. Fine for ten minutes...then gone. Reboot, fine for ten minutes...and so on. No real rhyme or reason that I can discern, though it is much more prevalent in the afternoon hours.

Solar flares, perhaps?



posted on Oct, 4 2012 @ 10:56 AM
link   
reply to post by windword
 


Planetary, solar, lunar, satellite alignment? That's a new one; cannot say as I've ever heard that before when speaking of telecommunication outages. If there is someone here that can provide proof of such goings-on, I'd be more than happy to read up on it. Nothing like learning something new everyday.

Solar flares and space weather otherwise, sure, I do not doubt that.






top topics



 
30
<<   2  3  4 >>

log in

join