It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Project "ATS Dark Matter" -- The Evolution Continues...

page: 18
0
<< 15  16  17    19  20  21 >>

log in

join
share:

posted on Dec, 8 2006 @ 01:03 PM
link   
When I came back, I thought, "oh know, this doesnt look right...oh well."
As the text was dark on a light grey background...The slickness was gone.

But then I saw the U2U and after viewing it, went back and the light text on black background was back...and it looks so sweet.

I know that people have different choices, but I say I do appreciate giving a choice...I enjoy looking at a slick site...(and again, someone else can enjoy what they think is a slick site by changing the option...hopefully they enjoy how it changed.)

Peace

Dalen

- the only thing I might add, is when typing text in light or dark mode, since it is on white background, it probably would make sence to default to black text.
But I enjoy the level of detail that has gone into the development into ATS, both in the past and now.

[edit on 8-12-2006 by dAlen]




posted on Dec, 8 2006 @ 01:04 PM
link   
I can't reproduce this problem at all.

I moved the sequence of the theme management code above the HTML header declarations, some browsers might be sensitive to this.

Try it now.



posted on Dec, 8 2006 @ 01:11 PM
link   

Originally posted by SkepticOverlord
The light/dark toggle should work.

We had an issue with cookie-writing that was because of some left-over trouble-shooting code that was used to test the feature... it was preventing the writing of some cookies, including those trying to log-in.


Safari seems to be working well with the toggling...thats a surprise, as the mac typically has the issues when it comes to development stuff (as the market is more for windows users.)



Also, I figured out the text issue.
It is black in both light and dark mode on the white background as I type, its only in edit mode it turnes grey...thats cool, I can live with that.

Peace

Dalen

[edit on 8-12-2006 by dAlen]



posted on Dec, 8 2006 @ 01:13 PM
link   
Firefox 1.5.0.8 here and the toggle's working fine. Now if I could only get my cookies to stick for the alltheconspiracies game, I'd be set


[edit on 8-12-2006 by Fiverz]



posted on Dec, 8 2006 @ 01:13 PM
link   

Originally posted by dAlen
Safari seems to be working well with the toggling...thats a surprise, as the mac typically has the issues when it comes to development stuff

I'm on a Mac, using Safari all the time.



posted on Dec, 8 2006 @ 01:23 PM
link   
SO, out of curiosity, are the servers housed near your home? I'm just wondering because if they're not, then yesterday's ordeal must have been extra exhausting for you.



posted on Dec, 8 2006 @ 01:26 PM
link   
I still haven't seen the dark option using the option at above left. It is stuck on "Light." I have tried refreshing, deleting and accepting cookies, logging in and out, etc. Still ain't even seen it, cause I can't get it to switch. IE6.



posted on Dec, 8 2006 @ 01:32 PM
link   

Originally posted by Rasobasi420
SO, out of curiosity, are the servers housed near your home?


No... they're several hundred miles away, in Texas.

Lot's of phone calls and terminal access.



posted on Dec, 8 2006 @ 01:33 PM
link   

Originally posted by TrueAmerican
I still haven't seen the dark option using the option at above left. It is stuck on "Light."


If you find and delete the cookie labeled, "usertheme", your settings will default to dark.



posted on Dec, 8 2006 @ 01:42 PM
link   
I have noticed a whole bunch of little things and I for one would like to praise the Overlord.


The newer areas at the bottome of threads, the new buttons in the member center, etc, etc...the polish is now being applied.



posted on Dec, 8 2006 @ 01:47 PM
link   

Originally posted by SkepticOverlord
No... they're several hundred miles away, in Texas.

Lot's of phone calls and terminal access.


Oh Geez...

So I guess offering to come down to Manhattan to give you a hand would be useless huh.


I hope you have a good support team out there to handle this. When I have to work on one of my London server I rely heavily on remote connections and a UK support team. the 5 hour time difference sometimes takes a lot out of both of us.

Thanks for the effort on this again.



posted on Dec, 8 2006 @ 01:50 PM
link   

Originally posted by SkepticOverlord
I'm on a Mac, using Safari all the time.

Oh, that explains everything, my condolences.


I am still stuck with the DARK version, but I like it, I am only insisting on this because it is a bug, and, as a programmer, I am never satisfied until I see all bugs corrected.



posted on Dec, 8 2006 @ 01:59 PM
link   
No matter how many times I click on Dark it will not change back to light. It was working earlier this morning before it was moved from near the page count , but now that its at the top of the page it won't work.



posted on Dec, 8 2006 @ 02:11 PM
link   
My 2c - I'm stuck on Light. I'd like to try out the Dark stuff too.

IE7 / Windows XP



posted on Dec, 8 2006 @ 02:17 PM
link   
And I seem to be stuck on lightest. I thought I'd like to see what the light one looked like....and I have no options. Oh well, such is life



posted on Dec, 8 2006 @ 02:22 PM
link   

Originally posted by SkepticOverlord
If you find and delete the cookie labeled, "usertheme", your settings will default to dark.


Just a few posts up people, have you tried that? I've had no problem with XP/IE6/FF1.5.



posted on Dec, 8 2006 @ 02:24 PM
link   
I've allready tried it, that is why I got to the LIGHT side
, but after changing it remains on DARK.

It must be the power of the DARK side...



posted on Dec, 8 2006 @ 02:35 PM
link   
This was strange, when I hit reload the page loaded like this:



But after another reload all went back to normal.



posted on Dec, 8 2006 @ 03:16 PM
link   
I love what you've done with the place. My only problem with it is the active topics portion. I ussually come to the site and scan whats active. Before construction you would show 20 some threads now there are only 5. The same 5 for the last few days. Which is ok I guess I can browse the forums. Other than that though, kudo's!



posted on Dec, 8 2006 @ 03:20 PM
link   
I've modified the code slightly... IE users, see if it works now.




top topics



 
0
<< 15  16  17    19  20  21 >>

log in

join