It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Bloggers Technical Questions Thread

page: 3
0
<< 1  2    4  5  6 >>

log in

join
share:

posted on Jun, 1 2006 @ 01:13 PM
link   
wecomeinpeace,

Thank you very much for your helpful advice. I am going to try it and see how it goes. I'm still new at this, so I hope I don't create a SNAFU over coding. I've been able to get a calendar up yesterday. So hopefully, I'll be able to redesign what I want in my blog steadily.

Again, you have my gratitude. Have a nice day!

Take care,

Ceci




posted on Jun, 1 2006 @ 01:43 PM
link   
How do I make it so I don't have to approve every comment by email?



posted on Jun, 1 2006 @ 01:54 PM
link   

Originally posted by Lysergic
How do I make it so I don't have to approve every comment by email?



It should be fixed now.









[edit on 1-6-2006 by parrhesia]



posted on Jun, 1 2006 @ 01:55 PM
link   
Parrhesia, is that for everyone's comments?

And a question I have with inserting tags, is where exactly would I put in things like the tracker code:



posted on Jun, 1 2006 @ 01:59 PM
link   
No, DH.
I went ahead and did yours, though, assuming that was why you asked



posted on Jun, 1 2006 @ 02:00 PM
link   

Originally posted by Lysergic
How do I make it so I don't have to approve every comment by email?


From the main screen, click "Settings".

Click the "Feedback" link from the blue tabs.

Scroll down to "Immediately publish comments from:" and check the dot next to "Anyone"

Scroll down to "E-mail Notification:" and check the dot next to "Off".

Hit the "Save Changes" button down the bottom.



posted on Jun, 1 2006 @ 02:03 PM
link   

Originally posted by wecomeinpeace

From the main screen, click "Settings".



Their permissions don't allow them to access the settings screen. We've got to do it for them



posted on Jun, 1 2006 @ 02:18 PM
link   
Ah, sorry. My bad.



posted on Jun, 1 2006 @ 02:53 PM
link   

Originally posted by DarkHelmet
Parrhesia, is that for everyone's comments?

And a question I have with inserting tags, is where exactly would I put in things like the tracker code:


Ok, you insert it in the "Main Index" template like this...
At the very bottom, underneath the ATS footer info

Insert it between the body and quote tags that are already there, like this:








Remove the asteriks, and you're all set! Don't forget to rebuild your site!

Wait a bit for it to be picked up by the stats and you can view it here:


blog.abovetopsecret.com...

Hope that helps.

[edit on 1-6-2006 by parrhesia]



posted on Jun, 1 2006 @ 03:21 PM
link   
Could some very nice mod. please fix mine so that all comments will be approved?

I am having a tough time understanding the stuff and where to put it, what to type etc...

Can I change the main page with an avatar or different colors or both?

Is there an "blog pages for dummies handbook?"

[edit on 6/1/2006 by semperfortis]



posted on Jun, 1 2006 @ 03:23 PM
link   

Originally posted by parrhesia

Originally posted by Lysergic
How do I make it so I don't have to approve every comment by email?



It should be fixed now.









[edit on 1-6-2006 by parrhesia]

wootums mcpwnage!



posted on Jun, 1 2006 @ 03:31 PM
link   

Originally posted by parrhesia

Originally posted by DarkHelmet
Parrhesia, is that for everyone's comments?

And a question I have with inserting tags, is where exactly would I put in things like the tracker code:


Ok, you insert it in the "Main Index" template like this...
At the very bottom, underneath the ATS footer info

Insert it between the body and quote tags that are already there, like this:








Remove the asteriks, and you're all set! Don't forget to rebuild your site!

Wait a bit for it to be picked up by the stats and you can view it here:


blog.abovetopsecret.com...

Hope that helps.

[edit on 1-6-2006 by parrhesia]



hmm, if i try doing that at the footer, it messes up gives me an error about MTEntries and then when i go back to fix it it eats half the code in the page, Sooooo, I gotta spam back button and hope I can get to the original.


wierd.



posted on Jun, 1 2006 @ 04:07 PM
link   
A) Do I post all the code into the template section "template body" in order to change the set up of my webpage (i.e. background, calendars etc?)
B) What kind of code do I use?



posted on Jun, 1 2006 @ 06:18 PM
link   
Before I enter the Tags at the end of the Index thing, I may wait to see what the problem with Lysergics was. Also, with any tag I want to ask, is that the place to add it? or are there specific places for specific tags?



posted on Jun, 1 2006 @ 08:42 PM
link   
Please help.

When you click on my blog name on any ATS page you get a 404 error:

Not Found

The requested URL /DontTreadOnMe was not found on this server.


blog.abovetopsecret.com...

Did I screw something up already?
Do I have to do something first?

To log into my blog, you need to use upper/lower case letters. So, I can't imagine what is wrong. I also get a similar error message when I try to edit my page.



posted on Jun, 1 2006 @ 09:08 PM
link   

Originally posted by Lysergic
hmm, if i try doing that at the footer, it messes up gives me an error about MTEntries and then when i go back to fix it it eats half the code in the page, Sooooo, I gotta spam back button and hope I can get to the original.


wierd.


Should be working now.

Check the statwatch page in a bit, it should pick you up shortly.



posted on Jun, 1 2006 @ 09:10 PM
link   
When I put the Stat tracker tag in my HTML index code, nothing showed up on my blog. Is it hidden? Also, how exactly does the tracker work?



posted on Jun, 1 2006 @ 09:14 PM
link   

Originally posted by DontTreadOnMe
To log into my blog, you need to use upper/lower case letters. So, I can't imagine what is wrong. I also get a similar error message when I try to edit my page.


You need to use this url in lowercase to view.
blog.abovetopsecret.com...



posted on Jun, 1 2006 @ 09:18 PM
link   
I deleted the blog a few minutes ago and remade it, Zedd. It wasn't working before, either even with lower case. Should be working good now, DTOM.



posted on Jun, 1 2006 @ 09:20 PM
link   
So, is it upper/lower or just lower.

The blog link at the bottom of the page:

Not Found

The requested URL /DontTreadOnMe was not found on this server.



new topics

top topics



 
0
<< 1  2    4  5  6 >>

log in

join