It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ALL MEMBERS --> Is ATS Occasionally Slow For You?

page: 1
0
<<   2  3 >>

log in

join
share:

posted on May, 14 2006 @ 11:20 PM
link   
We're getting intermittent reports of slow access to the ATS servers from a handful of people, that may indicate a larger problem. A traceroute for one has some some odd lag-time in the path to the ATS servers.

IF YOU HAVE SLOW ACCESS...
This only applies if it takes a long time to connect to ATS, but the "page processed in" times at the bottom of the page are very quick (under 1 second).

Please do the following:

ping -n 100 74.52.37.180
ping -n 100 www.abovetopsecret.com

traceroute 74.52.37.180
traceroute www.abovetopsecret.com
traceroute www.belowtopsecret.com

Then send the data to me via U2U so our site Internet provider can troubleshoot the problem.

Thank you.




posted on May, 15 2006 @ 09:37 AM
link   
Even if you feel ATS should be fast than it is for you, please send me the following via a U2U...

(Windows)
ping -n 100 www.abovetopsecret.com
ping -n 100 www.belowtopsecret.com
traceroute www.abovetopsecret.com
traceroute www.belowtopsecret.com

Thank you.



posted on May, 15 2006 @ 09:51 AM
link   
Except for the day BTS was down for all, its been super fast. No problems here, using IE 7.



posted on May, 15 2006 @ 09:53 AM
link   

Originally posted by SpittinCobra
No problems here, using IE 7.


The potential issue seems to be networking related, not anything that might be browser or software related.



posted on May, 15 2006 @ 09:57 AM
link   

Originally posted by SkepticOverlord

(Windows)
ping -n 100 www.abovetopsecret.com
ping -n 100 www.belowtopsecret.com
traceroute www.abovetopsecret.com
traceroute www.belowtopsecret.com

Thank you.


SO, I have no idea what that means, let alone how to do it. Could you direct us to a thread with an explanation? Unless, of course, I'm the only one on this site who doesn't understand. In that case a U2U would work.



posted on May, 15 2006 @ 10:05 AM
link   
In Windows, open an MS DOS window, run the commands, then copy the output into the U2U.

But if you're ATS connection is fine, the data won't really help.

Thanks.



posted on May, 15 2006 @ 10:10 AM
link   
I thought you had to type "tracert" and not "traceroute" ?



posted on May, 15 2006 @ 10:13 AM
link   
In Windows XP:

Start --> Run --> Type: cmd --> Click OK

[dos prompt window opens]

Type each of the following commands* and hit Enter.

ping -n 100 74.52.37.180
ping -n 100 www.abovetopsecret.com

tracert 74.52.37.180
tracert www.abovetopsecret.com
tracert www.belowtopsecret.com

*do each process separately

Upon completing the above processes...

Right-click in the Dos prompt window --> Choose "Select All"

Then use the key combination of "Ctrl + C" to copy this to the clipboard.

Open a blank U2U, right-click in the message area and choose "Paste".

Address it to SkepticOverlord, include appropriate Subject line, and Send.

That should work for most everyone using Windows XP.

However, as SO has mentioned ONLY send the information if your connection [page-loads] seem consistently or abnormally slow.



posted on May, 15 2006 @ 10:17 AM
link   
You just cut and paste the commands in a command window.

cmd in Windows XP, command in older versions.

Cut and paste the output in a U2U and that´s it....

To start a command window, see instructions in first message...



posted on May, 15 2006 @ 10:28 AM
link   
My pings average 50ms on both the IP Address and the URL... It appears as though our provider has some very inefficient routes to ATS depending on the ISP or the geographical location the user's request eminates from.

We really need as many traces as we can get to prove to the provider that they have a serious routing issue to their newest data site.

Please execute the "tracert" program as perfectly outlined above by 12m8keall2c and send to the Skeptic.

Springer...

[edit on 5-15-2006 by Springer]



posted on May, 15 2006 @ 10:37 AM
link   

Originally posted by cmdrkeenkid
I thought you had to type "tracert" and not "traceroute" ?

Yes... it's been that long since I used WindoZe.



posted on May, 15 2006 @ 10:48 AM
link   
Well I have no problems with speed, though I did do the tracert just cause I'm board.


This is from bottom of this page.
ATS Server: Primary 01
Powered by AboveTop:Board v2.3
Header data processed in 0.030 seconds
Page processed in 0.030 seconds
15 total database queries (6)



posted on May, 15 2006 @ 10:57 AM
link   

ALL MEMBERS --> Is ATS Occasionally Slow For You?


I only find it members occasionally slow!


I'm kidding of course. Just making fun of those negative threads!



posted on May, 15 2006 @ 11:11 AM
link   
Thanks for all of the help. My connections are only slow on my desktop. My laptop is where I do most of my browsing. I'm averaging about 32ms. It's been a long time since I used DOS and there was very little internet back then.



posted on May, 15 2006 @ 01:50 PM
link   
I received this:

Warning: mysql_pconnect(): Too many connections in /home/abovetopsecret/public_html/forum/db/mysql.php on line 9

Warning: mysql_select_db(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /home/abovetopsecret/public_html/forum/db/mysql.php on line 13

Warning: mysql_select_db(): A link to the server could not be established in /home/abovetopsecret/public_html/forum/db/mysql.php on line 13

Warning: mysql_query(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /home/abovetopsecret/public_html/forum/db/mysql.php on line 22

Warning: mysql_query(): A link to the server could not be established in /home/abovetopsecret/public_html/forum/db/mysql.php on line 22
Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)


When I attempted to connect to abovetopsecret.com



posted on May, 15 2006 @ 01:51 PM
link   
funny i was on the site about a half hour ago and i had no problems with getting in... then i breifely logged off and when i returned to get back into the site it sent me herewww.atsnn.com...

the wierd part is that it didnt load up the stories that are supposed to be on there instead it had a few warning signs in comp script that basically said too many logged on...odd but i thought maybe this would help...
I would post exactly what the error link said but when i tried to repeat the above link it actually loaded correctly ... lol.. go figure.. if it happens again ill post a pic of exactly what it looked like.

oother than that the new server was running at better speeds then it used to.


[edit on 15-5-2006 by TONE23]



posted on May, 15 2006 @ 02:00 PM
link   
Well it just locked up for me Big Time. Of course since it was stalled, I didn't have access to this thread for directions. I've now printed out 12m8keall2c's directions and will "attempt" that the next time it slows down.

Got back in by closing site with Task Manager, then waiting abt 10 minutes. before returning.

We'll see.



posted on May, 15 2006 @ 04:19 PM
link   
not slow but a related problem:

sometimes the ATS pages do not even load for me...

the famous white (blank) IE page comes up and says i am not connected to the internet or whatever (but i am, and all sites work except for this)...





posted on May, 15 2006 @ 04:29 PM
link   

Originally posted by they see ALL
sometimes the ATS pages do not even load for me...

the famous white (blank) IE page comes up and says i am not connected to the internet or whatever (but i am, and all sites work except for this)...


A result of your browser timing out while waiting for response from the servers.

A good time to do the pings and tracerts, which may provide additional insight and/or information to help resolve the issue for all.

What? you're not done yet?!



posted on May, 15 2006 @ 05:41 PM
link   

Originally posted by 12m8keall2c
A result of your browser timing out while waiting for response from the servers.

A good time to do the pings and tracerts, which may provide additional insight and/or information to help resolve the issue for all.

What? you're not done yet?!




thanks for this insight


i guess i am done, with this thread at least






new topics

top topics



 
0
<<   2  3 >>

log in

join