It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Weird Advertisement on ATS ( acrobat )

page: 1
0
<<   2 >>

log in

join
share:

posted on Jun, 5 2005 @ 05:57 PM
link   
Whatever advertisement number 468 is, it keeps attempting to open adobe acrobat reader. Could SO please take a look? Or is anyone else noticing this? I have a somewhat strange Hosts file configuration which may be the problem. But I am pretty sure it's the advertisement itself.

[edit on 6-6-2005 by asala]




posted on Jun, 5 2005 @ 06:03 PM
link   
It's happened to me two or three times as well.



posted on Jun, 5 2005 @ 06:08 PM
link   
Ok, it seems that all the advertisements derive from ad_468.php, but its serving an ad, which might be a virus or spyware..



posted on Jun, 5 2005 @ 06:12 PM
link   
Maybe you should send an alert to the suggetion box if you think that's what's happening. Doesn't sound good.



posted on Jun, 5 2005 @ 06:22 PM
link   
I have the same thing going on and its a MONSTOR!
the adobe keeps popping up every 15 mins and my putor says its NOT allowed.

This has been going on for like 4 days now????

Its coming from HERE??? GRRRRRR!

Make it stop...or tell me HOW to make it stop......PLEASE?

Ya its being innitiated by 'something' #468

I have my norton configured to not allow adobe without permission hence the constant pop ups telling me about the action being attempted.

[edit on 5-6-2005 by theRiverGoddess]



posted on Jun, 5 2005 @ 06:33 PM
link   
I'm not having a problem with it, but I'm positive that if there is a problem, it will be rectified.




seekerof



posted on Jun, 5 2005 @ 11:41 PM
link   
this sux...BIG problem no joking..........lucky everyone who does NOT have this issue.




posted on Jun, 5 2005 @ 11:57 PM
link   
I haven't seen it and I spend a lot of time here.
What browsers are you guys using and what part of the site does it show up on?

I'm using firefox 1.0.4 and I always use 'My New' to view the latest threads.
I notice that when I use 'New Posts' I sometimes see ads that I don't otherwise see. Is that where the PDF ad is popping up for yall?

[edit on 5-6-2005 by AceOfBase]



posted on Jun, 6 2005 @ 12:01 AM
link   
I am also a mozilla user.....updated and all


YES I use new posts as a refresh......is that my issue?

[edit on 6-6-2005 by theRiverGoddess]



posted on Jun, 6 2005 @ 12:19 AM
link   
I just logged back on. I saw adobe or something like that start up for a sec and then dissappear. I'm not sure what that is.



posted on Jun, 6 2005 @ 01:41 AM
link   
I use firefox too.

It's personally making my browser crash as well.

Edit: I've just got it five times in the last ten minutes.

[edit on (6/6/0505 by PistolPete]



posted on Jun, 6 2005 @ 04:14 AM
link   
Yet I use IE and no problem.

Microsoft: 1
Firefox: 0



posted on Jun, 6 2005 @ 04:48 AM
link   
I have been using IE, but I also have Firefox, so I am using that now and so far no problems.

It just so happens I upgraded my Adobe, along with all my MS products yesterday, and also cleaned off all my spyware. Not a bad idea anyway. It would be interesting to find out what is causing this for some and not others.



posted on Jun, 6 2005 @ 12:43 PM
link   
Just closed a thread on the same topic, just as SO replyed.




SkepticOverlord

I'm not getting this at all.

The next time it happens, please make note of the ad in the top right, and side-right.

Thanks.




So do the above



posted on Jun, 6 2005 @ 12:45 PM
link   
ditto.. same thing...

I also get a "operation timed out" warning when i post... in addition to the acrobat thingy...

I posted a separate thread due to not realizing that this was an advertisment issue... can someone add the word "acrobat" to the title, so that it is easier to find in the search engine?
thanks

and yes, I use Firefox also...



posted on Jun, 6 2005 @ 01:00 PM
link   
Same thing is happening here...Firefox user...

When it happens next I'll reply with the ad info....

I thought it was just me - Thought maybe I accidentally clicked on something I shouldn't have...


JAK

posted on Jun, 6 2005 @ 01:02 PM
link   
I use Firefox and have had nothing at all happen this end.

Jak



posted on Jun, 6 2005 @ 01:05 PM
link   
I still haven't seen this even once.

My system is as follows:

Firefox 1.0.4
Windows XP SP2 (firewall not activated)
Adobe Acrobat 5.0 (not the Acrobat reader, the full program)
I access ATS threads using 'My New'



posted on Jun, 6 2005 @ 01:10 PM
link   

Originally posted by AceOfBase
Firefox 1.0.4
Windows XP SP2 (firewall not activated)
Adobe Acrobat 5.0 (not the Acrobat reader, the full program)
I access ATS threads using 'My New'

Yeah - Same here....

I dunno what's up....

I went into Processes and killed Acrobat - It was running at 32,000K....Logged off then logged back on and haven't seen it pop back up again yet...



posted on Jun, 6 2005 @ 04:13 PM
link   
How many of the folks who are not experiencing this have ads blocked?




top topics



 
0
<<   2 >>

log in

join