It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

why do the "new thread" and "reply" buttons disappear in some threads?

page: 1
1

log in

join
share:

posted on Apr, 29 2015 @ 05:28 PM
link   
pretty much summed it up with the title. just wondering why in some threads these disappear?




posted on Apr, 29 2015 @ 05:35 PM
link   
The reply button won't be there if the thread is closed or if it's a restricted forum such as the Research forum. Some public forums are restricted as well so you can't start a new thread until you meet the requirements.



posted on Apr, 29 2015 @ 05:46 PM
link   
a reply to: fixitwcw

It may also be that a thread is under review maybe, I don't know. What I do know is that very often what I do is refresh my browser, and then browse a bit, then go back. Unless the thread has disappeared altogether I will then post. Hardly matters if it is 5 minutes or 25 right?



posted on Apr, 29 2015 @ 05:46 PM
link   
a reply to: Zaphod58

what if other people are able to reply, and i replied earlier? would i have been banned from posting in one thread but not another, without me being informed? thanks for taking the time to reply.
edit on 29-4-2015 by fixitwcw because: typo



posted on Apr, 29 2015 @ 05:52 PM
link   
a reply to: fixitwcw

The only reason the reply button shouldn't be there in that case if it was closed.



posted on Apr, 29 2015 @ 05:59 PM
link   
The next time that happens check if you can still star a reply mate. If you can then do a refresh, if you can't it must have been closed I think.



posted on Apr, 29 2015 @ 06:14 PM
link   
i guess they just close the thread with no post at the end saying it is closed? why would the ats stop the live stream thread about baltimore in the middle of some action? or has it been under review?

www.abovetopsecret.com...



posted on Apr, 29 2015 @ 06:22 PM
link   
a reply to: fixitwcw

It's still open. Check your cookies and cache. You should be able to reply in it.



posted on Apr, 29 2015 @ 06:41 PM
link   
a reply to: Zaphod58

i have cleared cache, temporarily unblocked, reblocked 76 trackers/deleted cookies and have no other issues except on most threads with baltimore in the title. i could take a screenshot but i know how easy those are to manipulate.



posted on Apr, 29 2015 @ 06:43 PM
link   
a reply to: fixitwcw

I'll see if any other staff members have any ideas then.



posted on Apr, 29 2015 @ 06:47 PM
link   
a reply to: Zaphod58

thanks again for the help. hope you get some kind of compensation for your time/effort. be careful out there.



posted on May, 5 2015 @ 09:38 AM
link   
sorry to jump in here but i have a question and i cant start my own thread.
that is my question
is there a reason i can not start a thread?
do i need a certain number of posts?

i have tried it in 3 forums. the new thread button is always there but when i click it it take me to a blank page where i cant actually start the thread.

thank you



posted on May, 5 2015 @ 09:44 AM
link   

originally posted by: Mugly
sorry to jump in here but i have a question and i cant start my own thread.
that is my question
is there a reason i can not start a thread?
do i need a certain number of posts?

i have tried it in 3 forums. the new thread button is always there but when i click it it take me to a blank page where i cant actually start the thread.

thank you


I think it is 20 posts to start your own thread.



posted on May, 5 2015 @ 10:40 AM
link   
a reply to: Vasa Croe

thank you.




top topics



 
1

log in

join