my pc won't let me hdmi my tv. says no signal on the tv? HELP

page: 1
1
<<   2 >>

log in

join

posted on Jan, 29 2014 @ 05:24 AM
link   
So i've plugged my pc and tv with hdmi. But my tv says no signal on blue screen. I know it's not the cable because it works on my laptop. I've also tried the windows button + p but that didn't work either. My brother who is a pc nerd also didn't find the problem but i know it can be fixed on the pc somewhere


Please ats help a spacetravelor out




posted on Jan, 29 2014 @ 05:27 AM
link   
reply to post by Annunak1
 

Have you checked the output settings for your PC's video card? As in, did you set it for external display?



posted on Jan, 29 2014 @ 05:33 AM
link   
When I plug my laptop in, I have to plug in the hdmi into the tv, then turn on the laptop. Is your computer on when you plug the hdmi cord into the tv?



posted on Jan, 29 2014 @ 05:38 AM
link   
reply to post by Annunak1
 


You may need to set your TV settings to HDMI.

If this does not work may I suggest that you put your foot through the TV screen and send the bill to the computer manufacturer?

Kindest respects

Rodinus



posted on Jan, 29 2014 @ 05:42 AM
link   
you should try to put your tv on minimal settings on the HDMI some tvs cant take full HDMI despite what their specs say.

Get a base signal and ramp it up from there.



posted on Jan, 29 2014 @ 05:42 AM
link   
reply to post by Snarl
 


Where can i do that ?



posted on Jan, 29 2014 @ 05:44 AM
link   
reply to post by Ragnarokkr
 


Yes my computer is on. But ive already tried it it won't work. DAMN THIS EARTH TECHnOLOGY



posted on Jan, 29 2014 @ 05:45 AM
link   
reply to post by Annunak1
 

Check Control Panel for access to your video card's settings. You may have another link to those settings if you had to install software in conjunction with the card itself.



posted on Jan, 29 2014 @ 05:45 AM
link   
reply to post by Rodinus
 


Tried that + pc setting. Im 99÷ sure i need to switch something on my pc. Can i send u the bill



posted on Jan, 29 2014 @ 05:46 AM
link   
reply to post by Biigs
 


How i do that?



posted on Jan, 29 2014 @ 05:47 AM
link   
reply to post by Snarl
 


Gonna try that now.

Thnx all for the replies



posted on Jan, 29 2014 @ 05:56 AM
link   
On most TV remotes you'll have a TV/DTV button which functions Digital TV and the old Analogue, next to it should be a AV button with a box around it, click the AV four times to get to HDMI.

That works on most TV's that I've worked with.

A picture of your remote control could help us.



posted on Jan, 29 2014 @ 06:02 AM
link   
reply to post by skyblueworld
 


I have an akai tv. Dont know how to uploud pics of my remote but it doesnt have the button u mention.



posted on Jan, 29 2014 @ 06:26 AM
link   
reply to post by Annunak1
 


Plug the HDMI cable into both devices - Find the word INPUT on the remote - click on it, and then on the TV screen you will see a list of choices for the type INPUT you are looking for such as TV, AUDIO, HDMI etc. The HDMI that has a checkmark on it - scroll down to it and click it (center OK button) ..........and you are good to go.

NOW - on my old remote the INPUT button is easy to find - top left.

On the newer ones you have to go thru hoops a little - like SETUP or Menu etc.

edit on 29-1-2014 by MellowMarvin because: (no reason given)



posted on Jan, 29 2014 @ 06:31 AM
link   
reply to post by MellowMarvin
 


I have tried that as well as the other options. It keeps saying no signal



posted on Jan, 29 2014 @ 06:32 AM
link   
reply to post by Annunak1
 


Try it again..........the way I told you is the CORRECT WAY - New TV's have at least 5 HDMI inpput choices. If the correct HDMI channel is not highlighted or checkmarked you will have to go down the list of them (5?) and try each one.

ALSO You might have to tell the PC to output through the HDMI port.

The users manual should tell you how.

=================================================================

Plug the HDMI cable into both devices - Find the word INPUT on the remote - click on it, and then on the TV screen you will see a list of choices for the type INPUT you are looking for such as TV, AUDIO, HDMI etc. The HDMI that has a checkmark on it - scroll down to it and click it (center OK button) ..........and you are good to go.

NOW - on my old remote the INPUT button is easy to find - top left.

On the newer ones you have to go thru hoops a little - like SETUP or Menu etc.

edit on 29-1-2014 by MellowMarvin because: (no reason given)



posted on Jan, 29 2014 @ 06:51 AM
link   
Make sure you are plugging it into the back of your GPU and not anywhere else.

I had to buy an adapter to get my computer to function with the television.



posted on Jan, 29 2014 @ 07:39 AM
link   
reply to post by Annunak1
 


Did you get it yet? On my TV is a RGB function and that is the only way I get signal. No button for it though, I have to go through the menu.

MellowMarvin is right. I have multiple inputs on my TV that I also use as a moniter. For some functions all I have to do is push a button on the remote, but for other functions, such as XBox, I have to go through the menu. What a pain in the tuckus! But after a while you get used to it.
edit on 29-1-2014 by TDawgRex because: Just a ETA



posted on Jan, 29 2014 @ 08:34 AM
link   
reply to post by Annunak1
 


Is it an LG?

Have an old one that is strangely particular about what it will receive by way of hdmi. Sucker was struck by lightning but was picky before that. Best of luck.



posted on Jan, 29 2014 @ 09:39 AM
link   

Annunak1
reply to post by skyblueworld
 


I have an akai tv. Dont know how to uploud pics of my remote but it doesnt have the button u mention.


It would help if there was more information and perhaps a few images.........we just need to know things other than name rank and serial #..........such as the age of the PC - model - is it up to snuff etc.



  exclusive video


new topics
top topics
 
1
<<   2 >>

log in

join