ATS timing out, Just Me?

page: 1
6

log in

join

posted on Apr, 18 2013 @ 12:17 PM
link   
I can't get anything on before timed out, all responses disappear after I type them out,takes me several retries is it just my system or is it ATS?

It is getting very annoying! ATS was down for me last night also.




posted on Apr, 18 2013 @ 12:18 PM
link   
It is for me too. Facebook is being wonky as well.



posted on Apr, 18 2013 @ 12:21 PM
link   
Happened to me last night and again this morning. Thought I was post-banned or something but eventually got it to go through. In one case I just did a
and hit reply, then went back and edited in my response. Seemed to work ok.

ETA just happened again with this post.
edit on 18-4-2013 by Urantia1111 because: (no reason given)


ETA did anyone else see this thread get 404ed and then come back up??? ATS is not feeling very well today.
edit on 18-4-2013 by Urantia1111 because: (no reason given)



posted on Apr, 18 2013 @ 12:22 PM
link   
Delete
edit on 18/4/2013 by kingears because: (no reason given)



posted on Apr, 18 2013 @ 12:24 PM
link   
The site is and has been under attack since a few weeks ago, when it was offline all day!



posted on Apr, 18 2013 @ 12:27 PM
link   
me to, driving me crazy!



posted on Apr, 18 2013 @ 12:29 PM
link   
Has happened more than I care to talk about. One time resulted in desk punching.



posted on Apr, 18 2013 @ 12:38 PM
link   
reply to post by Covertblack
 




One time resulted in desk punching.

Desk punching can be a very serious issue.......BAN all desks



posted on Apr, 18 2013 @ 12:44 PM
link   
reply to post by Char-Lee
 


Its been happening to me all day. Several great, and long responses I had written in various threads all lost. I have copied this response in advanced so if it happens again I can paste it. If this fails then I will throw my hands in the air in calm exasperation.



posted on Apr, 18 2013 @ 12:46 PM
link   

Originally posted by thesmokingman
The site is and has been under attack since a few weeks ago, when it was offline all day!


It was down for me yesterday for awhile.

My initial thought was. That's convenient!



posted on Apr, 18 2013 @ 12:50 PM
link   
reply to post by Mr Headshot
 


Starred your post because you used the one of my favourite words - wonky



posted on Apr, 18 2013 @ 12:54 PM
link   
Post as normal, when getting timed out, hit refreash and you'll be ok. Works for me !

second line !



posted on Apr, 18 2013 @ 01:11 PM
link   
Hi all

I nearly got on the paranoia train until....

Disable flash player
It works now im sane again lol



posted on Apr, 18 2013 @ 02:15 PM
link   
No problems here...but others are reporting it...probably a regional issue.



posted on Apr, 18 2013 @ 03:37 PM
link   
reply to post by Gazrok
 


West Coast CA here, no flash player so it is not that.



posted on Apr, 18 2013 @ 04:22 PM
link   
welcome to the new (virtual) world.

i suggest, before hitting reply on yer' posts, to go to another ATS page, or any tab you have open, and refreshing that to see if you have connectivity first.



posted on Apr, 18 2013 @ 08:18 PM
link   
reply to post by davesmart
 


I lost 3 posts yesterday so decided to do some reading instead. Now that you mention flash, I was prompted to download it yesterday which I did before posting on here. However, I was prompted to download it again today as well, so there well could have been a wonky sprocket in yesterdays's download.

Central Canada here, Gazrok, btw.





new topics
top topics
 
6

log in

join