Help ATS with a contribution via PayPal:
learn more

Can't connect to ATS - please read

page: 1
2
<<   2 >>

log in

join

posted on Feb, 22 2013 @ 04:39 AM
link   
I was on ATS this morning - no problem. After an hour I went to get back onto the site and found I've been blocked from ATS and only ATS.

Added note: I’ve not opened up any site today but ATS. (That should be your first hint).

I reset my modem. Didn’t work.

I reset my computer. Still can’t get in.

I did a full system scan - no problem.

I cleaned all cookies and cache. Still can’t get in.

Do any of you have any suggestions on how I can get back on to ATS? How to stop the block?

Thanks in advance

peace

edit on 22-2-2013 by silo13 because: see above




posted on Feb, 22 2013 @ 04:46 AM
link   
What happens when you try to go to ATS? You've jumped to the conclusion that it's someone stopping you, which is very hard unless they have access to the server, it's the least likely cause.
edit on 22-2-2013 by SpearMint because: (no reason given)



posted on Feb, 22 2013 @ 04:52 AM
link   
reply to post by silo13
 


I had an issue for a week of not being able to reload headlines.
After disabling some browser add-ons it has been fixed.

Maybe something to try?



posted on Feb, 22 2013 @ 04:55 AM
link   


I’ve not opened up any site today but ATS


If you've not checked any other sites are you sure your internet is actually on?



posted on Feb, 22 2013 @ 04:58 AM
link   
try a different browser as a starter

does anyone have access to the router as some can block sites using the 'parental controls' so check that no ones logged in and decided to have some lulz

if none of that works open a command prompt and try "tracert www,abovetopsecret.com" and see where the problem lies



posted on Feb, 22 2013 @ 05:41 AM
link   
reply to post by SpearMint
 


What happens when you try to go to ATS? You've jumped to the conclusion that it's someone stopping you, which is very hard unless they have access to the server, it's the least likely cause.

Nothing happens. The page just keeps churning and never gets in.
It only happens with ATS. No other pages.
The least likely? Whatever.
peace



posted on Feb, 22 2013 @ 05:42 AM
link   
reply to post by roughycannon
 

Of course I'm sure my internet is on, lol
*face palm*
peace



posted on Feb, 22 2013 @ 05:45 AM
link   
reply to post by Maxatoria
 


try a different browser as a starter

does anyone have access to the router as some can block sites using the 'parental controls' so check that no ones logged in and decided to have some lulz

if none of that works open a command prompt and try "tracert www,abovetopsecret.com" and see where the problem lies

Thank you for an intelligent answer.

I've tried in firefox, crome and IE.

I've also delete all cookies and cache for ATS.

Full scan on computer - it's clean.

No other person on computer but me. Again, I was on the site this morning, went back to go back on and nothing.

Only thing I did that's unusual is accept a U2U from someone I didn't know.

I still do not know if U2U's can pass malware here on ATS - I just don't know.

Strangely enough I tried tracert and nothing showed. That is if I’ understanding you correctly.

peace and thanks



posted on Feb, 22 2013 @ 05:56 AM
link   
reply to post by randomtangentsrme
 


I had an issue for a week of not being able to reload headlines.
After disabling some browser add-ons it has been fixed.

Maybe something to try?

Good idea - I just updated firefox - let me see what happens when I get rid of some add-ons.
It would be freaky though since there's no block on any other site but ATS, lol.

IT'S A CONSPIRACY!


peace



posted on Feb, 22 2013 @ 06:10 AM
link   

Originally posted by silo13
reply to post by SpearMint
 


What happens when you try to go to ATS? You've jumped to the conclusion that it's someone stopping you, which is very hard unless they have access to the server, it's the least likely cause.

Nothing happens. The page just keeps churning and never gets in.
It only happens with ATS. No other pages.
The least likely? Whatever.
peace


You're letting your unjustified paranoia get in the way of logical thought and problem solving.

Malware cannot be transferred via a U2U, a U2U is plain text and handled entirely by the server.

Go to Start, type in cmd and open cmd.exe. Type "ping www.abovetopsecret.com..." and see if you get a reply.
edit on 22-2-2013 by SpearMint because: (no reason given)



posted on Feb, 22 2013 @ 07:11 AM
link   
reply to post by SpearMint
 


I suggest you also check your hosts file and your dns settings. I'll explain how for windows 7 as that's what I'm on right now.

To get to your hosts file, which maps ips to host names, open an explorer window and put this as the address:




%systemroot%system32driversetc


You should see a bunch of files with no file extensions. Right click "hosts" and open it with notepad, not wordpad, notepad specifically.

Unless you've done so customization, you should see something like this:



# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com
# source server
# 38.25.63.10 x.acme.com
# x client host
# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost


Anything with '#' at the front is commented out, as with most programming languages. You really shouldn't see anything at the bottom that isn't commented out unless you specifically set it, but some addons, antivirus etc will make changes to this, which you can undo by adding "#" at the front, and of course you can redo by removing it. Make sure once you've made changes, if you have to, you save it, not save as, or you will simply save a text file, not the hosts file.

For DNS, just refer to this link for a guide on how to verify that's not been changed, you should have it set to 'Obtain DNS server address automatically', unless of course, you specifically decided to use an alternate dns service.
Change TCP/IP Settings

Also, ATS has set in the T&C that you can't use adblocking software. IF you are or maybe blocking scripts with an addon, that could be the reason ATS is not working for you. Since you are posting, obviously you can access it from somewhere... is this a desktop or laptop computer? Do you have wifi?

edit on 22-2-2013 by phishyblankwaters because: (no reason given)



posted on Feb, 22 2013 @ 10:59 AM
link   
reply to post by silo13
 


tracert should give you something like this (i used the -d option to remove the dns names and speed it up)

tracert -d www.abovetopsecret.com

Tracing route to www.abovetopsecret.com [67.228.0.162]
over a maximum of 30 hops:

1 10 ms 9 ms 8 ms 10.93.180.1
2 26 ms 10 ms 11 ms 80.5.167.xx
3 13 ms 10 ms 25 ms 80.5.161.xx
4 121 ms 12 ms 8 ms 213.105.159.85
5 10 ms 8 ms 10 ms 62.253.187.178
6 17 ms 15 ms 19 ms 212.43.163.70
7 90 ms 90 ms 90 ms 213.228.236.45
8 98 ms 90 ms 95 ms 68.86.84.221
9 91 ms 97 ms 98 ms 68.86.86.146
10 99 ms 129 ms 137 ms 75.149.228.94
11 94 ms 93 ms 91 ms 173.192.18.194
12 106 ms 113 ms 105 ms 173.192.18.153
13 163 ms 140 ms 126 ms 173.192.18.134
14 126 ms 128 ms 126 ms 173.192.18.213
15 132 ms 128 ms 128 ms 66.228.118.190
16 134 ms 127 ms 136 ms 67.228.0.162

Trace complete.

if you get something like that then you can reach the ATS end, now theres other reasons that can affect internet access but it starts to get technical and very boring



posted on Feb, 22 2013 @ 11:53 AM
link   
This will prob sound stupid but...did you GOOGLE it...and then click the link? If you get to the site, somehow youve got it blocked.



posted on Feb, 22 2013 @ 12:16 PM
link   

Originally posted by mysterioustranger
This will prob sound stupid but...did you GOOGLE it...and then click the link? If you get to the site, somehow youve got it blocked.


I too was going to say maybe the bookmark got messed up and try typing in the address.
I know the firefox updates this week messed up a bunch of my frequent sites. They would only partially display.



posted on Feb, 22 2013 @ 12:46 PM
link   
reply to post by silo13
 
My Firefox updated as well but I've experienced no problems accessing ATS. If all else fails you can always do a system restore to a date before you started experiencing the problem.



posted on Feb, 22 2013 @ 01:49 PM
link   
I think if it can be found by simple searching....one should be able to "click-in" to the site. I think maybe the OP's issue is they are trying to "sign-in" and thats somehow messed up, maybe be an accidental bump to the password or blocking security measures...not knowing it would effect their usual way of signing in.

Try SEARCH and CLICK...if it shows....its their usual route of signing in. Thats all.



posted on Feb, 22 2013 @ 02:39 PM
link   
Umm, you've been here for five years. You have nearly 10,000 posts and a gold border, meaning you are one of the top 50 posters on ATS, and you think you are being blocked?

And yet, you're here, with 5 posts on this thread alone.

What's the problem again?



posted on Feb, 23 2013 @ 04:56 AM
link   
reply to post by littled16
 


My Firefox updated as well but I've experienced no problems accessing ATS. If all else fails you can always do a system restore to a date before you started experiencing the problem.

Like I said in my first post - that's what I tried and it didn't work. Unreal huh! I would have thought it would work too.

That being said? At the moment the only way I can 'get in' is a proxi server.

Thanks!
peace



posted on Feb, 23 2013 @ 05:02 AM
link   
reply to post by schuyler
 


Umm, you've been here for five years. You have nearly 10,000 posts and a gold border, meaning you are one of the top 50 posters on ATS, and you think you are being blocked?
And yet, you're here, with 5 posts on this thread alone.
What's the problem again?


Yes - what part of the above don't you understand? And if you want to know the ‘problem’ try reading the fist post.
Truly - is it too 'outside the box thinking’ there may be more than one computer in my home or I use a proxy server or maybe even something more elaborate like I'm using a computer at a library or a friends machine?
Exactly what I said - is what I mean - something you might want to take into consideration in the future to save us both time.

For interests sake? At the moment I’m using a proxi-server and though I have not checked to see if that’s against T&C or not (it does not block advertisements) - I will go check now to make sure.

peace



posted on Feb, 23 2013 @ 05:04 AM
link   
reply to post by mysterioustranger
 


This will prob sound stupid but...did you GOOGLE it...and then click the link? If you get to the site, somehow youve got it blocked.

I like the way your mind works. To answer you? I tried in IE, FF and Crome. I tried going to a search and trying to 'enter' ATS that way.

Interestingly enough? I was able to 'get into' the ATS STORE - but not the site.

Still trying to straighten the situation out - but I appreciate your help.

peace






top topics



 
2
<<   2 >>

log in

join