Help ATS with a contribution via PayPal:
learn more

Real time trending pages & the search engine are blank?

page: 1
1

log in

join

posted on Jan, 15 2013 @ 02:36 PM
link   
As above this just started two days ago the real time page pops up but it is just black, the search does the same but keeps saying it is loading when in fact it is not.

Everything else on the site works as it should.
Running Firefox as I have ever since I have been a member.
Windows XP Service pack 3
I obviously could not search for a related thread but I did cruise the fist page in the Board Business & Questions.

The only changes to my system was two updates to Java this week.
Other than that the usual updates on my firewall and Kaspersky anti virus.

I tried dumping and cleaning and de-fragging to no avail.

Any thoughts or answers would be much appreciated.

Regards, Iwinder




posted on Jan, 15 2013 @ 02:41 PM
link   
reply to post by Iwinder
 

If you have any script blockers running, that is probably the hang up.

A member ask the same question a while ago and this post by stasis helped him.


Originally posted by stasis
You use Firefox so you may be using Ghostery also? If so, set Ghostery to allow Google Ajax Search API.


If the above fixes search, you might need to add in ChartBeat. I think that's what drive the trends.

Hope that helps!
edit on 15-1-2013 by OneisOne because: fix link!!



posted on Jan, 15 2013 @ 02:54 PM
link   
reply to post by OneisOne
 

Thanks for your taking the time to post here, unfortunately that link you posted comes back to this thread?
Regards, Iwinder



posted on Jan, 15 2013 @ 02:57 PM
link   
reply to post by Iwinder
 


Sorry about that, should have checked the link!!!

Try this!



posted on Jan, 15 2013 @ 03:22 PM
link   
reply to post by OneisOne
 


That did the trick for the search engine and many thanks for your help.
The real time trending is still not working though, the other thing is that I changed nothing here before this started so maybe some kind of conflict?

Regardless I have a search now which is a major plus.

Iwinder



posted on Jan, 15 2013 @ 03:27 PM
link   
You are very correct I did indeed need to add ChartBeat to the allow menu......

I now have both search and real time again.

Whooooo Hoooooo!

Thanks so much and I will if possible do the same kind act if I ever see a similar post here.
Regards, Iwinder



posted on Jan, 15 2013 @ 03:37 PM
link   
reply to post by Iwinder
 

YAY!!! Glad that worked!

And you are very welcome!



posted on Jan, 15 2013 @ 03:51 PM
link   
Oneisone:

Thank you so much for the help. I just got home from work and Iwinder fixed me up too.

I run Windows 7, with Firefox and Ghostery. My search hadn't worked for about a week, but I had no trouble at all with the current trends feature. Just goes to show how different operating systems are affected by changes.

Appreciated your taking the time to help us.

Namaste,
YogaGinns





new topics

top topics



 
1

log in

join



atslive.com

hi-def

low-def