It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Boards undergoing service? 503 error constant.

page: 2
9
<< 1    3 >>

log in

join
share:

posted on Apr, 5 2012 @ 01:05 PM
link   

Originally posted by beezzer
Me also. I was going to fuss at the wife (what did you download???)

Glad I saw this first!


me too!!!

I am sure we will hear something
here in a little bit...
Shouldn't be nothing serious..
We might be making it worse
click click click click
im trying not too.
I just hope no ones
information gets taken, that
is terrible, moronic hackers attacking such
a great site like this.




posted on Apr, 5 2012 @ 01:11 PM
link   
Ok, now I'm starting to panic.



posted on Apr, 5 2012 @ 01:14 PM
link   
same here



posted on Apr, 5 2012 @ 01:17 PM
link   

Originally posted by Suspiria
Ok, now I'm starting to panic.


EVERYONE just calm down.
It is going to be alright..

Just ride the storm folks
no need to panic quite yet,
I am sure our ATS leaders are
on this working it out, whatever it may be.

I understand the cause for concern
it seemed to be getting better
now it seems to be getting worse,
still not need to quite go loco yet.
We will get through this folks
its going to be ok . =)



posted on Apr, 5 2012 @ 01:21 PM
link   

edit on 5-4-2012 by will615 because: (no reason given)



posted on Apr, 5 2012 @ 01:24 PM
link   
People like me who come to this site Hate coincidences.


It's NOT a coincidence that the TOP Story is "Has Government Infiltrated ATS?"


if anyone is doing a DDoS attack on ATS ...it's the Government!



posted on Apr, 5 2012 @ 01:35 PM
link   
really bad connectivity to site here too.

Getting strong replies from 67.228.0.162, but http is on the blah.



posted on Apr, 5 2012 @ 01:35 PM
link   
Completely lost you guys for a few minutes then.



posted on Apr, 5 2012 @ 01:36 PM
link   

Originally posted by Suspiria
Completely lost you guys for a few minutes then.


yeah that was called a server reset


think you guys are way too paranoid... websites go down once in awhile it happens



posted on Apr, 5 2012 @ 01:37 PM
link   
connectivity better now.



posted on Apr, 5 2012 @ 01:38 PM
link   
Back up for me and dayum is it faster than ever! Need to reset more often with the speed of response I am getting now.



posted on Apr, 5 2012 @ 01:39 PM
link   
ATS Media was hacked and a whole bunch of passwords and usernames leaked 2 months ago..hope its not happening again



posted on Apr, 5 2012 @ 01:39 PM
link   
As long as its not an attack on ATS thats cool, like others mentioned its likly just a busy day at the data center/isp



posted on Apr, 5 2012 @ 01:40 PM
link   
I was on the home page, then as it was auto-updating, it went to the "this webpage can not be fund" type of error message. Curiously enough, the top headline was saying something about "The Government has infilitrated this website"



posted on Apr, 5 2012 @ 01:45 PM
link   
It looks as though an unusual number of threads suddenly became popular with lots of traffic, which eventually overloaded our servers. Things seem to be better now.

We've been considering moving all of ATS to a cloud-based and very elastic service... so it looks like this is a strong indication we need to accelerate those plans.



posted on Apr, 5 2012 @ 01:47 PM
link   
One of the headlines I saw was 'Nuclear Even in US' or something along those lines.

I'd seen it earlier, but, in observation of the power outages associated with it, I think I thought that perhaps some of the intermediary infrastructure was power lost.



posted on Apr, 5 2012 @ 01:47 PM
link   

Originally posted by popsmayhem

Originally posted by roadgravel
Sure, some unannounced, random maintenance in the middle of the day,

I bet on load balancer probs or DDOS...


Lets hope it is not the last one...
Why would anonymous attack
a place that freely posts
there messages? Like biting
the hand that feeds you and counter
productive it would seem...


They have done it before!

Who knows why...but they did!



posted on Apr, 5 2012 @ 01:59 PM
link   
reply to post by popsmayhem
 


Weird.
I had two other tabs open so I know it wasn't my connection.

This slow page loading thing has lasted a few days now, only at ATS though.

IDK.

Being of a conspiracy nature; this forum could be used as a collector of dissenters after all, how big is this network? What draws us here? Are we dissenters?

If you can't flow like water, you'll be dammed.

I feel weird lately.

I blame it on that darn fluff cloud.

Super fast loading now!
edit on (4/5/1212 by loveguy because: thanks



posted on Apr, 5 2012 @ 02:05 PM
link   
Ditto, 503, 504 error. It took me an hour to read through the pages of thread I wanted to reply to but wanted to make sure I wasn't duplicating a posted reply. Quite irritating. So, I tried on a few other threads and got the same problem. Hope it clears up.



posted on Apr, 5 2012 @ 02:07 PM
link   
reply to post by popsmayhem
 


funny how this happens right as Opening Day starts and everyone is distracted by the games to notice anything else happening.

1.) Something big just happened or is and we are being distracted.

2.) Nothing happened and it was just a good time to fix some issues the website is having...

3.) anything else...



new topics

top topics



 
9
<< 1    3 >>

log in

join