It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Realizing Your Membership Is NOT That Important.

page: 2
10
<< 1    3  4 >>

log in

join
share:

posted on Dec, 8 2010 @ 10:34 PM
link   

Originally posted by Hefficide
reply to post by NoRegretsEver
 


NRE:

We've got a LOT of folks brainstorming this presently... throwing around ideas. Do you know how to check your web browser security settings? And if you are running any firewalls?

~Heff


I want to first thank you all for the help, it is MUCH appreciated.

Now for the question. Its on Medium, as far as I can see.
I have disabled my add ons.
I just rechecked my java and I am currently running Java 6 Update 22.

I am going to go back to chat, and copy the audit section which gave me some details, but I was unsure what they meant. Maybe that will help.

Peace, NRE.




posted on Dec, 8 2010 @ 10:36 PM
link   
Thats the latest version

Could you go to your add / remove programs window and see if you have more then one version of Java installed? that sometimes causes problems

Edit to add

There's a useful page here that will help you fix most Java problems.

It mainly comes down to installing / uninstalling or clearing the java cache

link
edit on 8-12-2010 by davespanners because: (no reason given)



posted on Dec, 8 2010 @ 10:39 PM
link   

Originally posted by NoRegretsEver
I just rechecked my java and I am currently running Java 6 Update 22.

Your problem is unrelated to Java. There's no need to troubleshoot down the path of Java or JVM updates/versions and so on.

I know it can be confusing, but "Java" and "JavaScript" are two very different and distinct things. The message you're getting indicates "something" is preventing some specific JavaScript from running.

The issue is most-likely the settings in some third-party security add-on.
edit on 8-12-2010 by SkepticOverlord because: (no reason given)



posted on Dec, 8 2010 @ 10:47 PM
link   

Originally posted by SkepticOverlord

Originally posted by NoRegretsEver
I just rechecked my java and I am currently running Java 6 Update 22.

Your problem is unrelated to Java. There's no need to troubleshoot down the path of Java or JVM updates/versions and so on.

I know it can be confusing, but "Java" and "JavaScript" are two very different and distinct things. The message you're getting indicates "something" is preventing some specific JavaScript from running.

The issue is most-likely the settings in some third-party security add-on.
edit on 8-12-2010 by SkepticOverlord because: (no reason given)




The issue is most-likely the settings in some third-party security add-on


Could you please be more specific. If its something I am unaware of on my end, I may be able to fix it.

If it would require to ask, or tell me anything that would require me to give any personal info, by all means PLEASE U2U me. As you can see there are many members helping me to find a solution to this tedious problem.

Peace, NRE.



posted on Dec, 8 2010 @ 10:48 PM
link   
reply to post by NoRegretsEver
 


Any kind of firewall, anti virus suite, even windows defender can be set to levels that will reject cookies or not allow some programs to run.

Norton, Macafee, Avast, etc.

~Heff



posted on Dec, 8 2010 @ 10:52 PM
link   

Originally posted by Hefficide
reply to post by NoRegretsEver
 


Any kind of firewall, anti virus suite, even windows defender can be set to levels that will reject cookies or not allow some programs to run.

Norton, Macafee, Avast, etc.

~Heff


I have AVG advanced, its not the free version. I don't know if that might be it. I looked and if it needed to be blocked it would notify me first. It never has.

Peace, NRE.



posted on Dec, 8 2010 @ 10:53 PM
link   
reply to post by NoRegretsEver
 


Try checking if this is enabled



posted on Dec, 8 2010 @ 11:01 PM
link   
reply to post by davespanners
 


Another thing to try

Go into your AVG advanced setting and uncheck the boxes for LinkScanner.

If it's the same then remember to turn them back on again



posted on Dec, 8 2010 @ 11:34 PM
link   
I didnt want anyone to think I just left the thread, I am trying all suggestions, on more than one program, I am still here, but if anyone has a suggestion after I get offline, please leave one, or more, and I will try them when I return.

Again, thank you all soooooo much for the support, and help.

Peace, NRE.



posted on Dec, 8 2010 @ 11:38 PM
link   
reply to post by NoRegretsEver
 


Just one more thing.

You can try disabling AVG completely just for a second and then try to connect to the chat.

If it works at least you will know where the problem is and you can look for a new virus program



posted on Dec, 8 2010 @ 11:38 PM
link   
Drives me nuts that your unable to join chat. I share your frustration to. Only bit of advice I can offer is to download the latest ubuntu and burn it to a disk. Install it side by side with windows. Honestly Its amazingly simple. U2U me for help. Other than that SO is correct. I'm not sure why I had to use a firefox flash-aid plugin to get it to work on linux. The only other thing I can think of is go to controllpanel, add remove programs, and completely unninstall java, and then reinstall.



posted on Dec, 9 2010 @ 12:05 AM
link   
Usually your browser has a lot to do with it also. Because there are somethings you can view with IE (Internet Explorer) or Firefox....That would be something to try out. If you haven't done so...Good luck



posted on Dec, 9 2010 @ 09:53 AM
link   

Originally posted by NoRegretsEver

I seem to have no alternative then to try for the very last time to get answers. I will not and cannot get on the "bash ATS" bandwagon, but for the love of _____!!! Somethings got to give.


Bless you


To be honest, I have had nothing but good treatment from the staff at ATS, with the exception of a minor altercation with a mod on a bad day


When I have asked something I always get an answer and sometimes directly from the top. So maybe your issue is not getting through to the right people?

This forum is by far the best place to get answers about the board though, rather than use the alert for the bigger questions I would use this forum.

Best advice is to always keep smiling,



Korg.


edit on 9-12-2010 by Korg Trinity because: Spelling



posted on Dec, 9 2010 @ 12:18 PM
link   
Another idea may be to make a post in the computer help forum, more techies there.

Pretty much everything I can think of, has been suggested, shy of trying access from another computer.



posted on Dec, 9 2010 @ 01:27 PM
link   
I'm going through the same thing as NoRegrets, and have tried everything suggested. I don't even get an error message, just blank screens. With both the chatmonitor and the chat.
Latest versions of java, and flash, firefox, and chrome. IE8 I had problems with everything. I don't even want to use it. Cleared the cache and cookies. F5 (refresh) lots. All pop ups allowed, minimal security set. Blank screen still.

This shouldn't be this hard. It should just work. I've been trying for months also, I usually just give up.



I just tried disabling my firewall, and even McAfee, and it made no difference. Refreshed like crazy. Blank screens. I turned my McAfee and the firewall back on, since that wasn't it.

edit on 9-12-2010 by snowspirit because: added



posted on Dec, 9 2010 @ 01:40 PM
link   
It doesn't work for me, either.


Just one of those things. ATS can provide the platform, but the ability to troubleshoot, diagnose, and fix anyone's equipment issues are going to be limited. It's sort of like expecting your cable company to fix your tv problems. Only in that case, even though you're paying them big money, they won't even try.

Your best bet with real persistent and stubborn problems, is to register at a forum where they'll likely have you post a HijackThis log and work through any issues it finds. Typically, you'll post a log, they'll make some recommendations for action then have you post another log, etc etc. Eventually over the course of a week or so, all your issues are usually resolved.

Do a search for "hijackthis forums" and take your pick. I used to use one at castlecops.com, but alas it is no longer active. The forums are generally staffed by knowledgeable volunteers and I've found them to be very helpful.



posted on Dec, 9 2010 @ 01:51 PM
link   
Do you by any chance using NoScript? it´s an addon for the browser. Here is a link that shows what it is No script-java/flashblocker

Hope that helps.

Peace



posted on Dec, 9 2010 @ 02:21 PM
link   
reply to post by Seed76
 


Another thing to add to the list. I downloaded it, have a little s at the bottom corner of every page. Thank you for trying.

I thought I had it working when the page turned white, but then it just went back to plain blank grey
it's the most that's ever happened on that little window, oh well....



posted on Dec, 9 2010 @ 03:09 PM
link   
reply to post by snowspirit
 


What browser are you using if i may ask??. The reason for asking that is because NoScript is Firefox extension. Also, if you have firefox and noscript, could have been possible that NoScript blocks you from using the java Scripts and chat.
Anyway here is a little guide that will help you, take from official site : Explanation

And here is a video that will help you. But remember NoScript is for Firefox.




Hope that helps.

PS: Sorry for my English, but is not my native language.


Peace



posted on Dec, 9 2010 @ 04:34 PM
link   
reply to post by Seed76
 



I'm using firefox today. I also have google chrome, but for purposes of trying to make the chat work, today has been firefox. I downloaded the noscript, ats is on its "whitelist", its working, but still no chat or chatmonitor. Blank grey screen.
Thank you for the suggestion, and the video though.




top topics



 
10
<< 1    3  4 >>

log in

join