It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Realizing Your Membership Is NOT That Important.

page: 3
10
<< 1  2    4 >>

log in

join
share:

posted on Dec, 9 2010 @ 04:55 PM
link   

Originally posted by snowspirit
reply to post by Seed76
 



I'm using firefox today. I also have google chrome, but for purposes of trying to make the chat work, today has been firefox. I downloaded the noscript, ats is on its "whitelist", its working, but still no chat or chatmonitor. Blank grey screen.
Thank you for the suggestion, and the video though.


Hmm..have you check the Options?? Here is a pic that might help: (just move with your mouse over the S. It should bring the Options menu.)




Hope that helps a bit. If it doesn´t then i have to do some research at that.


Peace


edit on 9-12-2010 by Seed76 because: (no reason given)

edit on 9-12-2010 by Seed76 because: (no reason given)




posted on Dec, 9 2010 @ 05:14 PM
link   

Originally posted by NoRegretsEver
I have AVG advanced, its not the free version. I don't know if that might be it. I looked and if it needed to be blocked it would notify me first. It never has.
AVG might be it. One way to find out, would be to uninstall it, or at least temporarily disable it, then try the chat. If the chat works, then you know what the problem is. Then you can re-install AVG, and play with the settings, or maybe even switch to another security program, I use Avast Antivirus with firefox, and it works fine with chat.

You can try disabling it, but techies will tell you that disabling an antivirus program is not as an effective method of troubleshooting as uninstalling it. It seems like uninstalling stops everything but disabling leaves some processes running while shutting others off.

What firewall program are you using? It could also be your firewall? If disabling AVG doesn't work try temporarily disabling the firewall. I use a very simple firewall program but I don't recommend it if you have something better. Whatever you use though, can be temporarily disabled for troubleshooting purposes.

Do you have any anti-spyware programs? If so, they can also affect security settings and you'd need to try disabling those if the AVG and Firewall aren't the problem.

I hope that helps.
edit on 9-12-2010 by Arbitrageur because: clarification



posted on Dec, 9 2010 @ 05:45 PM
link   

Originally posted by Arbitrageur
AVG might be it.


(DISCLAIMER: My expertise is primarily in Macs, not PCs)

I have a PC laptop with Windows 7 and NO ANTI-VIRUS protection as I never use it for anything other than ATS. This ensures that it "catches" any problems that might be on the site.

I installed the trial version of AVG, default settings, and ATS Chat was inaccessible to me as well. Disabling AVG restored my ability to use Chat.



posted on Dec, 9 2010 @ 05:57 PM
link   
reply to post by Seed76
 


Yes, have the options the same as those. According to noscript, the popup for the chat is allowed, but still blank grey.

I even tried it with my anti virus disabled. I-frames and other plug ins are allowed. I refreshed after changing options to allow more. No change, blank grey.



posted on Dec, 9 2010 @ 06:05 PM
link   
As SkepticOverlord stated, this is probably a problem with JavaScript, which is implemented in browsers themselves - not through it's uncle Java. Browsers handle Javascript errors very differently, but often there is a console in which you can get more details about the error. Firefox's console might be able to give us the information needed to understand what the problem is exactly. To get & show the error messages:
  1. Go to ATS using Firefox - don't open Chat yet
  2. Press Ctrl-Shift-J (or through menu: Tools > Error Console) to show the consoLe
  3. Clear the log (Alt-C or click the button);
  4. Open ATS Chat
  5. Bring the console up again, and when no more error messages show up (during the loading of the Chat), make a screenshot of the console (Alt-PrintScreen & paste in MS Paint for example).
  6. Upload the image somewhere (MATS, imageshack)

Hopefully those error messages will be specific enough to shine some light on the exact nature of this problem.



posted on Dec, 9 2010 @ 06:08 PM
link   
reply to post by NoRegretsEver
 


Another suggestive topic title would be, "Realizing Your Life is Not That Important...

Thanks for the topic.



posted on Dec, 9 2010 @ 06:12 PM
link   
Wow. all of these things people are going through just to get into chat! if the settings work for you in all other aspects of your computer use, then don't mess with them just for chat. That doesn't make any sense. At least, not to me...

If however, you just can't resist (nor can you figure out the problem with the current settings) here is an alternative option... it's crazy, but live a little...


How to install Linux Mint using VirtualCloneDrive

This option puts the distro into your Windows software packages and can be uninstalled using the same technique you would uninstall any other Windows download. This does NOT install side by side with Windows, there is no partitioning, etc.

I have it installed on my WIndows netbook in this fashion and it's working great.


edit on 9-12-2010 by LadySkadi because: (no reason given)



posted on Dec, 9 2010 @ 06:15 PM
link   

Originally posted by snowspirit
reply to post by Seed76
 


Yes, have the options the same as those. According to noscript, the popup for the chat is allowed, but still blank grey.

I even tried it with my anti virus disabled. I-frames and other plug ins are allowed. I refreshed after changing options to allow more. No change, blank grey.


Hmm..Well that Grey means that is there but cannot displayed. The reason is why?. I wish i had the needed numbers of post to test my self.


Anyway one last try. Go to add-on under Extras of your Firefox and check is you have the following add-on on your Firefox.




Java Console. If not you might want to add that to your Firefox. I have the java-console, java Quick Starter.

Otherwise I have to do some research.


Peace

edit on 9-12-2010 by Seed76 because: (no reason given)

edit on 9-12-2010 by Seed76 because: (no reason given)



posted on Dec, 9 2010 @ 07:12 PM
link   
Yes, mine is under tools, and looks the same as yours, except English
except you have an adblocker that I don't have. It lists the java console, and the error console, then page info. It's a mystery why it doesn't work.



posted on Dec, 9 2010 @ 07:32 PM
link   

Originally posted by TSAisaSCAM
reply to post by NoRegretsEver
 


Another suggestive topic title would be, "Realizing Your Life is Not That Important...

Thanks for the topic.


what about *realizing MY membership really really is NOT that important*



posted on Dec, 9 2010 @ 07:47 PM
link   
After all of these months of troubleshooting, ...

Trial and error, all of the effort put in .....


I fear chat will leave you somewhat dissapointed, ..... or offended.


I think you got way too much going on with your computer, all of these browsers and security settings, ... you said you had it set so you couldnt visit certain sites, ..... disable that, .... hell, disable everything your not using.



posted on Dec, 9 2010 @ 08:19 PM
link   
Here's the image of the error console after clearing, only move made after clearing was to click chat button.
sorry if it shows up too big



The missing stuff from the top line starting at the %2Fforum%2Fmem%2Fsnowspirit&au=&hmac=d676a0471af22ce9986599ab561957a4


edit on 9-12-2010 by snowspirit because: to add



posted on Dec, 9 2010 @ 08:30 PM
link   
There are over 200K members here, right? I'm all for forums helping each other out, but I simply do not think that the ATS company should be held responsible for fixing every single problem that anyone has with this site. You as a user should not expect it. If you were paying to use this site I might feel differently, but you're not, so suck it up and fix your own problems. If you can get help with your issues from fellow users, great. In this case one of the owners has repeatedly told you exactly what is wrong. The fact is that the ATS site works just fine for the vast majority of users. There's nothing wrong with ATS. There's something wrong with YOUR system. Whining that you rmembership 'is not that important' is probably true. It isn't. So fix it yourself.



posted on Dec, 9 2010 @ 09:09 PM
link   
reply to post by snowspirit
 


Are you also using AVG?

Looking around the web there seems to be multiple problems with AVG and _javascript.

I use Avast and never have any problems



posted on Dec, 9 2010 @ 09:49 PM
link   
reply to post by davespanners
 


No, I don't have avg. I have McAfee, but I tried also with it turned off, and the firewall down, and I had no change.
I'll probably just give up for a while. So far I've tried everything anyone has suggested, and made sure I had the latest upgrade of everything, both flash and java. I'll just keep checking whatever gets suggested, and I'll keep playing around with settings. I know that some programmers will probably obsess about this until it works.

My hubby is a long haul truck driver, when he comes home next, I'll try his computer and see what happens. Never know.



posted on Dec, 9 2010 @ 10:43 PM
link   

Originally posted by snowspirit
reply to post by davespanners
 


No, I don't have avg. I have McAfee, but I tried also with it turned off,
Turning it off sometimes leaves stuff running, here's an example but I see this warning frequently about disabling not being sufficient sometimes:

usa.autodesk.com...


Note: Disabling anti-virus programs from the system tray may not be sufficient. Virus checking programs may block certain activities that are seen as suspicious (for example, accessing the registry, adding/removing/updating DLL files, and so on), even though these activities are common when installing or removing programs.

Several anti-virus programs can be disabled by right-clicking the taskbar icon and selecting Disable from the shortcut menu. For more information about disabling your anti-virus software, refer to the vendor of that software.

Important! It is important that you not only disable the anti-virus software but also use the End Task feature to end the anti-virus software.

To verify that an anti-virus program is not still running in the background as a TSR (Terminate and Stay Resident Program):

Windows XP, Windows Vista and Windows 7

1. Press [Ctrl] + [Alt] + [Delete].
2. Click Task Manager.
3. On the Processes tab of the Task Manager, select the process for the anti-virus program and then click End Process.
That's just to reinforce my point.

I actually recommend completely uninstalling the antivirus, then rebooting the PC, then try the chat. That is easier for most people than the above method since the task manager processes can have cryptic names you can't identify, but if you were able to identify all of them that method should work too. It's not as foolproof as uninstalling though.

Then of course you should re-install it after the test.
edit on 9-12-2010 by Arbitrageur because: clarification



posted on Dec, 9 2010 @ 10:58 PM
link   
Just a suggestion... there's a software called "Team Viewer" which allows anyone from another computer to remotely assist you by temporarily giving remote control access to your computer (using the internet). Basically if you had the software and I had the software, we can make a temporary connection and I'd be able to see your desktop on my screen (as if it was mine) and I could then figure out what the problem is and fix it.

I'd be glad to walk you through the process of downloading the program and solving the issue for you... but obviously there's the issue of trust. If you know someone else on the forum that you trust and who is computer savvy... maybe you could give it a try.

If you type in "Team Viewer" in google the site will come up and you can find out more. I can personally vouch for the software as I have used it many times to help friends in need from all over the world.
edit on 9/12/10 by Navieko because: (no reason given)



posted on Dec, 9 2010 @ 11:04 PM
link   
reply to post by snowspirit
 


I just checked my error console when I open up chat voyeur and I get WAY more errors then that plus the same ones and it works just fine




So I guess those error are not the problem



posted on Dec, 9 2010 @ 11:11 PM
link   
My math and computer tech abilities are similar, in that I can find the answer to complex problems, yet rarely explain how I arrived at this point.



All I can suggest is tinker with the settings of anything which may prevent the _javascript from loading. Antivirus would be the first thing to check. Sometimes the problem is so covered that the best way to problem solve is to simply stop/uninstall items and recheck to see if that does the trick. If so, you at least know where the problem lies. Then you can probe further and tinker with each setting which seems as if it may be relevant.

I actually had the same issue with running chat through ubuntu (linux) for a little while. It took a lot of tinkering to set up all the variables where everything worked. I haven't a clue how I got to this point, but now that it's setup I'm just not touching anything.


edit on 9-12-2010 by unityemissions because: (no reason given)



posted on Dec, 9 2010 @ 11:28 PM
link   

Originally posted by davespanners
I just checked my error console when I open up chat voyeur and I get WAY more errors then that plus the same ones and it works just fine
That may explain why I had to try opening chat 6 times before it finally started working!

I must have been getting some errors too but I didn't look at the log.

So another tip, if it doesn't work the first time, try multiple times, it just took 6 tries for me!



new topics

top topics



 
10
<< 1  2    4 >>

log in

join