It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

need help with log in problem..

page: 1
0

log in

join
share:

posted on Jun, 12 2010 @ 05:10 PM
link   
To log in to ATS i use baddmove plus my password..

to log into BTS i have to use badd_move plus my password..

to log into My Media i have to use badd_move plus a completely different password than the other two..

shouldn't i just have one user name and password for all 3 ?

I can't start a thread on BTS because i don't have enough posts..


any Mod wanna u2u me and help a guy out?




posted on Jun, 12 2010 @ 05:13 PM
link   
Should be the same for all three..wow....



posted on Jun, 12 2010 @ 05:18 PM
link   
reply to post by AccessDenied
 


I know, but it would not let me use baddmove for the other two..

hopefully some mod will u2u me soon..

[edit on 12-6-2010 by baddmove]



posted on Jun, 12 2010 @ 05:21 PM
link   
yeah
Im havin trouble too...
had a thread moved to general chit chat rss
and my pass won't work
thought the mods might be telling me something.
could it be there is a problem?
that isn't do to with me?



posted on Jun, 12 2010 @ 05:21 PM
link   
You can use the same password for ATS and BTS. The media password is initially the same, but if you update your ATS password it doesn't automatically change. That has to be updated on the media site.



posted on Jun, 12 2010 @ 05:24 PM
link   
reply to post by dbates
 


right, i realize that but it wouldn't let me use the same USER name for ATS and BTS..



posted on Jun, 12 2010 @ 05:28 PM
link   
reply to post by baddmove
 

That doesn't seem right. Not saying it's impossible but BTS and ATS are run as the same forum under the hood so I don't understand how a login on one wouldn't work on the other. The only think I can think of is to try changing your password again. If that doesn't work then you might have to have an actual admin look into this.



posted on Jun, 12 2010 @ 05:28 PM
link   
ah
i see security is high
thats it
log in separately
thanks



posted on Jun, 12 2010 @ 05:34 PM
link   
reply to post by dbates
 


well..since i started this thread, it now lets me log in with the same user name and password..i think you fixed it some how with your Mod magic.



posted on Jun, 12 2010 @ 05:42 PM
link   
go ahead and trash bin this thread Mr. Mod..problem solved..don't know what you did but it works now..hmmmm



posted on Jun, 12 2010 @ 05:44 PM
link   
Someone else might find this information useful.

Glad to see your problem worked itself out.



new topics

top topics



 
0

log in

join