It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What's that constant page clicking when I visit ATS site?

page: 1
2

log in

join
share:

posted on Apr, 20 2010 @ 01:02 PM
link   
Anyone else experiance a constant clicking or page refreshing when they visit ATS?
It doesn't happen all the time, but in the mornings especially, if I check ATS, I notice my little bar on my computer clicking over and over and over again.
I go to other sites and this doesn't happen..So what's up with that?

Is it becasue this site is being watched by the feds and that's how they keep track of who comes on or not?

BTW...Where is the spell check on this site?





posted on Apr, 20 2010 @ 01:06 PM
link   
reply to post by blue_fish
 


I experience this all the time. I have often wondered what is going on
here at this site. Turn your speaker up and the clicks will drive you crazy
as if someone is "peeking" in. I don't know what this is though, but you
are right.



posted on Apr, 20 2010 @ 01:09 PM
link   

Originally posted by endtimer
reply to post by blue_fish
 


I experience this all the time. I have often wondered what is going on
here at this site. Turn your speaker up and the clicks will drive you crazy
as if someone is "peeking" in. I don't know what this is though, but you
are right.

I'm glad it's happening to you too...I almost thought my computer was having problems..OR..I was just getting parinoid.



posted on Apr, 20 2010 @ 01:11 PM
link   
I think it's just the page refreshing. But I agree, with the speakers on it can be annoying. (I'm willing to bet there's a way of turning it off that we've not thought of, which is common knowledge to pretty much everyone else, as I'm always the last to figure these things out)

edit- I only get it on my laptop, not on the PC.

[edit on 20/4/2010 by Acidtastic]



posted on Apr, 20 2010 @ 01:12 PM
link   
It's the ads refreshing.



posted on Apr, 20 2010 @ 01:14 PM
link   

Originally posted by damwel
It's the ads refreshing.


But the poster above you hears them as well and he has bronze status meaning he doesn't get Ads.



posted on Apr, 20 2010 @ 01:20 PM
link   
Thats what it is because I hear it and watch the ads refresh.



posted on Apr, 20 2010 @ 01:21 PM
link   
Do you get this while logged in?

I have never experienced this if I am logged in. Only if browsing while logged out.



posted on Apr, 20 2010 @ 01:25 PM
link   
reply to post by damwel
 


Well it could be as he appears to have achieved bronze status (meaning no more ads) fairly recently.

Also I don't think I’ve ever experienced this before even before i reached bronze status (meaning I had ads) so I'm sure someone who knows much more than I will comment.



posted on Apr, 20 2010 @ 01:34 PM
link   
Don't know if it makes a difference, but I used to get this and it stopped when I switched from Internet Explorer to Firefox.

(Even better browsing ATS (or anything) since I ditched Windows entirely).



posted on Apr, 20 2010 @ 02:24 PM
link   
It is the sound of Internet Explorer finishing loading whatever element it is loading. Go to the control panel. sound. under the sounds tab. scroll down to the internet explorer section. Look for "complete navigation" and change the sound. If your sound changes then you know where to turn it off.

edit to add that it could also be "start navigation"

[edit on 4/20/2010 by staple]



posted on Apr, 20 2010 @ 02:49 PM
link   
I use IE and I have no sound for "complete navigation" and I still hear the click. It is odd though that since this thread started I haven't heard it except when I change the page.

Edit: oh forgot, yes I am logged in.

[edit on 20-4-2010 by damwel]



posted on Apr, 20 2010 @ 04:41 PM
link   
I get it when I'm logged in and not logged in..and it's only on this site.

Other sites I go on have tons of adds too..but still no clicking like they have to refresh.



posted on Apr, 20 2010 @ 04:48 PM
link   
Here I was thinking I was crazy.

1.) I log in.

2.) I have no ads on the board pages, so it isn't them refreshing or loading.

3.) If I were to leave a thread open and view another I notice that the thread begins to load/reload?

What is the issue? I'm using firefox so let me know if there's an easy fix.



posted on Apr, 20 2010 @ 04:50 PM
link   
I have been a member for about a month and before joining I checked the site often. At no time, though, has my page clicked or done what you describe..

BTW (edit) I use IE8

[edit on 20/4/2010 by Chamberf=6]



posted on Apr, 20 2010 @ 04:54 PM
link   
Your Internet Explorer is having a problem most likely a virus, you need to look for a IE pach . NOW



posted on Apr, 20 2010 @ 05:23 PM
link   
I've been getting this for a long time too.

No clicking sounds, but I can watch all the ATS tabs periodically refresh. It used to happen in Firefox. In recent months I've been using Chrome, and it happens there too. I suspected it was the ads too.



posted on Apr, 20 2010 @ 08:23 PM
link   
I'm no expert but I suspect that your browser might be sounding these 'clicks' as ActiveX or Java scripts are being executed.

There's probably nothing malicious going on. But it's good that you are paying attention.

You may find controls relevant to the sound in the appropriate section of you browsers help file.

Hopefully a real tech aficionado can explain it better than I can, assuming I'm anywhere near correct...



posted on Apr, 21 2010 @ 08:08 AM
link   
Yeh i think just about everyone has had this at some point while on the internet. not really anything to write home about



posted on Apr, 21 2010 @ 08:25 AM
link   
Used to happen to me all the time,

I found out it was my Pop up Blocker, once I started running the spy bot the clicking stop.



new topics

top topics



 
2

log in

join