It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Phantom U2Us

page: 1
0

log in

join
share:

posted on May, 22 2004 @ 11:22 AM
link   
For some reason, I have a message saying I have new U2Us, but when I go to my U@U center, there's nothing there that's unread.

It started out as 1 new U2U in the message, then went up to 2, and now I logged in last night after being away for a bit, and it says I have 4 new U2Us. Nothing's there, though. now my biggest fear is that someone has written me and I just don't and can't see the U2Us sent, or else well...I don't know what the other thing could be. It has not been consistant in it's adding of false U2Us, and it's very annoying in that I get on, see that I have 2 new U2Us (before it went to 4, I only had 2 fake new U2Us.) click on the membercenter, and see nothing.Anyone aware of this or have any sugestions?




posted on May, 22 2004 @ 11:24 AM
link   
I have 16 new u2u's


Its some kind of glitch that means after you open the u2u it still stays as unread.

We need a "mark as read" button!



posted on May, 22 2004 @ 11:44 AM
link   
I've had something similar happen. It shows that I've got new u2u's, and i open and none are shown as unread, but they're already marked as read.
It's annoying.



posted on May, 22 2004 @ 12:06 PM
link   
this has already been covered in another thread.

www.abovetopsecret.com...

try using the search button next time


(and please dont think im trying to show you im smarter or anything, cause i definately know im guilty of the same thing sometimes)



posted on May, 22 2004 @ 01:00 PM
link   
I actually did do 3 searches, false U2U message, phantom U2U, and False U2U. Thanks for finding another forum for me, pineapple, hopefully something is answered there. It hasn't always heppened where it stays after I read it. Today I got 2 new ones and had no unread U2Us.



posted on May, 22 2004 @ 05:26 PM
link   
Alot of weird and/or glitchy stuff at ATS. It is getting freaky. Why?


Edit: it says someone called Mcgotti posted last but i'm not seeing that post.

[Edited on 22-5-2004 by cpr12r]



posted on May, 22 2004 @ 05:27 PM
link   
i blame the phantom of the opera


RR

posted on May, 22 2004 @ 05:38 PM
link   
Probably nothing but a bunch of "mass spam" anyway



posted on May, 22 2004 @ 06:40 PM
link   
I have been having the same problems with U2Us. I also did a search and came up empty handed. Maybe I need to practice with the function.




top topics



 
0

log in

join