It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help on recovery please

page: 1
0

log in

join
share:

posted on Jun, 9 2008 @ 04:13 AM
link   
I just recovered my PC after a serious Malware infection (SmitFraud to be exact). Everything is back to normal, with the exception of one thing. When I open Windows Explorer I don't have the option to browse my C drive. Everything else in Windows Explorer shows - My Documents, Control Panel, My Computer, etc. If I click "My Computer" I only get the E drive (CD Rom) as an option to explore. If I type in "C:" in the address bar, it show up just fine. Any help on how to get C: back in Windows Explorer will be appreciated.

OS: Windows XP sp 2.




posted on Jun, 9 2008 @ 08:30 AM
link   
Hey there Gemwolf...

Humour me - i am assuming your machine is starting up ok because Windows assigns drives at boot as drive 0 partition 0 or 1 etc etc... no need for long messages here... so try this (i have seen in disk management drives with no letter assigned!!

Right click on Computer > Manage then in the column on left click "Disk Management" then in the right hand window, at the bottom (graphical layout) right-click the drive you know is your C: drive (click on the part which shows drive info i.e. with a blue line at the top - on the right) > select Change Drive Letter and Paths. Then give it the letter C:...

I hope this helps. If not "shout"...

[edit on 9/6/2008 by shearder]



posted on Jun, 9 2008 @ 09:35 AM
link   
reply to post by shearder
 


Thanks. Tried that. It was already named, so it wasn't necessary to do anything. Everything is working fine... Everything starts up fine. No messages. No funny business. Except for the simple problem above. Strange. I know.



posted on Jun, 9 2008 @ 09:49 AM
link   
reply to post by Gemwolf
 


very very strange... let's see what else i can find out for you.

Hopefully you get an answer before having to wait for me. Just asking one of the IT guys i work with.



posted on Jun, 9 2008 @ 10:28 AM
link   
This may be a silly question, but.....

is it listed as "c" drive or is it listed as "$C" drive.

The dollar sign makes the drive a hidden drive.

The reason I think this is, if the computer didn't "see" the c drive, the computer would not boot.

look here:
Start>settings>control Panel>Administrative tools>computer management>left click"Disk" Management">right click the c drive and pick properties>sharing tab>share this drive button>make sure the name is "C$".

hope this helps



posted on Jun, 9 2008 @ 10:45 AM
link   
reply to post by mrmonsoon
 


It was shared as $C, but I changed it back to "not shared" during the "reconstruction/recovery". It's a good thought but, it shouldn't make a difference in the end seeing that I'm trying to access C through "My Computer" and not the network.

Maybe this may be some helpful info as well. After the infection the Malware changed my profile from that of an Administrator to a "Restricted" user, meaning I didn't have access to explorer, the control panel, etc. I had to log in as the default Administrator to restore my own user profile to an administrator user.



posted on Jun, 10 2008 @ 12:20 AM
link   
Just a thought - save your documents to a different folder other than the default "My Documents".

Then, log in as administrator, delete your profile in user manager and also the profile under C:\Documents and Settings\"Profile name"

Then go into user manager and create a new user and add that user name to administrators group. Then check if you can do everything again.



posted on Jun, 10 2008 @ 01:23 AM
link   
reply to post by shearder
 


Not a bad idea, but that would be a huge task, seeing that I'm on a network and the Profile in question is also my network profile. Also certain of the software packages I use have only one license, i.e. I won't be able to reinstall the software on the same PC (on a different profile)... Let's just say that that would be "the long road". It would just be easier to type c:\ in the address bar when I need to browse C.

I thought there would be an easy way like, View Options > Check "Make drives visible"...



posted on Jun, 10 2008 @ 01:57 AM
link   
I fixed it using Microsoft's Powertool TweakUI where I can simply switch on/off the visibility of drives. Simple yet effective.

Thanks for the effort nonetheless, guys!!!



posted on Jun, 10 2008 @ 02:25 AM
link   

Originally posted by Gemwolf
Let's just say that that would be "the long road". It would just be easier to type c:\ in the address bar when I need to browse C.

I thought there would be an easy way like, View Options > Check "Make drives visible"...


Definitely the long way round. Now licensing requirements make it more difficult especially if installed to be available "to me only".

Another way, and not sure if you tried this, is to log in as administrator and add your current profile user name to administrators. Locally, the least restrictions are applied and domain wide there should be no change to your access permissions as these are managed at domain level.



posted on Jun, 10 2008 @ 02:35 AM
link   
reply to post by Gemwolf
 


GREAT!! Glad you got it sorted Gemwolf!

I forgot about TweakUI... An old utility but VERY effective none the less.



new topics

top topics



 
0

log in

join