The ATS Issues Thread

page: 317
126
<< 314  315  316   >>

log in

join

posted on Oct, 21 2010 @ 12:33 AM
link   

Originally posted by Mr Mask
Hello staff and ATS masters of design.

Dunno what happened here, but I clicked a thread and it somehow took me to a page number in the thread that didn't exist as of yet.

www.abovetopsecret.com...

Like this here...

Dunno how it happened or why...but thought I'd show.

Ok, I'm off to enjoy my ATS fun time...peace.



MM
:
Oh my Ive been afraid of this . Perhaps the ATS serves have attained conscious awareness and have anticipated that this thread will be a long one and made the pages in advance?
edit on 21-10-2010 by bluemooone2 because: (no reason given)




posted on Oct, 21 2010 @ 01:20 AM
link   



Oh my Ive been afraid of this . Perhaps the ATS serves have attained conscious awareness and have anticipated that this thread will be a long one and made the pages in advance?
edit on 21-10-2010 by bluemooone2 because: (no reason given)


AWESOME NEW FEATURE!!!

Can it see far enough into the future to see if I ever create a thread cool enough to get 500 flags?
edit on 21-10-2010 by Mr Mask because: (no reason given)



posted on Oct, 21 2010 @ 03:20 AM
link   
reply to post by Mr Mask
 


I've encountered that before as well, but it was a while ago pre-ATS2010, bit bizarre.

- Phoenix



posted on Oct, 21 2010 @ 05:55 AM
link   
Hello Staff and members:
I logged on this morning and got an ULTRACOOL little box that popped up and told me how many new threads were started since my last visit, that 9 of my friends had started new topics, that 2 of the threads in which I had participated had new replies. VERY NICE! Unfortunately, I clicked the link to see my friends threads, got a 404 and now the fab little box is gone.


Whatever that was, I REALLY liked it! VERY custom. Is there any way to access it now? Or is it's function only applicable when I log on after X hours? Is it a beta test?

DO TELL!!!



posted on Oct, 21 2010 @ 06:07 AM
link   
OK I never have a whine but the ATS Issues thread popped up just after I went for a members search, so I figured that the soapbox was available.

And really my issue is quite trivial, but it confounds me why it is what it is.

When us members go to the members search page to search for a fellow member, we must traverse quite a long page to get to the search box, I guess is no biggy for the mouse users with a scroll wheel but for us less endowed laptop owners it's a right pain in the page down button!

The above mentioned problem has an easy solution though, put the darn search box at the top of the page.

Ye?

Or Ne?



posted on Oct, 21 2010 @ 07:39 AM
link   
I'm sure many have heard me complain about this....and again I'm sorry, but I need help...
By a SUPER MOD or higher I was told by another mod...in chat...

I use the recent posts tab...predominately... the "only' tab I use......This started in the last month...well a day or so after the new format started.....I hit one of the red (+)'s by accident, by the thread titles on the recent posts tab.
I understand that to correct this, you just hit "show removed forums", then hit the green (+) and add the forum..
sounds easy enough.....I spoke to a couple of mods about this, and it was recomended that I ask for a super or higher mod....
I have hit more than 20 greeen (+)'s and am having zero luck....I want the "Show Removed Forums" to be gone...from my screen, I want to see them all without, the need to hit "Show Removed Forums"
What I ask is,.... please sign into my account and see how easy it is to do this...I'm more than willing to u2u my password to a mod if they don't have access already....
Or is there a master reset of this fefature on a higher level....


This seems to be growing , every day....there seems to be more forums on my removed list, I don't want any removed!...and if I forget to hit the "Show Removed Forums" I miss a few of my favorite forums...frustrating, to say the least, but as usual, this is/was my problem, and is usually 99% of the time something on my end, my PC, or my lack of knowledge....
I offer a moon pie and an RC cola, or if Skeptic happens to be the one do this, my aunts resturant, not far from him has a free meal...awaiting him...

And on a lighter note...I like the pop up like box upon siging in telling me the stats of threads and my friends TY
Thats a cool feature....I was suprised to say the least...over 1000 threads since I was signed on last....I would have never guessed it....WOW ty



posted on Oct, 21 2010 @ 07:54 AM
link   
reply to post by Chadwickus
 


While waiting for that change you can use the "End" button on your keyboard.
Then, if necessary, you can just go up a little instead of having to scroll the whole page down.
edit on 21/10/2010 by ArMaP because: (no reason given)



posted on Oct, 21 2010 @ 10:04 AM
link   

Originally posted by ThatDGgirl
Hello Staff and members:
I logged on this morning and got an ULTRACOOL little box that popped up and told me how many new threads were started since my last visit, that 9 of my friends had started new topics, that 2 of the threads in which I had participated had new replies. VERY NICE! Unfortunately, I clicked the link to see my friends threads, got a 404 and now the fab little box is gone.


Whatever that was, I REALLY liked it! VERY custom. Is there any way to access it now? Or is it's function only applicable when I log on after X hours? Is it a beta test?

DO TELL!!!


Me too. I'm thinking still in beta mode, I got that too, clicked on my ATS, and got 404ed. It is a nice little addition, once it gets working, I guess.



posted on Oct, 21 2010 @ 10:25 AM
link   

Originally posted by ThatDGgirl
Whatever that was, I REALLY liked it! VERY custom. Is there any way to access it now? Or is it's function only applicable when I log on after X hours? Is it a beta test?

The errant links are fixed.

Yes. The new pop-over "Welcome Back" message only triggers if your last visit was more than six hours ago. However, the same information will also be soon shown on the new log-in page.



posted on Oct, 21 2010 @ 10:32 AM
link   
S.O. I see that you mentioned that the uploading of videos is temporarily disabled due to copyright issues...however I still cannot even log into ATS Media (trying to change my avatar). I've even tried the rest password, but never received the email. Any suggestions?

Thank you much!



posted on Oct, 21 2010 @ 10:34 AM
link   
reply to post by Juston
 


When you alter your password in the ATS members center, it now also resets the Media Portal to the same password.

Check your spam/bulk email folders. Because of the content of the email, some contextually-sensitive spam filters will be triggered.



posted on Oct, 21 2010 @ 10:40 AM
link   
Thank you much! That did it!



posted on Oct, 21 2010 @ 11:21 AM
link   
This thread appears to have run its course of usefulness long past the original intent to contain ATS management criticism to one specific location. Lately, the "issues" posted to this thread are related to site functions, log-in problems, and related troubles; that was never the intent.

This thread is now unceremoniously closed. If you're having problems with site-related-functions, please start a new thread in the Board Business and Questions forum.

Thank you.





 
126
<< 314  315  316   >>

log in

join



atslive.com

hi-def

low-def