It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

The ATS Issues Thread

page: 284
126
<< 281  282  283    285  286  287 >>

log in

join
share:

posted on Sep, 9 2010 @ 01:23 PM
link   
OK LAST TRY... WHAT IF I SAY "I'm skeptic of the skeptic overlord" Is that an insult? To question the top? I know in monarchy's when you do that it's off with the head, seems likes what's happening to me now.




posted on Sep, 9 2010 @ 01:23 PM
link   

Originally posted by Mike Stivic
For some reason I do not have the option to star posts in ATS threads, actually, It doesnt even display any stars at all?

Any ideas how to fix this?

~meathead


From what I gather, if you have opened any thread, but "belowtopsecret" is in the url no stars will show, becuase the page thinks you are on bts...bts dont have stars.

So, in the forum (recently posted thread section) make sure you click over to ats, or make sure you went to the thread through a link to abovetopsecret, not belowtopsecret....

This is how I figured out fixing that same problem over here...

Forgive me sir if I didn't explain that clearly, or if I got it wrongly said.

I'm computerdumb.

All respect and high fives at ya!



posted on Sep, 9 2010 @ 01:24 PM
link   
Back to issues regarding ATS...

If you have made an inquiry, and it has been answered, then the issue has been "asked and answered." If the answer is not to your liking, asking it again or complaining about the outcome is not going to change anything... Except maybe your posting privileges...

Thanks.




edit on 9/9/2010 by Mirthful Me because: Fumbling poo stained fingers...



posted on Sep, 9 2010 @ 01:25 PM
link   
OK. this is a forum to discuss ATS Issues, not to carry out petty bickering.

If people don't like the site, there is nothing keeping them here. Log out and do something else instead - the internet is a big place.

Lets get back to genuine ATS Issues please.

Thanks.



posted on Sep, 9 2010 @ 01:26 PM
link   
Self removed due to seeing my post as bickering...

Good call, Nef.

MM


edit on 9-9-2010 by Mr Mask because: bickering, fixing



posted on Sep, 9 2010 @ 03:24 PM
link   
Hey I can't get to my private messages. It takes me back to the homepage. Any advice would be helpful.
Thanks



posted on Sep, 9 2010 @ 04:37 PM
link   
Question about the edit feature:

It says at the bottom that we must add a reason, yet it lets us without adding one.

Is this going to be fixed? Or is it more of a suggestion to add a reason?

I think it would be good to be mandatory. But I like to know why people possibly changed their story.



posted on Sep, 9 2010 @ 04:41 PM
link   

Originally posted by iamsupermanv2
Question about the edit feature:
It says at the bottom that we must add a reason, yet it lets us without adding one.
I think it would be good to be mandatory.

No real point. If you try to make it mandatory, people can still type in "No reason given"- "NRG" in the abbreviated form which would soon develop..



posted on Sep, 9 2010 @ 04:42 PM
link   
reply to post by iamsupermanv2
 


Just an FYI - that question was answered in the 2010 updates thread. It's a suggestion only, function.



posted on Sep, 9 2010 @ 04:53 PM
link   
reply to post by Whimsical
 


Ahh thank you for that. I should have looked there in the first place.

And other poster, also a good point.



posted on Sep, 9 2010 @ 06:57 PM
link   
Two issues which I post here as I am unsure if they are related to the 2010 rollover.

1. I'm still unable to view any embedded videos, all I see is a large black rectangular box. It is an issue specific to OS X using Safari as they show fine on Firefox. Still, I thought I would note it for the record and consideration.
ETA: This issue is specific to ATS as I can see embedded youtube videos fine when browsing other websites.

2. For some reason members who post are often shown as 'offline' within a minute of posting as if they have been 'offline' for over an hour, only to be 'online now' a couple of refreshes later. Again, not a massive issue, just noting some operational quirks.

Regards.


edit on 9 Sep 2010 by schrodingers dog because: I love you




posted on Sep, 9 2010 @ 07:05 PM
link   
When I open threads from the forums I've subscribed to in My Ats, some of them have starring disabled, but it's enabled when I open the same thread from elsewhere. And I've noticed the strangeness with the 'online status' as mentioned above. Thanks for your time.



-TheAssoc.



posted on Sep, 9 2010 @ 07:26 PM
link   
I'm having issues with the site running slow, taking 5-8 seconds (yes, I counted) to load each time I've clicked on the tabbed ATS/BTS or used the toolbar for refreshing Recent Posts or maneuvering around, even when I'm logging on and off the site...

I wasn't sure if this is a 2010 upgrade issue, so didn't add to that thread, but will say that this has only recently started and this is not an issue anywhere else that I've surfed. It is specific to ATS.

Is anyone else having this issue?


edit on 9-9-2010 by LadySkadi because: (no reason given)



posted on Sep, 9 2010 @ 08:01 PM
link   
I was banned from chat ? this is a odd event . maybe 2012 is near

I was banned from chat . This is a really odd problem . I am a 21 year old growing man and I have yet to saw 1 bad word on ats chat . Sometimes words slip right out of my mouth before I know what I say . The chat rules are outdated . this is 2010 . we should be able to curse when we like . we are all grown ups

Not sure if the nwo does not like curse words or just chatting people . but I am a nice person and I only say 3 curse words a day



posted on Sep, 9 2010 @ 08:05 PM
link   
21 you say but whining like a 12 yr old?



█▄ █▄█ █▄ ▀█▄



posted on Sep, 9 2010 @ 08:11 PM
link   
reply to post by AndersonLee
 


You may want to read the T&C rules on ATS

www.abovetopsecret.com...



posted on Sep, 9 2010 @ 08:12 PM
link   
i think the ban is for 3 hours?



posted on Sep, 9 2010 @ 08:19 PM
link   
I have noticed the "member is offline" quirk too. It doesn't happen with all the members, just some--but those whose status is incorrect are actively posting at those times.



posted on Sep, 9 2010 @ 08:19 PM
link   
reply to post by AndersonLee
 


Here is what you see when you log into chat:



Welcome to ATS Chat. All normal Terms and Conditions apply while in chat. However, infractions here WILL result in an immediate termination of chat privileges, or a broader ATS account ban for serious offenses.


Use of profanity is covered by the Terms & conditions, and the censors in chat apply to all members... Even staff. ATS chooses to maintain a civil environment for members of all ages to participate in. It doesn't matter what you feel is appropriate for you... It's what is appropriate for the community.



posted on Sep, 9 2010 @ 08:20 PM
link   
reply to post by Mirthful Me
 


I see nothing but a gray screen with ATS 2010 at the top when I try to open chat.




top topics



 
126
<< 281  282  283    285  286  287 >>

log in

join