It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

AVATAR: The Ultimate Help

page: 3
19
<< 1  2    4  5  6 >>

log in

join
share:

posted on Apr, 12 2006 @ 12:40 AM
link   
I can't recall the exact dimensions, but It was somewhere around the 600 range, square. Definitely a bit excessive.




posted on Apr, 12 2006 @ 01:15 AM
link   
1. open your pic in paint, click the 'Image' tab, click on Stretch/Skew, enter 25 in both the 'Horizontal' and 'Vertical' boxes in 'Stretch'. Press OK.

2. Now click 'Image' again. This time click 'Attributes'. Note the width and height.

If width is greater than 160 pixels, or height is greater than 320 pixels, click edit, then click undo.

Repeat step one, but use 26 instead. Then repeat step 2.

Do this until Image is close to Maximum specifications; 160 W x 320 H.

If your image is only a couple pixels over, crop the image to desired size.

There are 'handles' at the right of the image, in the middle. And at the bottom of the image in the middle.

Use your mouse and hover around there until you see a line with two opposing arrows. () When you have this, HOLD DOWN LEFT mouse button, and move, either up to decrease height, or left, to decrease width.

There is an indicator at the bottom right of the screen while you are holding one of the handles. watch this indicator while you are cropping.

You can also resize with these handles. click edit then select all. Then look for the handles. proceed the same as the cropping instructions above.

Hope this helps. I am assuming that you only have Paint.exe as your only image editing software.

Mechanic 32.







[edit on 4/12/2006 by Mechanic 32]



posted on Apr, 15 2006 @ 08:25 PM
link   
i reduced my avatar all the way to 3 inches bu 1 inch (you can do that in fireworks mx) and it still wont work. I guess ill try the 2 inch version.



posted on Apr, 15 2006 @ 08:29 PM
link   
universalpnp, the avatar you are trying to use is 216 pixels wide when the maximum allowable on ATS is 160 pixels wide and 75k. The avatar will automatically be removed if it exceeds 160x320 pixels.

Also the url you entered is a compound url. You will need to only enter one url when you re-size the image....so upload it to ATS or some other hosting site and only enter that url.



posted on Apr, 15 2006 @ 08:33 PM
link   
its a compound url because its a free hosting service but ill try to put it into the root directory. As for the smaller size dayum thats miminiature! but ill try it now. Thanks



posted on Apr, 15 2006 @ 08:36 PM
link   
Currently your avatar url is this:

www.abovetopsecret.com...

It should look like this:

www.freewebs.com...

[edit on 15-4-2006 by kinglizard]



posted on Apr, 15 2006 @ 08:45 PM
link   
ok under settings (edit profile) my avatar is listed as this

www.freewebs.com...

it always has been i dunno maybe if i tinker with it a little more itll reload properly. dont worry i know its propably me.



posted on Apr, 15 2006 @ 08:47 PM
link   
I can't access the image. I recommend uploading it to your ATS member space through the "Mem Center" or www.imageshack.us... .



posted on Apr, 15 2006 @ 08:53 PM
link   
by god i have done it
its alive!
alive!
pay particular attention to the highly imaginative sampling required to accomplish this stimulatin and quite entertaining piece of art. If Slim Pickins could anly see me now. Thanks for the help.



posted on Apr, 16 2006 @ 02:04 PM
link   
universlpnp, I give you an "A" for effort. Glad you got it all sorted out!

Mechanic 32.



posted on Apr, 17 2006 @ 05:08 PM
link   
hmmm and thus is why the cat likes the meow with the turtles... vewy intewesting dr. mike



posted on May, 16 2006 @ 01:35 AM
link   
Help please
I am trying to get an avatar and I'm following the instructions, but when I go to 'member upload' I am getting a black box with access error: -
I must be doing something wrong.



posted on May, 16 2006 @ 01:42 AM
link   
SonyaChristina, leave BTS, go to ATS and try it there. It should work.

For some reason when you go to the member upload while you are on BTS it will give you this message.


access error: www.belowtopsecret.com... -



posted on May, 16 2006 @ 01:48 AM
link   

Originally posted by Umbrax
SonyaChristina, leave BTS, go to ATS and try it there. It should work.

For some reason when you go to the member upload while you are on BTS it will give you this message.


access error: www.belowtopsecret.com... -

I tried it there and I'm still getting access error: -
That link won't open for me



posted on May, 16 2006 @ 02:08 AM
link   
This link should take you directly there...

files.abovetopsecret.com...


[edit on 5/16/2006 by Mechanic 32]



posted on May, 16 2006 @ 02:28 AM
link   

Originally posted by Mechanic 32
This link should take you directly there...

files.abovetopsecret.com...


[edit on 5/16/2006 by Mechanic 32]

That link gave me a blank page. I tried it in both Mozilla and IE.


[edit on 16-5-2006 by SonyaChristina]



posted on May, 16 2006 @ 02:31 AM
link   
Hmmm...

I don't think I've come across that problem before.

Have you considered opening an account outside of ATS for your picture uploads?

Try www.photobucket.com...

[edit on 5/16/2006 by Mechanic 32]



posted on May, 18 2006 @ 10:44 PM
link   

Originally posted by Mechanic 32
Hmmm...

I don't think I've come across that problem before.

Have you considered opening an account outside of ATS for your picture uploads?

Try www.photobucket.com...

[edit on 5/16/2006 by Mechanic 32]

Thanks Mechanic 32, Here is a pic of what I am getting when I click on member upload. It does this in both ATS and BTS.

thanks




posted on May, 19 2006 @ 12:28 AM
link   
It appears that you have a photobucket account.

I suggest you upload your desired avatar there, as I do not know the cause of your not being able to access member upload, and can offer no solution.

So I recommend uploading your avatar to your photobucket account, and use the photobucket url for your avatar url. (without any [img ] tags.)

Hope this is a satisfactory solution.

Mechanic 32.



posted on May, 19 2006 @ 12:58 PM
link   
Thanks Mechanic!
Here is the problem I was having in case someone else happens to run across the same problem. I had my cookie settings set to high through my firewall.. I temporary turned cookies off so that the browse button would show up in member upload.




[edit on 19-5-2006 by SonyaChristina]



new topics

top topics



 
19
<< 1  2    4  5  6 >>

log in

join