It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

O the agony! O the pain! (My post vaporized from a small error)

page: 1
0
<<   2 >>

log in

join
share:

posted on Jan, 9 2006 @ 10:30 AM
link   
I know it's all my fault, but I still cringe every time this happens. I happen to see an interesting article that I feel like discussing. Of course the best place for this is on ATS. So I go to ATS, select the proper forum, and type out 200 - 300 words that gives an in-depth view of the issue and why it should be important. I'll add links to several news articles, cross-reference it with some other ATS threads, and then I click the "Post New Topic" button with joy thinking "Now this is going to be a good discussion."


There is already a thread in the forum with that topic.
Please use your browser's back button and select a different topic.


(I forgot the title)

Ahhhhhh! I just put 20 min. into starting this thread. There's no way I'm going to do it again. Besides now I've vented on the article already and I don't have the mental energy to start over. No telling how many good threads died without anyone ever seeing them because of this and despite what the message tells you, hitting the back button on you browser does nothing. Your text is gone....forever!

Is there any possible way for this to be corrected? Please, please, pretty please. I know I should save my text before-hand but help a poor idiot out and at least let me have a second attempt to add a title to the thread. Dumping someone's effort isn't very nice.

some poor idiot,
dbates anonymous member


[edit on 9-1-2006 by dbates]




posted on Jan, 9 2006 @ 10:43 AM
link   
I don't know what can be done on ATS's end, but on the user end I have a couple of suggestions. The same thing happened to me a couple of times, and it does hurt...

So I developed a work-around which I sometimes even remember to use!
If you just post titles with a line of text, then you can edit once the thread sticks. If it goes away you've lost nothing.

I sympathize though, I truly do. It only ever happens to me when I've done a good post that I'm really proud of, usually long too. Maybe try posting crappier threads to trick the universe?



I too would love to see this fixed on ATS's end. Either by renaming the thread automatically or preserving the text.



posted on Jan, 9 2006 @ 10:44 AM
link   
i had that happen. from then on after writing the post, i highlight and copy the whole entry before i hit post. this way if the ats phantom does kill the post, all you have to do is hit post new topic again and paste it. this method has saved two of my posts thus far.

hope that helps!

snaf



posted on Jan, 9 2006 @ 10:56 AM
link   

Originally posted by WyrdeOne
It only ever happens to me when I've done a good post that I'm really proud of, usually long too. Maybe try posting crappier threads to trick the universe?


Exactly! 99% of what I post is garbage and my discussions on Carrot-Top's latest joke always get posted just fine. The one time I decide to make a good post I get rejected. I had proof of JFK's plan to rule the world by 9/11 but I'm not posting it again.



posted on Jan, 9 2006 @ 11:05 AM
link   
Done this myself too and despite that, I still don't use "protection"...


I did have a picture of the Queen actually morphing into a Reptilian, plus a sworn statement by one of her Butlers that she needs to lay under a sun lamp for 6 hours a day due to her lizardness, however, once I finished typing my post, I accidently hit backspace instead of return and it vanished forever.

I then decided "I'll do it tomorrow...", then guess what happened, the damn Wombles got wind of my evidence and made moves with their Clanger allies to raid my house in the dead of night, swiping the evidence and leaving little womble poo's on my sofa....

"Sodding Wombles" I muttered the next day over my bowl of Crunchy Nut...

[edit on 9/1/06 by stumason]



posted on Jan, 9 2006 @ 11:14 AM
link   
I had proof that the Illuminati had bases on the moon, and Mars, and had been in contact with aliens for about 100 years already, and were going to take over everything next Tuesday. But after I couldn't post it, because of this exact same problem, I made the mistake of going to the NSA site, to figure out if they were spying on me or not, and they got to my hard drive and wiped everything out.



posted on Jan, 9 2006 @ 12:16 PM
link   
That's nothing, I got all you guys beat!!!

I had



posted on Jan, 9 2006 @ 12:17 PM
link   
See?

The censorship program here won't even let a description pass!




posted on Jan, 9 2006 @ 12:33 PM
link   
I totally commiserate! This has happened to me, too. And only on the really good posts!


The answer would be - instead of going to another page to say that the title is the same as another (yeah, right!), upon hitting the Post Reply button, have the software check for a title first thing and have a pop-up that says "You don't have a title, you moron"!! Then we wouldn't lose all of our text.



posted on Jan, 9 2006 @ 12:35 PM
link   
So, i had profe that my granddad was the re-incarnation of Jesus. We had a discussian about it over a drink in a pub. I then relised that i had no money so my Grandad turnd a glass of water into wine. He then went on to feed a thousand punters with a Cheese Sandwich and a packet of Scampie Fries. Of course i had all this on film but those damm ATS gouls took it away when i tried to post it.



posted on Jan, 9 2006 @ 12:39 PM
link   
And now they make you look insane by duplicating your post!!

ATS Gremlins:




As you can see, they are closely related to the Evil Wombles:



And the Wombles spacefaring allies, the Clangers:



I'm telling you, their out there and they are taking over!!



posted on Jan, 9 2006 @ 12:47 PM
link   
Yeah, having this happens really sucks. I once made a post about FTL space travel, with all the problems regarding artificial gravity, intertia, etc. solved, including schematics, and photographs of a working prototype I had built (I must say, Mars is quite pretty this time of year, and close enough for a day trip). I hit the post button, it told me I hadn't entered a title, and after grumbling that the post was gone, I also found out that a band of giant space hamsters from Alpha Centauri had also stolen the protoype ship (damn silent engines on that thing, and stupid me for not installing an alarm system). Now the world will never know...



posted on Jan, 9 2006 @ 02:12 PM
link   
You know it is not by accident our posts vanish.

It is because every bit of code written here is done so by Halliburton, or BushCo, or BlairCo, or


And the 3 Amigos dont really own the site, it is owned by
.

I suggest using the following advice I once posted to see who is making your post "GO AWAY"


There is one conclusive test you can give your website however to see if it is being monitored.

What you need to do is read through as many posts as possible.

If you notice that the content is somehow being censored, then your site is being watched.

Once you discover this you can determine who is watching your site by logging onto
and entering the password
.

That password will get you into an area called
.

Once there you can see the IP address by using the word / keystroke combo of
.

Once you see the IP address displayed go to www.
.com and enter that IP address into the database called
.

This is where you will be able to see who is monitoring your site.

By the way since I have your attention I will tell you that
actually killed Kennedy!


- One Man Short ®

[edit: Damn, THEY already got to my post.]


[edit on 9-1-2006 by
]

[edit on 9-1-2006 by One Man Short of Manhood]



posted on Jan, 9 2006 @ 02:16 PM
link   
The worst one I have had, is when Word crashes...

I spent about two hours on the greatest post, I would ever have wrote and it went...all gone...


That was a sad day...



posted on Jan, 9 2006 @ 02:28 PM
link   
OMSOM - that was one of the best posts i have ever seen, lol.

Just one question, how did you do that?

Pickle.



posted on Jan, 9 2006 @ 02:44 PM
link   

Originally posted by picklewalsh
Just one question, how did you do that?


It is an image, I'll show you.

All you do is type in
and type in
. Then it'll work for you.



posted on Jan, 9 2006 @ 04:12 PM
link   

Originally posted by Odium

Originally posted by picklewalsh
Just one question, how did you do that?


It is an image, I'll show you.

All you do is type in
and type in
. Then it'll work for you.


So all i have to do is type in
and then type
and everything will be ok?

Ohh those sneeky little censors



posted on Jan, 9 2006 @ 05:17 PM
link   
I just lost possibly one of my greatest posts on ats seince I joined over a year ago..... oh the pain!



posted on Jan, 9 2006 @ 05:28 PM
link   
I do alot of posting from work, and with our network alot of times I get page can not be displayed when I try to post. So it is a habit of mine now before doing anything to Copy everything. I find myself copying it even it is only a line or two.

To avoid this headache, my system seems to work well now.

Page can not be displayed once.

Trying again...



posted on Jan, 9 2006 @ 05:35 PM
link   
me hates whens thats happins too...

seriously, that sucks...





new topics

top topics



 
0
<<   2 >>

log in

join