It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New countdown, I see

page: 1
0

log in

join
share:

posted on Jan, 2 2006 @ 09:21 PM
link   
I see we now have a countdown to the end of the Mayan calendar, excellent


Gotta actually catch the end of this one


--Kit.




posted on Jan, 2 2006 @ 09:26 PM
link   
Wohooo another end of the world countdown! Wait the first one ended and we are still... here?



posted on Jan, 2 2006 @ 09:27 PM
link   
Anyone else having trouble loading this page?

www.abovetopsecret.com...

[edit on 2-1-2006 by kinglizard]



posted on Jan, 2 2006 @ 09:28 PM
link   
awww...beat me to the post, oh well

I just noticed the countdown too, was wondering why ATS wasn't loading for a minute there. I've already started counting down the seconds in my head to see if this theory's correct!

Maybe for a little fun, the years, months, days, hours, and minutes could be taken out and the whole thing could countdown just seconds


No problems for me loading the forum, kinglizard


UO

[edit on 2-1-2006 by UnknownOrigins]



posted on Jan, 2 2006 @ 09:28 PM
link   
It's working fine for me KL



posted on Jan, 2 2006 @ 09:30 PM
link   

Originally posted by kinglizard
Anyone else having trouble loading this page?

www.abovetopsecret.com...

[edit on 2-1-2006 by kinglizard]


Yes, thats why I came right into new posts list



posted on Jan, 2 2006 @ 09:34 PM
link   
This is all I get...even after refreching.




posted on Jan, 2 2006 @ 09:35 PM
link   
No problems here, Kinglizard.

Good idea, Unknown. Could this new addition have caused the site to go down breifly? Per usual when ATS goes down, there was mass panic and increased traffic over at Ignorance Denied.

--Kit.



posted on Jan, 2 2006 @ 09:36 PM
link   
I'm using firefox and it works fine.. I think it's an IE problem because a few others with IE are experiencing the problem.



posted on Jan, 2 2006 @ 09:37 PM
link   
I tried opening ATS using Internet Explorer and apparently that's where the problem lies. Firefox works fine no problems at all.
Dont know if that helps anyone at all.

Edit: Perhaps it's the countdown that's causing the problem? That's the only visible change that I've noticed since people reported problems.

[edit on 2-1-2006 by UnknownOrigins]



posted on Jan, 2 2006 @ 09:37 PM
link   
same for bts, pts.
same config of the pages..
I'm sure it will "self heal"..



posted on Jan, 2 2006 @ 09:42 PM
link   
What countdown clock?



posted on Jan, 2 2006 @ 09:44 PM
link   
The one right there (points to top middle of page)
you see it, right.........huh? well thats where it was..I think...
MAybe I imagined it....nicotine de-tox and all



posted on Jan, 2 2006 @ 09:45 PM
link   

Originally posted by Zaphod58
What countdown clock?


Apparently, it is no longer there.
There was a countdown until the end of the Mayan calander just above the recent posts box.



posted on Jan, 2 2006 @ 09:47 PM
link   
Aww it went *poof*


I guess they're still working out the bugs at this point. Maybe our beloved countdown will reappear shortly.

--Kit.



new topics

top topics



 
0

log in

join