It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Store = Big Black Nothing

page: 2
0
<< 1    3  4 >>

log in

join
share:

posted on Oct, 15 2005 @ 06:37 PM
link   
I have had the blank whiteness, I have had the blank greyness and I have had the blank blackness... but thanks to some of your posts on this thread I have for the first time seen the ats store... thank you

I wanna buy something now!

Ps. I am convinced that it has something to do with certain accounts, as I have tried the store on many computers, I have tried on computers all around the world (I kid you not) and still no biscuit. I am currently running firefox 1.0.7 and have zone alarm firewall.
One could test this theory by getting someone who can access the store to log on under someones username who cannot access the store... but that would be a violation of the T&C.




posted on Oct, 15 2005 @ 06:41 PM
link   
[align=center][size=10]
THE


BLACK


NOTHING


[/align]

sniff podcast comp topic sniff


Conspiracy on ATS!?

About ATS!?

It's all ATS!


It's All Good!

Peace2All

[edit on 10/15/2005 by 12m8keall2c]



posted on Oct, 15 2005 @ 06:45 PM
link   
Nope, still showing the Big Black Nothing (BBN.)




[edit on 15-10-2005 by Toxic Fox]



posted on Oct, 15 2005 @ 06:57 PM
link   
Yup, makes no difference for me.

ATS, BTS, PTS, all just the same blank white screen under the store icon.

Again, does anyone know if there is a min. number of posts or points required to access, such as chat requiring 200 posts?


[edit on 10/15/05 by redmage]



posted on Oct, 15 2005 @ 07:01 PM
link   
My guess is, again, that it might be a 200 plus post thing, but I checked the FAQs and haven't heard anything about it yet. I haven't heard from any mods or administrators either. Huh.




posted on Oct, 15 2005 @ 07:04 PM
link   
I'm running Firefox. I can see the ATS store fine at home with Firefox and at work with IE or Opera. But that's the store for the ATS points. Where's the one with the stuff?

For the love of all that's good, all I want is a friggin' coffee mug!!!



posted on Oct, 15 2005 @ 07:08 PM
link   
You have voted Toxic Fox for the Way Above Top Secret award. You have two more votes this month.

That is some funny stuff man. *lmao*



posted on Oct, 15 2005 @ 07:14 PM
link   

by yeahright:
For the love of all that's good, all I want is a friggin' coffee mug!!!


go here:
www.cafepress.com...

That should satiate your thirst for denying ignorance on a material basis.

Fight the good fight!



posted on Oct, 15 2005 @ 07:23 PM
link   

Originally posted by 12m8keall2c

by yeahright:
For the love of all that's good, all I want is a friggin' coffee mug!!!


go here:
www.cafepress.com...

That should satiate your thirst for denying ignorance on a material basis.

Fight the good fight!


Oooh, they have stickers and buttons! Me likes!

Anyhoo, since this hasn't yet been locked... on with the wackiness!




posted on Oct, 15 2005 @ 07:27 PM
link   

Originally posted by Toxic Fox

That should satiate your thirst for denying ignorance on a material basis.

Fight the good fight!


Okayyyyyyyyy now that link is A BIG BLACK EMPTY SPACE for me. Never mind. I'll just quaff my java out of the same Harley mug I've been using since 1977.



posted on Oct, 15 2005 @ 07:48 PM
link   
Light A Candle

As fun as this thread is, the problem is almost certainly firewall settings.

I had the same problem, and it turned out to be Norton Personal Firewall.

I suspect other firewall products may also tend to interfere with the ATS store (and podcast uploads, for that matter) depending on how tightly you have things locked down.

To find out if you are experiencing a similar problem, you can -- at your sole discretion -- temporarily disable your firewall and see if the store works.

I don't know what the specific parameters are for allowing only the store connection to work, but maybe someone else does.

Either way, it's a fun thread -- though I'm pretty sure it's not the first or only thread on this particular topic.



posted on Oct, 15 2005 @ 08:09 PM
link   
yeahright:

Here's the best I can do . . .

Firstly, Open windows IE.

At the top click on "TOOLS", then select "Internet Options"

A window will open with "tabs" across the top.

Select "Advanced Tab", Click "Restore Defaults". OK Ok etc.

Select "Programs Tab", Click "Reset Web Settings" Ok Ok etc.

Select "Security Tab", Click once on each "Zone" and choose "Default Level"

Click "APPLY"

Click "OK"

Close ALL Internet Explorer windows.

Restart Computer.

Try again!?


Hope this helps!?



posted on Oct, 15 2005 @ 08:12 PM
link   
I changed security and disabled my firewalls. Still no go, belive it or not!





posted on Oct, 15 2005 @ 08:22 PM
link   
Walk into the light . . . er uhmmm . . .

Walk into the Big Black Nothing!

? if you dare ?

Bruuu haaaa haaaa haaaa

* try this:

open IE
type into address bar: "windows-vista-updates.com" press ENTER

You will return to ATS, YES?!



posted on Oct, 15 2005 @ 09:20 PM
link   
Beyond The Wall


Originally posted by Toxic Fox
I changed security and disabled my firewalls. Still no go, belive it or not!

I just checked the Member Store and it seems to be fine, so that suggests this is a problem on your end.

Something is blocking the kind of secondary connections you need to be able to use these ATS features.

I forget if they use ActiveX controls, but if you have those blocked, that's a possibility.

In general, the best approach is probably to minimize the number of things that could be blocking your access and work from there -- being careful not to let hackers into your system in the process.



posted on Oct, 15 2005 @ 09:41 PM
link   
I'll see if I can get an official-type answer for this. It comes up now and again, but I can never remember. It is often the firewall and othr member settings that affect the ATS Store and the Member Upload for some members.

Personally, I had Norton firewall and then ZoneAlarm firewall. They both blocked the Member Upload, even when I disabled the firewall. Now that I have Sygate Personal Firewall, the Member Upload magiacally reappeared.



posted on Oct, 15 2005 @ 09:44 PM
link   
Here's the answer I got from SO:

It's one of two things:

1) Overly aggressive ad blockers treat iFrames as ads and block the content (not to mention that I dislike members who use ad blockers on ATS)

2) Overly paranoid firewall settings that prevents referrer information from being passed (it's part of the site security to authenticate an appropriate user and prevent off-site forms from spoofing data).


I hope that helps y'all



posted on Oct, 15 2005 @ 09:47 PM
link   
This issue comes up from time to time and is always one of these two:

1) Overly aggressive ad blockers treat iFrames as ads and block the content (not to mention that am not overly fond of members who use ad blockers on ATS). Some content such as the store, member upload, and podcast upload pages are displayed in an iFrame.

2) Overly paranoid firewall settings that prevents referrer information from being passed (it's part of the site security). The iFrame pages often rely on testing from which page you clicked to obtain the page, this referring data authenticates your membership status.



posted on Oct, 15 2005 @ 11:31 PM
link   
just out of curiosity how many of you are running a router or router/firewall. I myself am running a smoothwall machine. I'm thinking that might be the problem. I tested this by going out on the web with a newly loaded PC running win 2000 with no protection at all. no pop up blockers no ant virus and no fire wall still had the same problem. tried it with IE and FF.



posted on Oct, 15 2005 @ 11:44 PM
link   

Originally posted by aristoi
newly loaded PC running win 2000


Huh? "Newly loaded" with Win 2000???


Obviously, there are still some browser/security settings that are blocking that type of content from getting to you.

There's usually some type of black text in the window... try "select all" and let me know what it says.




top topics



 
0
<< 1    3  4 >>

log in

join