It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Store = Big Black Nothing

page: 1
0
<<   2  3  4 >>

log in

join
share:

posted on Oct, 15 2005 @ 09:45 AM
link   
I've been looking at the ATS store. I've been using Firefox as my browser. When I click on the store icon, the pane shows nothing but black. IIRC this has happened both in Firefox and IE. I've searched here for any answers about it, but didn't find any. I think that I might just not have been here long enough to use it.




posted on Oct, 15 2005 @ 09:48 AM
link   
are you trying ot access the store from the ATS board? or BTS and PTS?

I know mine only works on ATS and I use FireFox

otherwise its blank greyness.



posted on Oct, 15 2005 @ 11:01 AM
link   
I can't even find the ATS Store icon.



posted on Oct, 15 2005 @ 11:04 AM
link   
click the mCenter icon


its right under the banner that says ATS and usually has SO on it telling you how much the user Lysergic rules.


its right next to the logout button.



click it jah!

then click the ATS store tab
or does it take you there by default?

oh brain, you act so gay when I poke you with pencils.



posted on Oct, 15 2005 @ 11:05 AM
link   
yeahright, go to mCENTER thats at the top of the page, when you click the icon. it will take you to your u2u. on the left hand side there is the ATS Store.

toxic best thing as lysergic said log onto ats main page and try and access it there. it should come up. if not im sure someone will tell you how to get it sorted.

oni x x



posted on Oct, 15 2005 @ 11:35 AM
link   
ohh, THAT ATS store. I thought we were referring to the one with the mugs and shirts and stuff. The one requiring actual money. Has that disappeared?



posted on Oct, 15 2005 @ 12:02 PM
link   
Big black nothing is the most popular item sold, i have brought many myself to behonest



posted on Oct, 15 2005 @ 01:49 PM
link   
I am having problems with the ats store in the mcenter, I have a black nothingness there where it should be. I have tried logging on with many different computers and have never seen this ats strore.

There is another thread dealing with this problem, but noone seems to be doing anything about it. Any updates?



posted on Oct, 15 2005 @ 01:54 PM
link   
If someone would reply to the suggestions given above and say, "Yes, I tried it after logging on to ATS instead of from BTS/PTS and it still didn't work." or "Yay, that worked.", it might be easier to eliminate some possibilities.

This is why I would never do that computer help desk thing for a job.


[edit on 2005-10-15 by wecomeinpeace]



posted on Oct, 15 2005 @ 03:02 PM
link   
Oh, and this is unusual - a moderator/administrator (name omitted) moved this thread like five different times, including to the trash bin, and then back here.


[edit on 15-10-2005 by Toxic Fox]



posted on Oct, 15 2005 @ 03:32 PM
link   
Log into ATS, BTS, or PTS . . . Click on mCenter.




Is the area you refer to as "black nothing" that which is outlined in red?

No matter if I'm logged into ATS, BTS, or PTS the mCenter is always the same.

The default view is ATS Store in left-hand pane without any "black nothing".

The only alternate function for the left-hand pane is the Member Upload function.



posted on Oct, 15 2005 @ 03:55 PM
link   
My God, it's spreading!!





Try turning off any ad-blockers or firewalls you have running. Make sure you have _javascript enabled in your browser.



posted on Oct, 15 2005 @ 04:55 PM
link   
"It's like, how much more black could this be? and the answer is none. None more black." - Nigel Tufnel

Anyhoo, on a serious note: In response to the queries about the black area:



On Firefox (STANDARDS COMPLIANT BROWSER!!!!1111one) I get a big black nothing.

HOWEVER, IT IS DIFFERENT WHEN I LOG IN VIA INTERNET EXPLORER!
Now, I get a big LIGHT-GRAY nothing.

This may be a bug, but I swear, I'm going to have as much fun with this as possible.

[edit on 15-10-2005 by Toxic Fox]



posted on Oct, 15 2005 @ 05:06 PM
link   
Question now is . . .

Is this an I-Frame or scripted on the fly?

Scripted on the fly shouldn't be the problem but an I-Frame could have issues with certain security (i.e. pop-up blockers, firewalls, script blockers, etc) programs.

On another note . . .

What version of Firefox are you using?
1.0.4 release had some rather serious issues regarding I-Frames, Javascript, stability, etc.
1.0.7 [I think] proved to be much more stable and universally browser standards compliant.

Not sure about the 1.5 Beta2 version.

Anyway . . . the situation is obviously not a compliance issue related to the ATS site code.

Actually, upon review, I'm rather impressed with the browser compliance and standardization of code throughout all ATS sites.

SO and crew




[edit on 10/15/2005 by 12m8keall2c]



posted on Oct, 15 2005 @ 05:17 PM
link   
The odd thing is that this has happened on:

- 2 university computers running IE
- Home laptop computer running firefox
- Home desktop computer running firefox/IE

It's quite a mystery!




Daa.... daaa.... daaa.... .... DA-DAAAA... dum dum dum dum dum dum...



posted on Oct, 15 2005 @ 05:28 PM
link   


Toxic Fox, I was pissing myself laughing at your posts, until I saw your avatar, at which stage I collapsed on the floor in gasping fits. Thanks for the laugh and thanks for my new laugh-induced washer-board abs.

Before Toxic Fox's post
external image


After Toxic Fox's post


[edit on 2005-10-15 by wecomeinpeace]



posted on Oct, 15 2005 @ 05:37 PM
link   

The odd thing is that this has happened on:

- 2 university computers running IE
- Home laptop computer running firefox
- Home desktop computer running firefox/IE

It's quite a mystery!



Actually . . . Toxic Fox
"I'm completely operational, and all my circuits are functioning perfectly."
HAL 9000

[edit on 10/15/2005 by 12m8keall2c]



posted on Oct, 15 2005 @ 06:00 PM
link   
I've been curious about accessing the store too.

Using the mCENTER route I don't even get "black" under the store icon.

It stays white and the only change is the "done" in my ie window.

Is there a min. number of posts or points to access it or just a different browser setting?



posted on Oct, 15 2005 @ 06:01 PM
link   



Alright, now this has just gone far enough. Stop that! Stop it!



posted on Oct, 15 2005 @ 06:19 PM
link   
I would just like to say on a slightly helpful note, now that I've stopped laughing so hard, that it works just fine for me on ATS, BTS, or PTS and I'm using Firefox too. We now return you to your irregularly scheduled laugh fest.



new topics

top topics



 
0
<<   2  3  4 >>

log in

join