It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Board and threads loading VERY slowly & getting ERROR message at top of screen

page: 1
6

log in

join
share:

posted on Jan, 28 2019 @ 11:54 PM
link   
Around the beginning of the year, I started to notice that it would take about 15-30 seconds to load a new page, and if I tried to load more than one, forget it. If I tried to open a forum (instead of the "New" option in the menu) it often timed out. Now when I select a topic the little "wheel" spins at the top of the page and about 50-60% of the time it loads and about 1/2 of those times, it says "error" on the tab, though the content is on the page.

If i try to load a few pages, the thing on top of the tab will spin forever and the page will just show the word ERROR in the top left, nothing else. If I reload them all at once, same thing. I have to do it one at a time, with about a minute in-between each loading to get it to work.

Also, when I try to reply to threads, I have to hit the reply usually 2-3x before it submits. Very seldom does it work on the first try.

I've tried other browsers and no luck with them either. Firefox is even worse, I'm using Chrome and Chromium now. I've had no other problems on any other sites and this is a fresh install on this machine and it has never been faster, so IDK why it is acting this way on this site. I gave it some time thinking it was maybe a bad update on the site, but it has been persistent daily for over a month now. Very frustrating.

I also loose the data I write on an OP when I submit it and get an error. Even hitting the back, doesn't bring anything up. It's just gone. I now type everything in notepad, cut & paste, then submit, and about 60% of the time it works, the rest I have to re-submit.

Anyone else having these problems?




posted on Jan, 29 2019 @ 12:03 AM
link   
a reply to: DigginFoTroof

Yep. The site has been getting bogged down little by little over the years.

They just tell you it's the new normal. Deal with it.



posted on Jan, 29 2019 @ 12:11 AM
link   
The "xx:28" gremlin strikes again !!

at the 28 minute marker is when transMissions to Russian station starts.

😎baze zentral



posted on Jan, 29 2019 @ 12:14 AM
link   
a reply to: DigginFoTroof

Fwiw I have the performance issue on multiple devices,browsers, and networks with page loading times ,unable to click a star at times, and the delay with submit button. While other sites arent effected.

The issue has been reported numerous times and by multiple users so im assuming ats is aware of it. Just dont recall the official outcome of it? So maybe one of the mods can axpand on it or add a sticky note in regards to performances issues?


edit on 21131America/ChicagoTue, 29 Jan 2019 00:21:51 -0600000000p3142 by interupt42 because: (no reason given)


XL5

posted on Jan, 29 2019 @ 12:16 AM
link   
ATS is not the cause of the slow down, it is also probably not on your end either...it is the OTHER things that are probably making it slow.



posted on Jan, 29 2019 @ 12:29 AM
link   

originally posted by: xuenchen
The "xx:28" gremlin strikes again !!

at the 28 minute marker is when transMissions to Russian station starts.

😎baze zentral


Yessir.. from 27-32 but I notice it at 28 also.

Saw a mod say that it's updating the rss and other things at that time, or at least the reason why...

Add more duct tape, some hot glue and use a soldering iron to poke holes in the side for more push buttons. She'll be right.

ETA: he said at 2:28, and at 2:30 gets to edit
lol

edit on 29-1-2019 by gallop because: (no reason given)



posted on Jan, 29 2019 @ 12:33 AM
link   

originally posted by: XL5
ATS is not the cause of the slow down, it is also probably not on your end either...it is the OTHER things that are probably making it slow.


Gadzooks I misread...

So I can still download pr0nz then? crisis averted.


edit on 29-1-2019 by gallop because: (no reason given)



posted on Jan, 29 2019 @ 03:02 AM
link   
a reply to: DigginFoTroof

Word is that the big guys in hosting like google, cloudflare, amazon and icann are forcing dns regulation change for better protection against ddos attacks. Some websites are being forced to do the change which would explain why certain sites are slowed like its gaving trouble resolving name and others like google are fine.

www.bleepingcomputer.com...



posted on Jan, 29 2019 @ 08:21 AM
link   

originally posted by: Truthis4all
a reply to: DigginFoTroof

Word is that the big guys in hosting like google, cloudflare, amazon and icann are forcing dns regulation change for better protection against ddos attacks. Some websites are being forced to do the change which would explain why certain sites are slowed like its gaving trouble resolving name and others like google are fine.

www.bleepingcomputer.com...


no.. it's only slow between 27 minutes past the hour and 33 minutes past the hour.

has nothing to do with cloudflare et al. it's 100% ATS, as per a moderators statement in another thread a while ago.

edit on 29-1-2019 by gallop because: (no reason given)



posted on Jan, 29 2019 @ 08:35 AM
link   
Happens to a lesser degree at around xx:10 as well.

As it is, it seems to coincide with whenever I happen to be posting or checking threads. Luck of the draw. The result being I end up saying “@#$&*, it’s 27 after.” wait for it to get done, shrug and go on with my life.



posted on Jan, 29 2019 @ 09:03 AM
link   
a reply to: Ahabstar

It's funny you say that. I also notice lately that I often post around 30 minutes past the hour. Isn't life strange?

(Obviously not this post. This post went through like a hot knife through butter.)



posted on Jan, 29 2019 @ 09:27 AM
link   
a reply to: DigginFoTroof

Plenty of people have made a thread on this. Use the search function next time.



posted on Jan, 29 2019 @ 09:40 AM
link   
Starting on the 1st of the year, many of the sites I visit, mostly ATS and Fox News were very difficult to get into and use. face book and npr loaded very quickly. I called centurylink, my internet provider, and accused them of putting filters on my acct. one of the technicians made some changes to my acct and it started working as before immediately!



posted on Jan, 31 2019 @ 02:07 PM
link   
a reply to: xuenchen

That's odd. Isn't 28 minuets how long the stargate stays open in SG1? What if its some kind of coded message

More likely its a issue with uptime on a server.
edit on 31-1-2019 by just2cents because: (no reason given)



posted on Jan, 31 2019 @ 02:11 PM
link   
From 27 mins past the hour until 32 mins past the hour the site is unbearably slow for some reason.



posted on Jan, 31 2019 @ 02:32 PM
link   
a reply to: Autorico

Perhaps they have an automated virus scanner or something? Or maybe a troll scanner which looks for duplicate signups or something.







 
6

log in

join