It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Just something a bit odd that I stumbled across...

page: 1
14
<<   2  3  4 >>

log in

join
share:

posted on Dec, 4 2017 @ 10:36 PM
link   
So I was reading this thread:

www.abovetopsecret.com...

And I came across this:



Kinda hard to see what I saw...
Click the pic for larger version...ctrl-scroll to zoom...

Highlighted...



Just for shts and grins, clicked it...here's what happened..



Is this some kind of new "ad reporting"?? That redirects?? What gives? I didn't click the big red "report advertisement" button yet...




posted on Dec, 4 2017 @ 11:00 PM
link   
hhmmmm...seems I can reply, but not quote...



posted on Dec, 4 2017 @ 11:01 PM
link   

originally posted by: edaced4
hhmmmm...seems I can reply, but not quote...


and I can quote the second post...and reply...weird...



posted on Dec, 4 2017 @ 11:01 PM
link   
It's malware/adware. Scan your system.



posted on Dec, 5 2017 @ 01:50 AM
link   
a reply to: Zaphod58

Is it possible it's from ats? It's obvious ATS got a new ad provider, are they secure?



posted on Dec, 5 2017 @ 02:13 AM
link   
a reply to: Vector99

Almost certainly not. I can't say absolutely not, but I'm willing to bet that it's not from ATS. We haven't gotten any other complaints about it and none of the staff have seen it.



posted on Dec, 5 2017 @ 03:04 AM
link   
Yep that's on your PC bruv. I went to the link and saw nothing like that.

Cheers to hopeing you get it sorted .



posted on Dec, 5 2017 @ 03:21 AM
link   
Showing up on the threads I read as well; just to add.

ETA: Never clicked them but did a full scan on my system, msconfig, etc, etc--still there.
edit on 5-12-2017 by WeowWix because: (no reason given)



posted on Dec, 5 2017 @ 06:33 AM
link   
a reply to: WeowWix

I had noticed it a few days ago too. In addition, there are links in threads that won’t open.



posted on Dec, 5 2017 @ 06:52 AM
link   
a reply to: edaced4

seen this before on a friends system, definitely adware, helped him remove it, problem was solved.

get it removed bro.



posted on Dec, 5 2017 @ 07:34 AM
link   
Yes, I`m getting exact same thing on my comp too. Just started doing it today, annoying as hell and seems its only on ATS. Did a scan 2 days ago and all was good, will scan again and see if it picks up any malware.



posted on Dec, 5 2017 @ 08:11 AM
link   
Run MalwareBytes on your system.

It catches things other applications miss.




posted on Dec, 5 2017 @ 08:23 AM
link   
Just scanned with Avast and then Malwarebytes, they`re saying my computer is fine, it should be as it is brand new. I have also noticed that I can`t reply or qoute to OPs and have difficulty writing or editing my posts. It`s as if the report ad script is actually genuine and the advert itself is hidden behind the ATS screen therefore interfering where the ad should be displayed. IDK but it is really annoying and i`m having no problems on other sites.



posted on Dec, 5 2017 @ 08:57 AM
link   
Just ran Malwarebytes v12.05.08.

214,838 items scanned.

Results = 0

It's not malware. And it IS doing something, certainly to the 'live' page. (i.e. links to topics inactive...as I put in my other post HERE



posted on Dec, 5 2017 @ 09:05 AM
link   
a reply to: edaced4

It's called native advertising.

sharethrough.com...



n. Native advertising is a form of paid media where the ad experience follows the natural form and function of the user experience in which it is placed.



posted on Dec, 5 2017 @ 09:08 AM
link   
a reply to: edaced4

yay

I can finally reply


ATS seems to be having issues like this every few weeks.

For us schizo's how healthy is it that we are going off at our computers because certain links like the reply button a few minutes ago didn't work and now I cannot use the quote button in teh reply top quote what another has said.


I just scroll across the screen and the middle of the screen is stuffed from your end ATS,

if there are links or any buttons that fall across a certain section in teh middle of teh screen you cannot highlight words typed in replies or press any links if they fall in the area.

I cannot fix the spelling mistakes without deleting the whole reply and typing it out again



posted on Dec, 5 2017 @ 09:17 AM
link   
Seeing as how my other thread was closed (and redirected to this one), I will type out the symptoms again here.

On the 'live' page there is a 'Report Advertisement' link about midway down the 'flagged' column. It appears to be the 'report ad' link from the side advertisement, not the top one. If you mouse over this link, or even get near it on the screen, all of the topic links go inactive. In other words, you cannot click on a topic (anywhere on the page). If you refresh the page the topic links will be active (for a few moments) until you get near the 'report advertisement' link in the middle of the 'flagged' column. Following this all of the links in 'new', 'flagged' and 'recent' are no longer active (i.e. don't work).

The problem link in the 'report advertisement' goes to www.abovetopsecret.com/live.php#report-ad

If you click on the link it redirects to the screen shown in the OP


edit on 12/5/2017 by Flyingclaydisk because: (no reason given)



posted on Dec, 5 2017 @ 09:17 AM
link   
Whatever it is it's ATS specific. The report ad appears in all threads I view



posted on Dec, 5 2017 @ 09:18 AM
link   
a reply to: trontech

it's native advertising



posted on Dec, 5 2017 @ 09:23 AM
link   
a reply to: toysforadults

Okaaaaaaay...so then what?



new topics

top topics



 
14
<<   2  3  4 >>

log in

join