It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


i has broken " my ATS " display

page: 1

log in


posted on Nov, 29 2017 @ 03:52 AM
an image is indeed worth a thousand words :

there used to be :

" top threads from my favourite subs "

in the left hand collum - and they has now vanished - well 4 did and i somehow deleted the last survivor


but - searching " my account ", " my profile " etc etc etc

divulges no way to edit // select " my favourite subs "

has the concept been dropped ??????

i has restarted comp and cleared cookies etc etc etc

still - the left collom = blank

ideas ?

posted on Nov, 29 2017 @ 04:09 AM
a reply to: ignorant_ape
Have you tried returning to the old favourite forums and clicking "Favorite", individually? The front page of the forum, above the list of threads. Or there's the same icon on top of a thread in that forum.
I know the software looking after that side can be a little quirky. Sometimes at least one of the forums will be duplicated in the display, and deleting one version deletes both of them. Then it takes a lot of patience to reinstate them in the right order.

edit on 29-11-2017 by DISRAELI because: (no reason given)

posted on Nov, 29 2017 @ 05:15 AM

a reply to: ignorant_ape

"my ATS broken "

have you considered it may have been the Trump threads that broke ya?

posted on Nov, 29 2017 @ 06:06 AM
a reply to: Infoshill

Nice, you must have been itching to use that gem

posted on Nov, 29 2017 @ 06:14 AM
This is why we can't have nice things...

Try favourite-ing a single forum (via any sub-forum) and see if the others return to see who the newcomer is?

I also don't see the big checkbox - in your screenshot - which (I think) turns on/off default/favourite forums?


Try a different browser - if only for comparison?

That's all I have...
edit on 29/11/2017 by Gemwolf because: (no reason given)

posted on Nov, 29 2017 @ 07:20 AM
a reply to: ignorant_ape

Have you clicked DESKTOP VERSION (Moblie and Desktop) on and off a few times? Sometimes... sometimes.. it resets things. Worth trying.... *

*something about it being frozen up in a different session earlier or days back with a particular cookie/viewing session

posted on Dec, 1 2017 @ 04:43 AM
thanks everyone - its been so long since i messed with it - i forgot how to favourite a sub :

so ATS member disrali sorted that - cheers

@gmewolf - yup it does work in MS edge - which i dont use - unless FORCED

i will not be baited by political wingnuttery

but - suffice to say - " my ATS " now functions to an acceptable level

but as per the thread above this - i has a new problem

top topics


log in