It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Firefox browser problem

page: 1
2

log in

join
share:

posted on Sep, 27 2016 @ 06:40 AM
link   
After I reinstalled Windows 7, and Firefox browser 46.01. I ran into a problem with a page here on ATS. Every tab works at the top of the page except one. I can not use the Forums page. When I click on the Forums tab the page opens. But the only thing I see is the left column Hot Topics:15 days. and the header across the top. There is nothing down the entire right side that shows the forums. Can some Firefox users provide me with the setting they are using. i1330.photobucket.com...




posted on Sep, 27 2016 @ 08:35 AM
link   

originally posted by: Ceeker63
Firefox browser 46.01

Is that a typo? The latest version is 49.0.1



posted on Sep, 27 2016 @ 01:53 PM
link   
Blue, I am using 46.01.1. It is not a typo.



posted on Sep, 27 2016 @ 01:57 PM
link   
a reply to: Ceeker63
Is there a specific reason why you're using an older version? I have a feeling that updating to the latest version will fix your problem.



posted on Sep, 29 2016 @ 12:33 AM
link   
a reply to: Ceeker63

Did a current release fix your issue?



posted on Sep, 29 2016 @ 03:15 AM
link   
Blue I tried the newer version of FF it did not make any difference to the problem I have. My problem started after I had to reinstall Windows 7 and Firefox.



posted on Sep, 30 2016 @ 10:44 PM
link   
a reply to: Ceeker63

It might be messed up for something so simple as your bookmarks bar. Maybe incorrectly calculating the viewport size and throwing off the zindex when another object has priority to the foreground or triggering something in css handling overflow.

Try loading the page without the bookmarks bar. Also f12 for developer mode to see if u are getting errors.



new topics

top topics



 
2

log in

join