It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Browser Firefox keeps shutting down when I am on ATS

page: 1
1

log in

join
share:

posted on Feb, 26 2015 @ 10:28 AM
link   
Anyone else having this problem?

It started last night after i was viewing a couple threads... not sure if it is something in one of the Threads (Like a video or link) but it's starting to bug me as its happened 4 times now..

Has my Browser been exposed to some dodgy uploaded content on ATS??

I cleaned the disk and fixed the reg keys already but its still happening.


edit on CSTThu, 26 Feb 2015 10:32:44 -06000000002810x044x0 by TruthxIsxInxThexMist because: (no reason given)




posted on Feb, 26 2015 @ 10:33 AM
link   
a reply to: TruthxIsxInxThexMist

It's probably hardware acceleration.

Go to Options then Advanced and near the bottom there's a few checked boxes, one of them says:

"Use Hardware Acceleration when Available"

Just turn that noise off.

~Tenth



posted on Feb, 26 2015 @ 10:36 AM
link   
a reply to: TruthxIsxInxThexMist

I can tell you that it is unlikely to be anything to do with the browser. I say that, because I always use Firefox, and I have no such problems. In fact, I have found Firefox to the the most stable browser of those available.



posted on Feb, 26 2015 @ 10:38 AM
link   
Government trying to suppress us from learning the truth? shills installing software to keep us from going onto ATS if you are doing things that are against what they are trying to say? I'm Trying to make a conspiracy out of it but it just isn't convincing enough.

I had that happen before, I ran Ccleaner and it fixed the problem.



posted on Feb, 26 2015 @ 10:38 AM
link   
a reply to: tothetenthpower

Thanks, i'll try that out.



posted on Feb, 26 2015 @ 10:43 AM
link   
a reply to: TruthxIsxInxThexMist

Truthisinthemist,

This site is full of malicious traffic.

I think you need to install an antishill program.



posted on Feb, 26 2015 @ 10:43 AM
link   
a reply to: TruthxIsxInxThexMist

I've been experiencing the same behavior today. Very odd.



posted on Feb, 26 2015 @ 11:23 AM
link   

originally posted by: tothetenthpower
a reply to: TruthxIsxInxThexMist

It's probably hardware acceleration.

Go to Options then Advanced and near the bottom there's a few checked boxes, one of them says:

"Use Hardware Acceleration when Available"

Just turn that noise off.

~Tenth


Along with Tenth's advice...

While you're in there, check your add-ons(extensions), and make sure there is nothing there. It should be empty unless you intentionally installed an extension.

Also, make sure your Java and Flash are updated. Don't forget to untick the freeware(junkware) boxes before installing them.



posted on Feb, 26 2015 @ 11:24 AM
link   
a reply to: StreetGlide

Really?

have you tried what tothetenthpower' said?

I'm about to do that now.



posted on Feb, 26 2015 @ 11:34 AM
link   
a reply to: Klassified

Flash did need an update actually and I also saw that java deployment toolkit 8' is known to be vulnerable so I disabled that.

I'll see how it goes...



posted on Feb, 26 2015 @ 11:46 AM
link   

originally posted by: TruthxIsxInxThexMist
a reply to: Klassified

Flash did need an update actually and I also saw that java deployment toolkit 8' is known to be vulnerable so I disabled that.

I'll see how it goes...

Don't disable java. You need it. Update it instead. If it says it's vulnerable, it's because it's outdated.

The new java should be version 8 update 31. Java
edit on 2/26/2015 by Klassified because: eta



posted on Feb, 26 2015 @ 01:34 PM
link   
a reply to: Klassified

I have java platform se 8 installed aswell. the other java deployment toolkit is a different plug-in and it says on 'information' that its not needed.



posted on Feb, 26 2015 @ 03:56 PM
link   
Ok, so this is what happened.

Firefox has gone down the plughole... I'm unable to open the browser!!

Something on this site did that.... Don't know what it was but I'm not happy luckily I had Google chrome Browser aswell so i'm using that now.

I'm going to uninstall firefox from my system and maybe if i re-install it, It might work again.

for now i'm getting out of ats before it strikes my google chrome aswell.

Forgot to mention the sound on my computer and coming from my speakers went off aswell... I had to go back to a restore point and start my system again... luckily that worked too and I have my sound back.
edit on CSTThu, 26 Feb 2015 16:31:02 -0600u2804x002x0 by TruthxIsxInxThexMist because: adding text



posted on Feb, 26 2015 @ 05:31 PM
link   
a reply to: TruthxIsxInxThexMist
Use an uninstaller like Revo to uninstall Firefox. It will get rid of entries the regular uninstaller won't. Then try re-installing after a restart.

I use Firefox on ATS every day, without any issues to speak of. You might also consider doing a malware scan with a program like Malwarebytes Free. Be sure to uncheck "trial version" during install.

Don't forget to uncheck "Hardware Acceleration" after reinstal of Firefox tool, as Tenth noted above.


edit on 2/26/2015 by Klassified because: double eta



posted on Feb, 26 2015 @ 05:57 PM
link   
a reply to: Klassified

Yeah, cheers, I've already got revo (been using it for years) and 'malwarebytes' fownloaded but havn't installed that yet...



posted on Feb, 27 2015 @ 04:33 AM
link   
just before I install that 'Malwarebytes', do you know if it's reliable and safe 100%? Its been donwloaded to my computer for about a year, I just didn't install it as I weren't sure on it. I don't want to infect my system with something which should be cleaning it. Some of these 'cleaners' 'anit-virus' software install spyware also.
edit on CSTFri, 27 Feb 2015 04:34:51 -06000000002804x051x0 by TruthxIsxInxThexMist because: (no reason given)



posted on Feb, 27 2015 @ 06:34 AM
link   
a reply to: TruthxIsxInxThexMist
Consider it vouched for 100%. By myself, and a lot of other technicians across the country.



posted on Feb, 27 2015 @ 07:12 AM
link   
a reply to: Klassified

Ok, cheers!



posted on Feb, 27 2015 @ 11:18 AM
link   

originally posted by: TrueBrit
a reply to: TruthxIsxInxThexMist

I can tell you that it is unlikely to be anything to do with the browser. I say that, because I always use Firefox, and I have no such problems. In fact, I have found Firefox to the the most stable browser of those available.


Stable but least secure browser only just beats Internet Explorer in terms of security. Use Chrome if you want a secure browser, it has a sandbox.
edit on 27-2-2015 by MarieRose because: (no reason given)




top topics



 
1

log in

join