Desktop wont fill the TV Screen - update

page: 1
2

log in

join

posted on Sep, 5 2014 @ 02:31 AM
link   
Update to previous post on this matter. The previous post said:

I use a Phillips LCD TV for my computer display. It was working quite OK. Recently I used some crapware cleaners and after restarting, the desktop is box shape. I use win 7 home edition on an ATS Z68 Pro3-M motherboard with Intel (R) HD Graphics card.

These are the things I have done to try to fix the problem.

Updated the VGA driver - no good
changed the TV display settings using Media Centre - no good, changes wont stick
Reinstalled the most recent image - no good
did a repair install - no good
did a clean install - no good

turned the TV off, waited 30 seconds and turned on again - no good

The new thing I have done is to rig up a lap top from my work to the TV and I still have the same problem. This indicates the problem must be the TV but what problem could there be with that

All ideas gratefully accepted.

thanks




posted on Sep, 5 2014 @ 03:02 AM
link   
a reply to: learnatic

Go into the the TV's settings and try changing the aspect ratio usually native will be the aspect ratio you will want but if that's not right just flip through the ratios until you find the one that fills the screen. This is done through the TV's menu not the computer side. Hope this helps.



posted on Sep, 5 2014 @ 03:04 AM
link   
a reply to: learnatic

what cleaners did you use -- just in case i ever try it



posted on Sep, 5 2014 @ 03:04 AM
link   
a reply to: learnatic

woops dp
edit on 5/9/2014 by douglas5 because: (no reason given)



posted on Sep, 5 2014 @ 07:28 AM
link   
Sometimes connecting a TV to your PC won't display in full 1080p, I know there is a way but you can easily just display in 1024 x 768, that's what mine is set too and it's even hooked up with HDMI.

I remember I did it once back a few years, but I built a new PC and had to figure it all out again. It has something to do with the refresh rate of the TV, computer monitors can display is much high resolution and have very quick refresh rates, larger TVs do not, unless you get one that is on par with a computer screen.

Edit: Now that I think about it, just plug your PC in, and play around with the resolution settings. They are easy to get too, just right click on the desktop and select Display settings and choose each one, see which one fits and displays best. Usually it's NOT 1920 x 1080.
edit on 5-9-2014 by strongfp because: (no reason given)



posted on Sep, 5 2014 @ 09:19 AM
link   
This is a know 'failure' from ati, the solution is rater simple but as i am now at work i cannot discribe the correct page, and name of the object you need to change, ill google to see if i can find some reference material.

If i understand correctly, you have a black border around your entire screen, and everything looks off and not sharp.
Open your ATI settings screen- and find this page:

Scaling options

If it is allready at a full 100%, change the value, it will recalculate the size and it should be gone.
Have only seen this in ATI screens, never with Nvidia.

Hope it helps your problem, Good luck!



posted on Sep, 6 2014 @ 02:22 AM
link   
Have you tried this?

h10025.www1.hp.com...



1. Click START - ALL PROGRAMS- CATALYST CONTROL CENTER - CCC ADVANCED- GRAPHICS MENU- DESKTOP & DISPLAYS- Click on your monitor avatar- right click PROPERTIES- Ensure Enable GPU Scaling box is ticked- SCALING OPTIONS menu tab- move slider to 0 overscanand and the screen image will increase in size to 100% as you move the slider.


edit on 6-9-2014 by PhoenixOD because: (no reason given)



posted on Sep, 6 2014 @ 03:21 AM
link   
a reply to: learnatic

I've tired adjusting the TV ratios but that does not help either.

The problem is, is that there was noting wrong with the TV settings until I run this friggin cleaner.



posted on Sep, 6 2014 @ 07:07 AM
link   
i found this solution from someone with the same onboard gfx as you


I was having this exact problem, and I just solved it, so hopefully it will work for you.

I went into the monitors settings, and under "input" I changed it from "HDMI AV" to "HDMI PC" and it now scales perfectly!



posted on Sep, 6 2014 @ 07:20 AM
link   
a reply to: learnatic

I use the HDMI cable for all of my pc use. Never had a problem.
I did download a program to watch movies in full screen, without the desktop showing.
is that what you mean?



posted on Sep, 6 2014 @ 07:23 AM
link   
I just checked the program I downloaded for my pc/tv and it is VLC media player.

VLC MEDIA PLAYER FREE

tv display does not show the pc desktop.

hope this helps.



posted on Sep, 6 2014 @ 01:02 PM
link   
another option


Try to see if your HDTV has an option that may correct the issue.

I had the same issue you currently have with the desktop being "too big" to fit on the screen when I hooked up my HTPC with a GeForce 9600GT via HDMI. In my LG 47LH90's Picture menu there is an option in the Aspect Ratio field for "Just Scan". This quickly fixed my issue.

Perhaps you can try out different options that controls your HDTV's aspect ratio.



posted on Sep, 16 2014 @ 05:08 AM
link   
a reply to: PhoenixOD

wonderful, thank you , I'll try that



posted on Sep, 16 2014 @ 08:48 PM
link   
Make sure the graphic card's resolution is set to the same max as your tv.

PS If all else fails then you will have to do a new clean installation of Windows 7.
edit on 16-9-2014 by neo668 because: (no reason given)





top topics
 
2

log in

join