People Are Having Strange Issues With This Site

page: 1
13
<<   2  3  4 >>

log in

join

posted on Apr, 27 2014 @ 10:45 PM
link   
The thread title says it all. People are having strange issues with this site; some legitimate, some not so legitimate. My issue is that it's taking a while for pages to load. It's strange because I'm not having that problem on other websites, neither on the tablet. I wonder if there's some kind of an energy vortex stuck on ATS. Or maybe the last days (or the harvest as I like to call it of late)? I don't know, what with the earthquakes and all, whatever it is, it is freaking me out.

What do you guys think? Do you guys think that problems are intensifying these days, and that ATS is part of some kind of singularity? A singularity that makes events sharper? I'd like to hear your thoughts.

ETA: And as soon as I mention it, the page loads faster. Freaky...
edit on 27-4-2014 by brazenalderpadrescorpio because: (no reason given)




posted on Apr, 27 2014 @ 10:49 PM
link   
a reply to: brazenalderpadrescorpio

They are probably being DDOS attacked by some hacker botnet guys for whatever reason or the CIA.

Its been taking a bit longer for me too but not much and i haven't had any page errors.
edit on b52521031 by Biigs because: (no reason given)



posted on Apr, 27 2014 @ 10:52 PM
link   
a reply to: Biigs

Maybe just because the operating team want to save money .



posted on Apr, 27 2014 @ 10:56 PM
link   
a reply to: Biigs

Very interesting possibility. For example, I just tried to star your post, but it doesn't show up as a star. I'm pretty sure that when I send this post, it'll show up as a star. Mark my words! Lol.



posted on Apr, 27 2014 @ 11:01 PM
link   
Just remember that Sundays are bingo night at the server farm... (which, incidentally, is actually located in Farmville- right next to the Angry Orchard where the Angry Birds live)

Sundays get a little weird at times.



posted on Apr, 27 2014 @ 11:03 PM
link   
a reply to: madmac5150

There must be a bleed-through. Got ya.



posted on Apr, 27 2014 @ 11:07 PM
link   
a reply to: brazenalderpadrescorpio

On my tablet, I have noticed I must click on the National Guard Advertisement, it must load, and then I have to refresh the ATS tab for the threads to load. Also, only the WWW III topics show up when I select the New threads, not every time, but frequent. Strange indeed. I have trouble S&F as well, but that seems typical of that type of function on other sites.



posted on Apr, 27 2014 @ 11:10 PM
link   
Sometimes when on WiFi, or cellular data connections you may experience more lag time whilst being rerouted through the NSA data collection centers.



Just kidding...



posted on Apr, 27 2014 @ 11:11 PM
link   
Speaking of weird, my comment here appeared initially above the comment reply box. Pressing return got it low enough to read as I type.

I was going to post for several days now when I click on ATS, I see ATS but no threads or even the title block with recent and myats. It is a large black screen with ATS on it. I have to hit refresh several times.

I guess when ATS assigns you demi god or deity status with millions of stars, it must assume you have to gaze down across a vast cosmos of space. I have wondered if anyone else was occassionally experiencing the issue. I see it on my original iPad 1.

Tonight I do not see the problem with empty space. Maybe ATS gods believe I am back to earth now instead of up in the heavens.

edit on 27/4/14 by orionthehunter because: (no reason given)



posted on Apr, 27 2014 @ 11:14 PM
link   
And, there are lots of ads sitting in front of everything you're trying to view. Anyone else noticing the Ads?

Also loading slowly. Other sites are not behaving this way for me. Weird...



posted on Apr, 27 2014 @ 11:14 PM
link   
a reply to: orionthehunter

That is exactly what I see, the ATS and National Guard Ad link, but nothing else.



posted on Apr, 27 2014 @ 11:18 PM
link   
a reply to: Boscov

I've been seeing blank space on occassion for days. Not tonight though. I do not remember seeing a national guard ad. I have occassionally seen an ad for a girl in a bikini on various sites. I clicked on it so apparently some advertiser wants me to see it again.



posted on Apr, 27 2014 @ 11:25 PM
link   
There are certainly a few new issues, but I believe that comes with the "remodeling" that goes on from time to time here at ATS. As for the speed/connection issues, I get that from time to time with all kids of sites. Some site will seem to stop responding or slow to a crawl, while all my other tabs/windows are connecting and operating smoothly.

On a side note, if anyone is using Firefox I recommend the AdBlock Plus. I rarely see an ad anywhere on the mighty internet.

I also recommend NoScript, but only if you don't mind either setting exceptions or manually allowing scripts to run.



posted on Apr, 27 2014 @ 11:26 PM
link   
Sorry for the lack of response to individual posts. I'm having serious DDOS issues. Half joking, half serious.



posted on Apr, 27 2014 @ 11:28 PM
link   
OK you guys are whacked. Yesterday I posted a thread to the Board Business forum about some issues since ATS went to some different formatting.. Problem was a scripting issue.

You know everything isn't a conspiracy.



posted on Apr, 27 2014 @ 11:34 PM
link   

originally posted by: Bassago
OK you guys are whacked. Yesterday I posted a thread to the Board Business forum about some issues since ATS went to some different formatting.. Problem was a scripting issue.

You know everything isn't a conspiracy.


Also... When the conspiracy site becomes the conspiracy you have officially reached the end of the internet.

Recommend a 2 year break before starting over.




posted on Apr, 27 2014 @ 11:37 PM
link   
My first double-post.
edit on 27-4-2014 by brazenalderpadrescorpio because: (no reason given)



posted on Apr, 27 2014 @ 11:37 PM
link   
a reply to: Bassago

I think you're wrong on this one, Bassago. I'm experiencing unnaturally slow service, and only on this site.

ETA: And why do I say unnatural? Because yes, I believe the NSA are vampires.
edit on 27-4-2014 by brazenalderpadrescorpio because: (no reason given)



posted on Apr, 27 2014 @ 11:43 PM
link   
a reply to: brazenalderpadrescorpio

I'm not having any issues. If you are perhaps they are local. ATS is working fine for me.

Don't get me wrong, there have been times when there were DDOS attacks, something going on, etc. Just isn't happening right now as far as I can see.

I'd still suggest local.
edit on 241pm1313pm112014 by Bassago because: another *sigh* typo



posted on Apr, 27 2014 @ 11:50 PM
link   
a reply to: Bassago

Maybe they target various people at various times for various reasons. They like variety. And they like snacks.






top topics



 
13
<<   2  3  4 >>

log in

join