Colors are inverted on ATS using Safari browser -- anyone else have this issue or know a solution?

page: 1
0

log in

join

posted on May, 31 2013 @ 02:23 AM
link   
Hi, all of a sudden, about a month ago, the colors seem to have been inverted on ATS when I use the Safari browser (ver. 5.1.7 on a Mac). What's strange is this is only the case with Safari, i.e. not other browsers, and it is only the case with ATS, i.e. no other websites, as far as I know. It makes it very difficult to read "EX-TEXT" entries, i.e. quoted material from other sites.

I've looked online for how to invert Safari colors to no avail (yes, I know how to invert all colors on my screen; that is not the question). And I have done an ATS search on the subject, to no avail. It would seem that I have, by accident, toggled some viewing option just on the ATS website, but I can find no buttons/option dealing with this.

Would be curious to know if others have had this issue, and better yet if an explanation/solution is known.
edit on 31-5-2013 by MrInquisitive because: (no reason given)




posted on May, 31 2013 @ 04:03 AM
link   
Don't know if this helps but I mainly use safari on my iPhone to look at ATS I have no problems apart from not being able to send private messages



posted on May, 31 2013 @ 05:54 AM
link   
reply to post by ThePeaceMaker
 


Thanks for the reply. Don't know exactly how similar the iOS and the OS X versions of Safari are (and then there is the issue of which version of Safari one is using), so the information you provide may be a case of comparing apples and crab apples.


But I do appreciate the reply.

My tech. particulars are running Safari 5.1.7 on OS 10.6.8. But given that it only seems to be an issue with ATS, I do wonder if there is some color or black/white toggling function on this site.



posted on May, 31 2013 @ 06:19 AM
link   
No problem mate I did post a question to the ATS board asking about why I can't send private messages from my phone I actually recieved a message from the great site owner Springer. He said with the recent iOS updates it has stopped some members viewing their messages. So maybe your problem is similar. I'm really not a tech person my iPhone 3GS and Xbox are probably the best bits of tech I own. Sorry I can't help any more



posted on May, 31 2013 @ 06:20 AM
link   
reply to post by MrInquisitive
 


I have Safari 6.0.4 and OS 10.7.5 and the colors match other browsers.

Is it only when logged in?

Have you tried clearing your ATS cookies?



posted on May, 31 2013 @ 10:45 AM
link   
reply to post by OneisOne
 

Thank you for your reply.

The problem occurs when I am logged out as well. I tried your suggestion to remove the cookies for ATS, but it also didn't do the trick. I've also both closed Safari and restarted it as well as rebooted my rig, and neither of these steps have changed matters either.

It is good to have gotten feedback from a couple of users telling me that their colors are not inverted.

If I don't hear anything else useful in a day or true, I will try clearing my Safari cache. I am holding off doing that, though, because I am not sure if that will also delete my bookmarks; and I have a lot of those that I want to keep, and I am not sure how to back them up (obviously I can do a search on that to figure it out, but I would rather avoid that step).



posted on May, 31 2013 @ 10:53 AM
link   
reply to post by MrInquisitive
 


While in Safari, type command-option-F5 simultaneously. This will being up Safari-specific accessibility options. The bottom setting provides an option to invert colors... if it's checked, uncheck it.



posted on Jun, 1 2013 @ 02:37 AM
link   

Figured it out - problem solved:



Originally posted by SkepticOverlord
reply to post by MrInquisitive
 


While in Safari, type command-option-F5 simultaneously. This will being up Safari-specific accessibility options. The bottom setting provides an option to invert colors... if it's checked, uncheck it.



Thank you for the reply.

Trying your suggestion didn't bring up the color options, but it did bring up a little, semi-transparent, grey icon at the bottom of the page, with a white line and a dashed black line. This suggested to me that it may be an extension I have installed, so I disabled all my extensions and BINGO!, I was back black -- the way I like it (excellent web design, BTW, whoever came up with it). Good times. So your suggestion indirectly helped me troubleshoot the problem; and it may be that the color options didn't come up because of the extension at issue (just a guess).

Toggling on the extensions one at a time I found the culprit: "Remove Background Images and Colours" (ver. 1.0) -- duh. Come to think of it, other sites haven't been showing everything either under Safari for me lately... None the less, this extension is good for pages with really funky background/text combinations, so it does have its uses at times.

Again, thank you to all the respondents in this thread for your suggestions and help.
edit on 1-6-2013 by MrInquisitive because: (no reason given)



posted on Jun, 1 2013 @ 07:02 PM
link   
reply to post by MrInquisitive
 


Whoops. Was wrong about the extension (I was checking this late at night...). The one that caused the problem of inverted colors is Rightsizer.



posted on Jun, 1 2013 @ 11:04 PM
link   
reply to post by MrInquisitive
 


My last comment on this matter -- I promise:

Turns out Rightsizer was discontinued sometime in 2011, so it is not surprising that it started having problems with newer html (html5???) and css coding; in fact, it's kind of impressive that it has stood the test of time up to rather recently. There are replacement extensions for it, but I'll leave it as an exercise for anyone interested, as I am not trying to shill for anybody's software. I only bring this up in order to not give an incorrect impression of the aforementioned Safari extension or its developer.





new topics
top topics
 
0

log in

join