Help ATS with a contribution via PayPal:
learn more

Can't access WIFI on device anymore

page: 1
0

log in

join

posted on Mar, 12 2013 @ 02:14 PM
link   
I admit now, I am not the best with computers. I need some help.
I was given an ipod touch for Christmas to communicate with family in another country. Well this weekend it decided to stop picking up the WIFI connection. My WIFI still works fine, my husband has been using it on his phone. I have tried the basics, turning it off to let it reset, I have tried to update it, but it won't even do that.

If anyone could possibly help me it would be very appreciated. I wouldn't even bother, except it is my only way to communicate with my sister, it's the only reason I even set it up. I am one who swore I would never carry a tracking device LOL. It didn't even come with a real users manual so I am lost!

I know ATS is pretty savvy when it comes to anything computer related, so I bring my humble request to you all in the hopes that I can talk to my sister again. Thanks for even reading this.




posted on Mar, 12 2013 @ 02:16 PM
link   
could you have accidentally set "airplane mode" on or switched off the wifi radio in the settings?



posted on Mar, 12 2013 @ 02:18 PM
link   
reply to post by woodsmom
 


Try removing and adding again.



1 Tap the "Settings" button on the iPod touch home screen to open the Settings _
2 Tap the "Wi-Fi" option to bring up a list of available Wi-Fi networks.
3 Tap the blue arrow to the right of the Wi-Fi network that you want to delete, followed by the "Forget this Network" button. The iPod touch deletes the network from the device's memory.



posted on Mar, 12 2013 @ 02:19 PM
link   
A quick Google search got me this page:

discussions.apple.com...

might be a good place to start troubleshooting.

Good luck!



posted on Mar, 12 2013 @ 02:20 PM
link   
usually theres a little button that disables wifi, for me if you press the blue wifi button in the top right hand area of comp, it will turn red/orange if off, thats on hp, lenovo, is a clicky lock on the bottom rim of the comp. Might be your issue as other poster mentioned



posted on Mar, 12 2013 @ 02:39 PM
link   
reply to post by Biigs
 


No, I did check all of my settings. Everything is turned on and it even recognizes the WIFI connection, it just won't connect. It even shows a decent signal on the little meter.



posted on Mar, 12 2013 @ 02:44 PM
link   
possibly one of these:

"forget this network" on your ipod and re-add your network.

or maybe

Restart your internet router.



posted on Mar, 12 2013 @ 02:48 PM
link   
reply to post by grey580
 


Thanks, I tried that now too, with no luck, I really don't work well with machines, give me a plant any day.

And thanks gman420 for the link, of course the manual info would be online instead of printed.



posted on Mar, 12 2013 @ 03:10 PM
link   
did you reboot the ipod? My ipad did the exact same thing and I had to 'restart' it.

push power button and button on front at same time for 3 - 5 seconds..after screen goes black let go and wait for apple to come up on screen. once restarted you can go back into settings and make sure the wifi is still connected after the 'restart'.



posted on Mar, 12 2013 @ 03:25 PM
link   
Thanks for your help everyone!
I have managed to shut down my WIFI now after trying to restart the router.
So far nothing has worked, I am going to take a break from it and try again later.
I really do appreciate all of the ideas, with my luck I will come back later and one of these will work.



posted on Mar, 12 2013 @ 03:43 PM
link   
Another thing you can try is to change your wifi security settings, just to see if you can connect.(Just make sure if you disable them to re-enable them again when you are done)



posted on Mar, 12 2013 @ 11:52 PM
link   
I truly appreciate everyone's help!
You guys had better suggestions than apple did.

Unfortunately none of them worked, but they led me to resetting my network setting back to factory.
After trying everything suggested here, I couldn't think of anything else, and that is what finally worked.
I only set the network settings though and was able to keep all of my data on the device.
Maybe it will help someone else out.
Thanks again everyone.



posted on Mar, 13 2013 @ 12:50 PM
link   
You can get a free owners manual for it online. Just search for it by name, brand, model. They are always available free.



posted on Mar, 13 2013 @ 01:49 PM
link   
reply to post by mysterioustranger
 


That's a good idea, I should just print one out.
I am so used to grabbing a book to help me figure something out, that I was surprised that my pricey little toy didn't come with one. Like I said though, I discovered that everyone here had better ideas than the people on the troubleshooting thread of apples, and it didn't surprise me a bit.





new topics

top topics



 
0

log in

join