It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Server Trouble ?

page: 1
0
<<   2 >>

log in

join
share:

posted on Oct, 31 2004 @ 02:51 PM
link   
I dont know about anyone else but is there all the sudden dragging on every ones ATS connection in the last 30 mins or error pages saying server not found. I am on cable modem and went to 6 different sites and got an instant connection but not with ATS, whats the deal, this happened early this am too about 0300 CST/USA. Again its only a problem I am having on ATS, its kinda tedious cause I loose a post I wrote every time and have to rewrite it.

[edit on 31-10-2004 by John bull 1]




posted on Oct, 31 2004 @ 02:56 PM
link   
i got the same problem here too.

think its because too many are using the site at once.

just rebooted but that did no good either.

maybe we are being monitered by the governments? trying to slow us down so we dont get too much info etc etc?

lol
think its just a mass of users replying at the moment.

i copy everthing i wrote just in case it fails again. saves rewriting it.



posted on Oct, 31 2004 @ 02:59 PM
link   

Originally posted by Bikereddie
i got the same problem here too.

think its because too many are using the site at once.

just rebooted but that did no good either.

maybe we are being monitered by the governments? trying to slow us down so we dont get too much info etc etc?

lol
think its just a mass of users replying at the moment.

i copy everthing i wrote just in case it fails again. saves rewriting it.




yes I tryed clearing my cache and logging off and back on 2 times and other things. I also started copy pasting also to keep from loosing my train of thought as well.

[edit on 31/10/2004 by drbryankkruta]



posted on Oct, 31 2004 @ 03:00 PM
link   
Im getting the same thing here. The aliens are snipping the network.



posted on Oct, 31 2004 @ 03:00 PM
link   
Major problem here in CA. Sometimes telling me Access Refused to abovetopsecret.com

What the heck is going on? Is is because of all the posts about helicopters and strange sighting in the sky?

Is someone trying to hide something or stop a panic?



posted on Oct, 31 2004 @ 03:00 PM
link   
I put the site in "low bandwidth mode" until traffic clears. We're getting a boat-load of traffic right now.



posted on Oct, 31 2004 @ 03:02 PM
link   

Originally posted by SkepticOverlord
I put the site in "low bandwidth mode" until traffic clears. We're getting a boat-load of traffic right now.



Do I have to switch to low band with and if so dont I have to pay again to change it back and forth



posted on Oct, 31 2004 @ 03:04 PM
link   
no you don't have to switch, SO has done it for us across the board, hence the lack of avatars etc.


Xon

posted on Oct, 31 2004 @ 03:06 PM
link   
I have this truoble too



posted on Oct, 31 2004 @ 03:07 PM
link   

Originally posted by pantha
no you don't have to switch, SO has done it for us across the board, hence the lack of avatars etc.


I was panicing, I thought it was just me



posted on Oct, 31 2004 @ 03:09 PM
link   

Originally posted by pantha
no you don't have to switch, SO has done it for us across the board, hence the lack of avatars etc.




Okay never experienced this before just unsure. Or I wouldnt have even mentioned the original thing , thanks



posted on Oct, 31 2004 @ 03:09 PM
link   
Wow I never realized how important color and avatars are to the site. It looks so lifeless now.



posted on Oct, 31 2004 @ 03:11 PM
link   

Originally posted by SkepticOverlord
I put the site in "low bandwidth mode" until traffic clears. We're getting a boat-load of traffic right now.


How come we are getting a sudden mass of traffic,

is it to do with that pic that person thats in the chat posted??



posted on Oct, 31 2004 @ 03:14 PM
link   
hmmmmmm. not sure what this means, but its been trying to access my putor for hours.

2004/10/28 01:06:19 217.120.39.69:3185 81.156.228.106:2933 4-TIER OPM GW..

Update: all my putor froze as i was trying to post this message.

this is strange, as im using the latest Mcafee firewall etc etc


LL1

posted on Oct, 31 2004 @ 04:48 PM
link   
OPM = US Office of Personnel Management
perhaps you went to the site?



posted on Oct, 31 2004 @ 05:02 PM
link   
Now that the hoax is over can the site be fixed? I'm assuming the large amount of traffic is due to the fact that you guys played your halloween stunt, and people that got the hoax info late have been desperate to get on ATS to find out what is going on and get updates. Whenever you click on a thread it won't load so it's difficult to even find out that all of that was a hoax.

Maybe you could put a huge banner across the top that clarifies the strange sightings and military events were hoaxes. That way people would know without having to access a thread and traffic would slow down.

Jemison



posted on Oct, 31 2004 @ 05:13 PM
link   
Yeah, thouse were all hoaxes. I cannot log on at all now. What is going on!? Perhaps we were right and they shut us down. Just kidding. Seriously though, I can't get on.



posted on Oct, 31 2004 @ 08:06 PM
link   
Thank God the problem seems to be better thanks SO for turning the server back up.



posted on Nov, 1 2004 @ 12:34 PM
link   

Originally posted by LL1
OPM = US Office of Personnel Management
perhaps you went to the site?


never heard of the site, let alone been there.

Thanks all the same for the reply



posted on Nov, 1 2004 @ 04:42 PM
link   
Does ATS need some cash or something to get more bandwidth?

Hmmm, maybe the traffic will slow after the elections tomorrow (?) ...




top topics



 
0
<<   2 >>

log in

join